Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzteil oder CPU defekt

Frage Hardware CPU, RAM, Mainboards

Mitglied: JackHammer2

JackHammer2 (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 25.02.2006, 7397 Aufrufe, 2 Kommentare

Hallo ich habe folgendes Problen und zwar wollte ich gestern meinen Rechner starten aber es passierte nicht viel. Ich meine damit das zwar alle Lüfter laufen und alle LED's leuchten aber der BIOS piep kommt nicht und der Bildschirm geht nicht an. Was kann das ein?

Ich hab den Rechner am vorandend ganz normal Heruntergefahren.
Hab auch schon BIOS Reset versucht (Batterie raus, Jumper umgesteckt) hat aber eider auch nicht geholfen. Arbeitsspeicher habe ich auch schon getauscht aber ohne Erfolg.

Wäre es möglich das das Netzteil irgend ein Problem hat?

Mein System: AMD Athlon 64 3200+ Winchester
ASUS A8N-Sli Premium
2 mal 512MB Infineon DDRRAM
1 Seagate 120GB 7200 u/min
1 Seagate 250GB 7200 u/min
CobaKing 430 Watt
MSI GeForce 7800GT

Würde mich sehr über nützliche Hinweise oder Lösungsmöglichkeiten freuen.




mfg Christian Wicht
Mitglied: stagatto
24.02.2006 um 15:51 Uhr
Klemm mal alles ab, was nicht zum Booten benötigt wird. Also: alle Platten und Laufwerke. Bau alle Steckkarten bis auf die Grafikkarte aus. Letztendlich nur noch SV - Board - CPU - 1x Speicher und Graphik.

Sollte weder Bild noch ein Bios-Peep kommen würde ich so nach und nach die einzelnen Komponenten tauschen. Also Speicherriegel raus und den anderen rein, dann Graphik usw. Evtl. auch mal das Netzteil durchmessen und ggf. mal tauschen.

So kommst Du dem Ganzen so langsam auf die Schliche...

stagatto
Bitte warten ..
Mitglied: Ren
25.02.2006 um 21:21 Uhr
genau, was anderes bleibt dir nicht übrig, dass kann alles sein. Kapute Graka, kaputtes Board, Prozessor ist es meine Erfahrung nach selten, Netzteil kann sein, wie du schon richtig vermutest, obwohl Lüfter laufen. Also, alles ab außer Graka, prozessor, Tastatur Speicher und Monitor, dann anschalten, gucken. Verückter Weise könntes es sogar ein Lüfter sein, der nicht schnellgenug dreht. Hatte ich auch schon mal.
Viel Glück
Bitte warten ..
Ähnliche Inhalte
Windows Server
Lizenzierungsfrage zu Server 2008 R2 DSP OEI DVD 1- 4 CPU (1)

Frage von Leo-le zum Thema Windows Server ...

Router & Routing
gelöst Lancom 1631E nach Firmwareupdate defekt (3)

Frage von Premiumtyp zum Thema Router & Routing ...

Apache Server
gelöst Debian CPU Auslastung durch Apache2 sehr hoch (12)

Frage von zeroblue2005 zum Thema Apache Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(5)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...