Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk zu langsam ??

Frage Netzwerke Netzwerkgrundlagen

Mitglied: candle

candle (Level 1) - Jetzt verbinden

05.03.2005, aktualisiert 17.10.2012, 10995 Aufrufe, 7 Kommentare

Hallo,

mir ist heute beim Kopieren mehrerer Images im Bereich 6 GB aufgefallen, das das Ganze irgendwie gar garstig langsam ist.
Kopiert wurde von einem (später testweise mehreren) XP Clients auf einen W2k3 DC mit älterem Dawicontrol Raidcontroller über einen "Sky Link Net 1008" Switch. Die Netzkarten habe ich schon auf 100 MBIT Vollduplex gezwungen. Laut Taskmanager liegt die maximale Netzwerkauslastung in Richtung Server bei 50%, in Richtung Clients etwas höher, bei ca. 60% ..
Hat jemand eine Idee wo der Flaschenhals liegen könnte ??

Danke im voraus ..
Candle
Mitglied: Atti58
06.03.2005, aktualisiert 17.10.2012
... ich empfehle Dir das Lesen dieses Beitrags:

http://www.administrator.de/forum/geringe-netzwerkauslastung-von-44-533 ...

Gruß

Atti
Bitte warten ..
Mitglied: SNCJansen
06.03.2005 um 12:25 Uhr
Hallo candle,

kurze Frage: Wie hoch ist denn deine Datenrate? Leider ist es teilweise wirklich so, dass du in einem 100Mbit-Netz nur um die 3-5 MB/sec übertragen kannst, was ja der anderen Thread auch so wiedergibt.

Sollte die Datenrate allerdings im Keller (so bei 500 KB/sec auf einem 100Mbit-Netz) sein, so kann ich dir eventuell einen anderen Tipp geben.

Bei einem Kunden stellte sich folgender Fall zur Lösung: 1 Server und 3 PC, alles 100 Mbit. Die Datenrate lag bei allen Maschinen (1x 2k und 2x 98) bei etwa 3-4MB/sec. Die 2 98er Maschinen wurden auf XP aktualisiert. Danach war die Datenrate bei 500KB/sec, aber nur an den XP-Rechnern, der 2k-Rechner lief wie gewohnt.

Das Ende vom Lied: Ich habe die Netzwerkkarten in den XP-Rechnern (D-Link-Karten) zwangsweise von Vollduplex auf Halbduplex gedrosselt, und siehe da... Die Karten brachten wieder ihre 3-4MB/sec...

Sehr seltsam, aber so passiert

Gruss
René
Bitte warten ..
Mitglied: 2P
06.03.2005 um 13:28 Uhr
Hi!

Also eine 50 - 60 prozentige Netzwerkauslastung klingt doch recht normal.
Das heisst du überträgst so etwa 4-5 MB die Sekunde.
Das sollte normaler Durchschnitt sein.
Da brauchst du dir keine Gedanken zu machen.
Wenn es spürbar mehr sein soll, musst du schon auf Gbit umsteigen.

bis dann ...
Bitte warten ..
Mitglied: MBu
07.03.2005 um 16:05 Uhr
Hallo,

also ich würde zunächst einmal die Netzverbindung mit NetSpeed testen.
Das kannst Du hier:
http://www.soft-ware.net/internet/browsertools/verbindung/index05.asp?l ...
herunterladen.

Bei 100MBit FullDuplex müsste Netspeed auf einen Wert zwischen 80 und 90 MBit/s
kommen.


Parallel würde ich schauen ob Du auf den Switch Ports Fehler siehts (Collisions, CRC Fehler, etc.)


Wenn es hier keine Probleme gibt, dann
Richtung Serverplatten. Ich würde vorschlagen, dass wir das abwarten.

Markus
Bitte warten ..
Mitglied: candle
07.03.2005 um 19:44 Uhr
Ich hab jetzt mit "Netstat Live" mal gemessen, naja .. ok .. ich muss zugeben es sieht mit 5 - 6 MB in Richtung Clients ganz gut aus , in Richtung DC liege ich allerdings nur bei 3 -4 MB ... Letztendlich können wir im kleinen Büronetzwerk damit leben ..
Bitte warten ..
Mitglied: joeymuenchen
23.10.2005 um 12:57 Uhr

Bei einem Kunden stellte sich folgender Fall
zur Lösung: 1 Server und 3 PC, alles 100
Mbit. Die Datenrate lag bei allen Maschinen
(1x 2k und 2x 98) bei etwa 3-4MB/sec. Die 2
98er Maschinen wurden auf XP aktualisiert.
Danach war die Datenrate bei 500KB/sec, aber
nur an den XP-Rechnern, der 2k-Rechner lief
wie gewohnt.

Das Ende vom Lied: Ich habe die
Netzwerkkarten in den XP-Rechnern
(D-Link-Karten) zwangsweise von Vollduplex
auf Halbduplex gedrosselt, und siehe da...
Die Karten brachten wieder ihre
3-4MB/sec...

Sehr seltsam, aber so passiert

Gruss
René


Hatte bis grad eben eine Netzwerkauslastung von 4%. Dann hab ich das mit dem Half-Duplex ausprobiert. -> jetzt: 85% Auslastung?!?!
Kann mir jemand erklären Warum das mit Half-Duplex besser läuft als mit Full-duplex?

Danke schonmal!

@ Rene: Der Tip war Gold wert!
Bitte warten ..
Mitglied: SNCJansen
24.10.2005 um 09:12 Uhr
Beantworten kann ich dir das auch nicht so 100%ig, ich tippe einfach auf einen unsauberen oder fehlerhaften Treiber... (war bei mir übrigens mit W-XP-Treibern und mit aktualisierten Treibern vom Hersteller so! Bevor jemand ruft aktualisier doch mal die Treiber ...)

Habe dann die 2 Karten gegen welche von SMC getauscht, nun klappt es auch mit dem Vollduplex
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows 7
gelöst Client-PCs starten langsam (12)

Frage von JensDND zum Thema Windows 7 ...

Windows 10
gelöst Internetverbindung nach gewisser Zeit langsamer (15)

Frage von crack24 zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(2)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Humor (lol)
gelöst Freidach Beitrag (40)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Firewall
gelöst Firewall Firmeneimsatz (20)

Frage von wiesi200 zum Thema Firewall ...

Multimedia & Zubehör
gelöst 8 GB USB Stick besitzt nur noch 4 MB Kapazität (13)

Frage von Gwahlers zum Thema Multimedia & Zubehör ...