Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkausfall mit neuem Switch

Frage Hardware Switche und Hubs

Mitglied: beschlagfuchs

beschlagfuchs (Level 1) - Jetzt verbinden

14.06.2013, aktualisiert 20:59 Uhr, 4230 Aufrufe, 9 Kommentare

Schönen Guten Abend liebe Administratoren,

heute wollte ich einen neuen Netgear Switch konfigurieren ( GS748TPS ).

Diesen Switch habe ich an meinem Arbeitsplatz an einen kleinen Desktopswitch angehängt. Dieser wiederum ist an einem Switch im Serverraum gepatcht ( Netgear GS748TS ).

Sobald ich den neuen Switch anhänge fällt in der ganzen Firma das Netzwerk aus.
Die ThinClients beenden Ihre RDP-Sitzung und man kann keine Server mehr anpingen. Ziehe ich das Patchkabel vom neuen Switch ab funktioniert alles wie gehabt.

Ist so ein Problem schon bekannt?

Mfg

fuchs

P.S. Im gestackten Zustand funktioniert alles wunderbar.
Mitglied: orcape
14.06.2013 um 21:19 Uhr
Hi,

Ist so ein Problem schon bekannt?
Nö, passt aber gut auf die Netgear Schiene.
Nur gut, das ich mir diese Probleme vom Hals geschafft habe.

Gruß orcape
Bitte warten ..
Mitglied: Flatcher
14.06.2013 um 21:52 Uhr
Hallo,

Vielleicht irgendwo einen Loop gesteckt?
Kabel defekt?

lg
Bitte warten ..
Mitglied: Kalle2013
14.06.2013 um 22:28 Uhr
Zwei Anmerkungen dazu:

1.) Der Switch macht PoE, vielleicht verträgt das ein anderes System nicht.

2.) Der Switch hat sicher ein Webinterface und eine IP-Adresse? Möglicherweise beißt sich diese mit dem vorhandenen Netz?
Bitte warten ..
Mitglied: Dobby
15.06.2013 um 02:52 Uhr
Hallo,

heute wollte ich einen neuen Netgear Switch konfigurieren ( GS748TPS ).
Na dann mal los.

Diesen Switch habe ich an meinem Arbeitsplatz an einen kleinen Desktopswitch angehängt. Dieser wiederum ist an einem Switch im Serverraum gepatcht ( Netgear GS748TS ).
Und einen PC oder Deine "Adminkonsole" direkt an den Switch anschließen ohne den Switch mit dem restlichen
Netzwerk zu verbinden und eben diesen Switch erst einmal den Switch durch zu konfigurieren würde Dein Problem nicht beheben? Ist denn der Switch noch mit den so genannten "Default" bzw. den "Grundeinstellungen" (IP Adressen) und eben diese
sind auf einem anderen Switch auch noch vorhanden?
Andere IP Adresskonflikte?
Sind LAGs vorhanden aber kein STP/RSTP/MSTP angeschaltet bei dem Verbinden mit dem restlichen Netzwerk?

Sobald ich den neuen Switch anhänge fällt in der ganzen Firma das Netzwerk aus.
Broadcaststorm aufgrund von,
- IP Adresskonflikte
- Unverträglichkeit der Switche untereinander
- defekter Switch Port
- defektes Kabel
- IP Adresse doppelt vergeben?

Die ThinClients beenden Ihre RDP-Sitzung und man kann keine Server mehr anpingen.
Also wäre es wohl nicht so schlecht den Switch erst einmal nur mit Deinem PC zu verbinden und ihn einmal durch zu konfigurieren, oder?

Ist so ein Problem schon bekannt?
Ich würde sagen dass es nicht ein Problem des Netgear GS748TS Switches ist, aber an Deiner Konfiguration etwas nicht stimmt.

P.S. Im gestackten Zustand funktioniert alles wunderbar.
Ach schau mal da, im gestapelten Zustand funktioniert der Switch also.
Kommt das eventuell daher das dann, also im gestapelten Zustand, alle Switche nur über eine IP Adresse verwaltet werden?
Kann es dann sehr wohl sein das die IP Adresse der beiden Switche gleich war oder ist?

- Was sagt denn der Netgear Support dazu?
Denn den 30 bis 90 Tage Installationssupport sollte der Switch auch mit bringen

Gruß
Dobby
Bitte warten ..
Mitglied: beschlagfuchs
15.06.2013 um 08:56 Uhr
Hallo Dobby,

ich liebe deine Antworten.

Ja ich habe den Switch zu erst konfiguriert und eine feste IP-Adresse vergeben die noch nicht benutzt wird.
Lt. Netgear muss man das aber auch nicht. Da sich der Switch eine DHCP-Adresse zieht sobald man den an´s Netz hängt.
Auch mit der DHCP-Variante gibt es das Problem...

Ich werde mal den Support kontaktieren.

Danke.
Bitte warten ..
Mitglied: clSchak
15.06.2013 um 14:32 Uhr
Hi

evtl. auch STP? Nicht das sich da zwei unterschiedliche Protokolle beißen (wir hatten das Problem mit dem "Standard" STP von HP und PVST von Brocade)
Bitte warten ..
Mitglied: aqui
15.06.2013 um 14:43 Uhr
Spanning Tree Konfigurationsfehler ist das wahrscheinlichste !
Vermutlichen sind auf den Switches nicht kompatible Spanning Tree Protokolle am werkeln die das Netzwerk runterreissen.
Obwohl man nichtmal weiss ob Billigheimer NetGear sowas überhaupt kann....?!
Konfigtechnisch sind NG Switchprodukte jedenfalls eine reine Katastrophe.
Die Frage ist warum du dir nichtmal die Eventlogs der anderen Switches angesehen hast. Dort steht doch haarklein drin was im Netz passiert ist als du die "Killergurke" angeschlossen hast.
Kommt man als kundiger Netzwerker eigentlich auch als allererstes drauf !
Klappt natürlich nur wenn NG auch Logs in seinen Switches hat ?!
Mindestens sollten sie aber einen konfigurierbaren Syslog Server supporten ! Dann kannst du dir diese Messages mit einem freien Syslog wie Kiwi oder den von Mikrotik Oder...
du lässt sinnvollerweise einen kleinen Syslogserver mit Webinterface mitlaufen im Netz um solche Fehlermessages immer zu protokollieren:
http://www.administrator.de/contentid/191718
Bitte warten ..
Mitglied: clSchak
15.06.2013 um 15:09 Uhr
Oh ja da kann ich nur zustimmten, Netgear hat mich einen halben Tag gekostet bei einem Einsatz in den USA - am nächsten Tag sind die rausgeflogen und wir haben Brocade eingebaut...
Bitte warten ..
Mitglied: Dobby
15.06.2013 um 16:56 Uhr
Hallo,

ich liebe deine Antworten.
???

Ja ich habe den Switch zu erst konfiguriert und eine feste IP-Adresse vergeben die noch nicht benutzt wird.
Hat sich weiter oben aber eben ganz anders gelesen, nämlich gar nicht da Du Dich ja auch nicht weiter dazu geäußert hast.
Dann sollte ein IP Adressenkonflikt wohl ausgeschlossen werden können.

Lt. Netgear muss man das aber auch nicht. Da sich der Switch eine DHCP-Adresse zieht sobald man den an´s Netz hängt.
Bloß weil der Switch Dir diese Möglichkeit bietet, ist es nicht sehr ratsam einen Switch via DHCP mit
einer IP Adresse zu versorgen.

Auch mit der DHCP-Variante gibt es das Problem...
Daher denke ich das es ein Problem mit dem Protokollen sein könnte.

Ich werde mal den Support kontaktieren.
Warum bindest Du den Switch denn eigentlich nicht an den wohl schon vorhandenen Switch nicht einfach an?

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Neuer Gigabit-Switch (20)

Frage von mossox zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst Kann ich mit einem Switch ein neues Netzwerk erstellen? (7)

Frage von sandisk1 zum Thema Netzwerkgrundlagen ...

Netzwerkmanagement
gelöst Neue Cisco Switche im Netzwerk ermitteln um diese zu konfigurieren (9)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Switche und Hubs
Welcher Switch (10)

Frage von KellogsFR zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...