Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkfreigabe via GPO einbinden klappt nur bei jedem zweiten Login oder braucht Login Credentials

Frage Microsoft Windows 7

Mitglied: JimPiet

JimPiet (Level 1) - Jetzt verbinden

19.02.2014, aktualisiert 21.02.2014, 1421 Aufrufe, 4 Kommentare

Moin,

wir haben einen File-Server, der nicht in der Domäne ist. Dort gibt es eine Netzwerkfreigabe, die ich allerdings Domänen-User zur Verfügung stellen möchte.

Habe also ein GPO erstellt, welches dies automatisch machen soll, inkl Credentials.

Das funktioniert beim ersten Mal, beim nächsten Reboot muss man wieder User und PW eintragen, wenn man drauf zugreifen möchte.
Habe dann ein Logoff-Skript erstellt, was das Laufwerk beim abmelden entfernen soll. Das funktioniert schon mal, aber beim nächsten Anmeldeversuch, wird das Laufwerk nicht wieder eingebunden, erst wieder bei einem weiteren Neustart/Anmeldevorgang.

Habt ihr da einen Tipp für mich, wie ich entweder das Problem #1 gelöst bekomme oder aber Problem #2. Mir ist es relativ egal, ob ich das einfach nur über die Laufwerkszuordnung hinbekomme oder aber zusätzlich noch das Logoff-Skript benutzen muss.

DC: 2008 R2 Standard
Clients: Win 7 x64 SP1

Logoff.bat beinhaltet nur net use P: /delete


Gruß
Jimpiet

57dba462e54225216199c84bba0538b8 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Dirmhirn
19.02.2014 um 16:29 Uhr
Hi!

hast du schon mal Ersetzen statt Aktualisieren probiert?

sg Dirm
Bitte warten ..
Mitglied: JimPiet
19.02.2014, aktualisiert um 16:37 Uhr
Ja, hat aber leider auch nichts gebracht

Interessant ist, dass es die gleiche Einstellung hat, wie eine Freigabe vom DC (nur, dass dort kein User angegeben ist).
Bitte warten ..
Mitglied: Dirmhirn
LÖSUNG 19.02.2014, aktualisiert 21.02.2014
werden die Benutzerdaten am Client gespeichert? Systemsteuerung > Anmeldeinformationsverwaltung
Schon mal den Haken "im Kontext des Benutzers..." (2. Reiter) gesetzt?

wozu des Logoff Skript? das müsste das gleiche wie Ersetzen bewirken.

Laufwerk ein/ausblenden lass doch auf keine Änderung.
Bitte warten ..
Mitglied: JimPiet
21.02.2014 um 13:04 Uhr
Nee, hat leider auch nicht geklappt. Hatte die Crendentials auch mal manuell in die Anmeldeinformationsverwaltung eingetragen, aber das hat nichts gebracht, "im Kontext des Benutzers" ebenfalls nicht.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Netzwerkverbindung klappt erst beim zweiten Anlauf (12)

Frage von D1Ck3n zum Thema Windows Netzwerk ...

Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Windows 10
Klappt es noch mit 7 Key Windows 10 zu aktivieren? (7)

Frage von zeroblue2005 zum Thema Windows 10 ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...