Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkfreigabe via GPO einbinden klappt nur bei jedem zweiten Login oder braucht Login Credentials

Frage Microsoft Windows 7

Mitglied: JimPiet

JimPiet (Level 1) - Jetzt verbinden

19.02.2014, aktualisiert 21.02.2014, 1464 Aufrufe, 4 Kommentare

Moin,

wir haben einen File-Server, der nicht in der Domäne ist. Dort gibt es eine Netzwerkfreigabe, die ich allerdings Domänen-User zur Verfügung stellen möchte.

Habe also ein GPO erstellt, welches dies automatisch machen soll, inkl Credentials.

Das funktioniert beim ersten Mal, beim nächsten Reboot muss man wieder User und PW eintragen, wenn man drauf zugreifen möchte.
Habe dann ein Logoff-Skript erstellt, was das Laufwerk beim abmelden entfernen soll. Das funktioniert schon mal, aber beim nächsten Anmeldeversuch, wird das Laufwerk nicht wieder eingebunden, erst wieder bei einem weiteren Neustart/Anmeldevorgang.

Habt ihr da einen Tipp für mich, wie ich entweder das Problem #1 gelöst bekomme oder aber Problem #2. Mir ist es relativ egal, ob ich das einfach nur über die Laufwerkszuordnung hinbekomme oder aber zusätzlich noch das Logoff-Skript benutzen muss.

DC: 2008 R2 Standard
Clients: Win 7 x64 SP1

Logoff.bat beinhaltet nur net use P: /delete


Gruß
Jimpiet

57dba462e54225216199c84bba0538b8 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Dirmhirn
19.02.2014 um 16:29 Uhr
Hi!

hast du schon mal Ersetzen statt Aktualisieren probiert?

sg Dirm
Bitte warten ..
Mitglied: JimPiet
19.02.2014, aktualisiert um 16:37 Uhr
Ja, hat aber leider auch nichts gebracht

Interessant ist, dass es die gleiche Einstellung hat, wie eine Freigabe vom DC (nur, dass dort kein User angegeben ist).
Bitte warten ..
Mitglied: Dirmhirn
LÖSUNG 19.02.2014, aktualisiert 21.02.2014
werden die Benutzerdaten am Client gespeichert? Systemsteuerung > Anmeldeinformationsverwaltung
Schon mal den Haken "im Kontext des Benutzers..." (2. Reiter) gesetzt?

wozu des Logoff Skript? das müsste das gleiche wie Ersetzen bewirken.

Laufwerk ein/ausblenden lass doch auf keine Änderung.
Bitte warten ..
Mitglied: JimPiet
21.02.2014 um 13:04 Uhr
Nee, hat leider auch nicht geklappt. Hatte die Crendentials auch mal manuell in die Anmeldeinformationsverwaltung eingetragen, aber das hat nichts gebracht, "im Kontext des Benutzers" ebenfalls nicht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2012R2 GPO Laufwerksmapping klappt nicht (5)

Frage von christe zum Thema Windows Server ...

Outlook & Mail
Profile in Outlook 2013 via GPO einbinden (4)

Frage von fiffi1 zum Thema Outlook & Mail ...

Router & Routing
gelöst Mikrotik Router in Netzwerk einbinden (3)

Frage von Cyberurmel zum Thema Router & Routing ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...