Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkonfiguration von Debian Sarge

Frage Linux Debian

Mitglied: Clobon

Clobon (Level 1) - Jetzt verbinden

25.12.2005, aktualisiert 27.02.2006, 6850 Aufrufe, 5 Kommentare

Moin.

Ich setze grade einen Sambaserver unter Sarge neu auf.
Neues Gerät, neue Probleme
Zum Problem:

Kleines Netzwerk mit 7 Clients, alle W2K-Pro.

Wenn ich den neuen Sambaserver (Debian Standardinstallation, Testparm sagt alles erste Sahne)
nun starte, kann kein Windowsclient mehr auf "Arbeitsgruppe" zugreifen.
Bei einem Doppelklick auf "Arbeitsgruppe" in der Netzwerkumgebung kommt "Netzwerkpfad wurde nicht gefunden".
Also alte smb.conf vom alten Server rüberkopiert (wer weiß), geht natürlich nicht
Immerhin können sie auf's Internet zugreifen, nur nicht auf's eigentliche Netz hier.
Also glaub ich das ich irgendeinen Newbiefehler bei der Installation von Debian gemacht habe.

Aber wie bringt man Linux dazu das Windows 2000 Pro-Clients nicht mehr auf die
Netzwerkumgebung zugreifen können? Beim alten Sambaserver geht's ja.
Welche Netzwerkparameter könnten da eine Rolle spielen?
Naja, werde hier noch mal die Netzwerkeinstellungen vergleichen.
Für ein paar Tipps wäre ich sehr dankbar.

MfG, Clobon
Mitglied: Kigh
25.12.2005 um 23:51 Uhr
sofern die netz-verbindung besteht, bleibt als einzige fehler-quelle nur der samba-server und somit die smb.conf (versuch: ping vom windows client an linux server)

auch wenn die alte smb.conf nicht direkt funktioniert auf dem neuen server: versuch doch mal die für den neuen server zu übernehmen

Du sprichst zwar von Arbeitsgruppen, könnte es aber vielleicht trotzdem sein dass ihr eine NT-"Domäne" verwendet (habt)?
Bitte warten ..
Mitglied: Clobon
26.12.2005 um 02:39 Uhr
hehe,

also Domäne und Arbeitsgruppe kriege ich grad noch so auseinander
Anpingen geht, kann ja auch die smb.conf von einem rechner auf den anderen kopieren,
er ist also auch im selben Netzwerksegment.
(also von einem Linuxrechner zum anderen, wobei der eine halt der
funktionierende Sambaserver ist)
Der Windowsclient sieht halt nur die Freigabe nicht, naja er kann halt nicht
auf die Arbeitsgruppe zugreifen, geht übrigens unter Linux auch nicht.

Und die beiden smb.confs sind recht identisch. Testparm hat bei beiden nichts zu meckern.
Naja, Morgen bzw Heute ist ja auch noch ein Tag

bye, Clobon
Bitte warten ..
Mitglied: duddits
26.12.2005 um 13:32 Uhr
Hi,

hast du evtl. eine Firewall laufen? Zeig doch mal deine smb.conf, aht sich irgenwas geändert (netbiosname, ip) ?

mfg duddits
Bitte warten ..
Mitglied: xypseudo
02.01.2006 um 14:20 Uhr
*args*
des iss ne ekelige sache.
wenn es dich beruhigt;
ich hatte das problem 1 jahr lang :o)
mal geht es (man sieht unter windows die rechner der arbeitsgruppe)
mal nicht. was aber auf jeden fall gehen sollte, ist ein direktes ansprechen
der rechner (mit z.B.: \\192.168.0.2 im windows-explorer).

was das Problem verursacht -> kein plan.
wir sind damals von netzwerkkabeln über firewalls bis hin zu "teile vom netz abklemmen"
alles durchgegangen und hatten da kein erfolg.
bin dann umgezogen und ohne das grosse erwähnte netz geht es nun wieder ;o)
wenn du das irgendwie hinbekommst; den fehler genau zu analysieren, bekommste von mir den friedensnobell-preis verlkiehen ;o)

gruss, pseudo
ah; ps: auch das runterfahren des samba-servers hatte keine besserung gebracht.
Bitte warten ..
Mitglied: Clobon
27.02.2006 um 13:49 Uhr
Moin

das Teil läuft (nach erneuter Installation) jetzt rund, ist wohl bei der Installation
irgendwas quergelaufen...

@xypseudo: bei mir verschwand übrigens das Problem nach Runterfahren des Sambaservers.
nur solange der server lief konnte kein windowsclient auf die Arbeitsgruppe zugreifen.

MfG, Clobon
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netzwerkkonfiguration mit mehreren Routern
gelöst Frage von StahlmannRouter & Routing20 Kommentare

Bisheriger aufbau mit ISDN-Anschluss: (sorry, die Symbole sind nicht ganz korrekt, ich weiß) Hat tadellos funktioniert. Am ersten Speedport ...

DNS
Netzwerkkonfiguration SBS2011 überprüfen
Frage von Injoy111DNS5 Kommentare

Ich betreibe einen SBS2011. Bei der Überprüfung der Netzwerkkonfiguration sind mir folgende Dinge aufgefallen: 1.) Ich habe mal testweise ...

Windows Netzwerk
Netzwerkkonfiguration bei ausgelagertem Exchange 2013
Frage von KaempferWindows Netzwerk3 Kommentare

Hallo, ich habe ein Netzwerk mit 2 DCs mit Server 2008R2 und 2 Exchange Server 2013 auf Server 2012R2. ...

Vmware
ESXi 5.5 Server: Fragen zur Netzwerkkonfiguration
gelöst Frage von jaegerschnitzelVmware3 Kommentare

Ich habe bisher immer mit Xen gearbeitet, daher komme ich jetzt mit der Netzwerkkonfiguration eines neuen ESXi-5.5-Servers nicht so ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 6 StundenBatch & Shell7 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 8 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...