Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerklaufwerke funktionieren erst nach Zugriff auf Server

Frage Netzwerke

Mitglied: ArneDanikowski

ArneDanikowski (Level 1) - Jetzt verbinden

29.09.2005, aktualisiert 15:22 Uhr, 4592 Aufrufe, 4 Kommentare

Ich habe da ein interessantes Problem.
Hier erst einmal die Umgebung:

Windows 2003 Server mit ADS
Client Rechner Windows XP Professional

Der Client meldet sich local an ist also nicht Mitglied der Domäne. Benutzerkonto ist auf dem Server vorhanden
Startet der Rechner werden auch alle Netzlaufwerke verbunden ohne Fehlermeldung.
Versucht man nun nach dem Start auf die Netzwerklaufwerke zu zugreifen, kommt eine Fehlermeldung:
Zugriff verweigert, verbindung schon vorhanden.
Geht man allerdings über die Netzwerkumgebung auf den Server, erhält man Zugriff auf alle Freigaben.
Interessanter Weise funktionieren dann auch alle Netzwerklaufwerke wieder.

Kann da jemand helfen?
Mitglied: FaBMiN
29.09.2005 um 13:57 Uhr
Du hast die Netzlaufwerke zwar verbunden, aber nicht gemappt und verbunden und gemappt ;)
rechtsklick auf arbeitsplatz/netzlaufwerke trennen bringt mehr aufschluss
Bitte warten ..
Mitglied: ArneDanikowski
29.09.2005 um 14:47 Uhr
die netzlaufwerke werden über eine batchdatei verbunden und gemapt
hier die Datei

net use n: \\fileserver\daten_1
net use z: \\fileserver\service
net use k: \\fileserver\home\daten
net use S: \\fileserver\home\DN_BOHSE
net use q: \\fileserver\el_disk
net use p: \\kopierwerk\brennerdaten
net use m: \\fileserver\GFData
net use t: \\fileserver\home\eltime-versionen

net time /setsntp: \\fileserver
Bitte warten ..
Mitglied: kafipause
29.09.2005 um 15:22 Uhr
Du verbindest die Laufwerke nicht mit einem Domänenuser, wenn du es so machst


Dann würd ich einfach noch den user dazu schreiben, also:
net use n: \\fileserver\daten_1 /user:domain\username passwort


Ist halt ein sicherheitsloch, da du das passwort in den batch schreiben musst. Alternativ kannst du auch ein * anstatt das Passwort reinschreiben. Dann muss der User das Passwort selber reinschreiben. also:
net use n: \\fileserver\daten_1 /user:domain\username *
Bitte warten ..
Mitglied: TatzeBerlin
19.02.2012 um 12:59 Uhr
Dann würd ich einfach noch den user dazu schreiben, also:
net use n: \\fileserver\daten_1 /user:domain\username passwort

Geht das auch mit lokal angemeldeten Usern? Also net use n: \\fileserver\daten_1 /user:RECHNERNAME\username passwort ?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Einzelne Internetseiten funktionieren nicht (14)

Frage von Hans3003 zum Thema Windows Netzwerk ...

Windows Server
gelöst Windows 10 GPOs funktionieren nicht (19)

Frage von slansky zum Thema Windows Server ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (58)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Windows Server
Benutzer sperrt sich immer wieder im Active Directory Contoller (16)

Frage von Kirdy1301 zum Thema Windows Server ...