Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem auf unterer Netzwerkschicht

Frage Netzwerke

Mitglied: Daniel1909

Daniel1909 (Level 1) - Jetzt verbinden

26.10.2010 um 21:44 Uhr, 2370 Aufrufe, 2 Kommentare

Hallo, ich habe ein Problem mit einem Drucker an einer bestimmten Netzwerkdose.
Das Problem stellt sich wie folgt da;
ein Kyocera 1120DN Netzwerkdrucker an der (def?) Dose hat beim anpingen ständig Abbrüche (Zeitüberschreitung der Anforderung), Druckaufträge kommen nicht an, ein Zugriff auf die Konfigurationsoberfläche ist nicht möglich. Schließt man den genannten Drucker an eine andere Dose im Netzwerk an funktioniert er einwandfrei.

Nun schließe ich einen PC an die (def?) Dose an. Komischerweise habe ich nun keine Probleme an dieser Dose. Netzwerkzugriffe uä. funktionieren einwandfrei.
Alternativ habe ich nun einen weiteren baugleichen Drucker an die (def?) Dose angeschlossen. Auch dieser Drucker hat die gennanten Probleme.
Der Switch an den alle Geräte angeschlossen sind ist ein Gigabit-Switch. Die Drucker wurden mit den Einstellungen Auto und 100M full getestet.
Auch mit einer Installation; (def?) Dose --> 100Mbit Switch --> Drucker, hatte ich keinen Erfolg.

Wie lässt sich dieses Phänomen erklären?
Laut aussage des Elektrikers wurde die Dose getestet (meiner Meinung nach nicht glaubhaft!).
Welche Unterschiede gibt es evtl. zwischen der Netztwerkkarte eines Druckers und der eines PCs?
Mitglied: dog
26.10.2010 um 22:44 Uhr
Laut aussage des Elektrikers wurde die Dose getestet (meiner Meinung nach nicht glaubhaft!).

Wenn er sie getestet hat, dann lass die das Prüfprotokoll von seinem Fluke vorlegen, dass er angefertigt hat und wo draufsteht bis zu welcher Klasse die Verbindung geeignet ist.

Viele Elektriker "testen" nur mit einem LED-Blinker, der höchstens die Reihenfolge, und ob ein Kabel für LED-Lampen geeignet ist prüfen kann.

Da das Problem ja nicht auftritt wenn du mal alle Patch-Kabel tauschst und den Drucker direkt an den Switch ansteckst (ja?), kann es per Ausschlussverfahren nur an der Dose liegen.
Bitte warten ..
Mitglied: brammer
27.10.2010 um 06:21 Uhr
Hallo,

Prüfprotokoll des Elektrikers geben lassen, wenn das okay ist Fehler weiter suchen.
Ansonsten raus mit der Dose und Ruhe ist!

Brammer
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kleines Netzwerkproblem mit unregelmäßigen Internetaussetzern (6)

Frage von Yannosch zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN LAN - Netzwerkproblem (6)

Frage von ovonet70 zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Netzwerke
gelöst Komisches Außergewöhnliches Netzwerkproblem - kein Ping zwischen zwei APs (17)

Frage von itschloegl zum Thema Netzwerke ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...