Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkproblem mit VMWare Player und Backtrack 5

Frage Microsoft Windows Netzwerk

Mitglied: dq28121989

dq28121989 (Level 1) - Jetzt verbinden

29.09.2011 um 23:55 Uhr, 5020 Aufrufe, 2 Kommentare

Ich möchte eine VM ins Lokale Netz bringen, was theoretisch mit bridging klapen müsste. Tut es aber nicht.

Nat funktioniert einwandfrei, ich kann auch die anderen PCs anpingen usw, aber ich muss mit den Clients in einer Broadcastdomäne sein damit ich ein wenig mit ARP herumexpeimentieren kann.

Also bridge ich die VM einfach in das Netz, aber ich bekomme mit Backtrack einfach keine Verbindung hin. Ich habe schon sämtliche konfigurationen ausprobiert (IPs in den VMWare Netzwerkadaptern konfiguriert und die IP in Backtrack eingestellt, sodass ich mit der VM im gliechen Subnet bin).

Ich bin am Ende meiner Ideen, kann mir jemand helfen?

Liebe Grüße dq
Mitglied: cardisch
30.09.2011 um 12:20 Uhr
Hallo,

hast du auch schon einmal versucht eine zweite NW-Karte zu verbauen und die der VM exclusiv zu geben ?!
Wie werden eure IP´´s vergeben, statisch oder dynamisch ?!

Gruß

Carsten
Bitte warten ..
Mitglied: dq28121989
30.09.2011 um 15:31 Uhr
Vielen Dank Carsten, ich denke du meintest dass ich eine zweite Netzwerkkarte in das Physikalische Gerät verbaue richtig? Das wäre aber für private Testzwecke zu viel Aufwand gewesen.

Aber dass hat mich auf die Idee gebracht eine zweite NIC in die VM zu konfigurieren und die Erste zu deaktivieren und voila es klappt wie es von Anfang an hätte klappen sollen. Vermutlich lag der Fehler darin dass ich die VM fertig geladen habe und anschliessend über das Gnome BT5 das orginal BT5 drüberinstalliert habe.

Endlich klappts

Danke nochmal und allen ein schönes Wochenende

lg dq
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...