Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

Netzwerkumgebung leer

Mitglied: whoodoo

whoodoo (Level 1) - Jetzt verbinden

30.08.2005, aktualisiert 24.05.2007, 24230 Aufrufe, 13 Kommentare

Hallo,

folgendes Problem beschäftigt uns schon lange: die Netzwerkumgebung an einigen Clients in einer Windows 2003-Domäne (XP-Clients) ist leer, DNS, WINS, etc funktioniert jedoch tadellos. Unser Workaround ist dann der Aufruf über \\hostname, aber warum bleibt die Umgebung leer? Diverse Registry-Einstellungen mit ismasterbrowser etc haben wir schon durchprobiert, an einem neu installierten Client tritt das Problem nicht auf.

What2do?!

Gruß
Stefan
Mitglied: lutz1986
30.08.2005 um 16:00 Uhr
Hallo,

habt ihr mal in den Ordneroptionen der Clients nachgesehen, dort gibt es einen Eintrag "Automatisch nach Netzwerkordnern und Druckern suchen" eventuell liegt da das Problem.
Bitte warten ..
Mitglied: Karo
30.08.2005 um 16:56 Uhr
ist der Browser Dienst gestartet?
Was sagt Eure WINS-Konfiguration in Bezug auf NETBIOS over TCP?
Was ist bei den Client in DNS\WINS, sowie Domäne eingetragen?

bye
KAro
Bitte warten ..
Mitglied: whoodoo
30.08.2005 um 16:59 Uhr
browser-dienst JA
WINS - NETBIOS aktiv
DNS/WINS: PDC
Bitte warten ..
Mitglied: Karo
31.08.2005 um 09:24 Uhr
Moin,

schau mal beim PDC in Regedit unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters

IsDomainMaster = TRUE
MaintainServerList = YES

Karo
Bitte warten ..
Mitglied: whoodoo
31.08.2005 um 09:30 Uhr
Ist der Fall..
Bitte warten ..
Mitglied: Karo
31.08.2005 um 14:48 Uhr
es gibt da einen Reg-Eintrag der lautet:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
Binärwert "Hidden" (REG_DWORD) Werte 0 oder 1
Was steht bei den nicht funzenden und was bei den korrekten?

Karo
Bitte warten ..
Mitglied: whoodoo
01.09.2005 um 09:45 Uhr
Moin,

bei einigen Clients ist der Eintrag gar nicht vorhanden (NN leer).
Bitte warten ..
Mitglied: Karo
01.09.2005 um 10:28 Uhr
Moin,

experimientier mal bei einem Clients der das Problem hat bzw. einem der nicht zu sehen ist mit den beiden oben angegebenen Werten, ob sich jeweils das Verhalten ändert. Also, jeweils nach Änderung rebooten und schauen ob die Maschine zu sehen ist.
Notfalls kannst Du den Schlüssel wieder löschen.

bye
Karo
Bitte warten ..
Mitglied: whoodoo
01.09.2005 um 12:11 Uhr
ok, danke erstmal, wir testen momentan mit hidden=0

gruß
Bitte warten ..
Mitglied: BeRTeL
28.03.2006 um 13:51 Uhr
Hallo Leute!
Ich habe vergangene Woche 4 Rechner mit Windows XP Pro und SP1 + SP2
Komplett neu installiert. Habe an allen Rechnen (meiner Meinung nach) die gleichen Einstellungen vorgenommen (z.B. mit XP Antispy und Tweak UI).

Bei 2 der Rechner ist die Netzwerkumgebung ebenfalls leer. Wenn ich auf "Arbeitsgruppencompuer anzeigen" klicke stürzt der Task ab.

IP-Adressen und Arbeitsgruppen sind aber korrekt vergeben. Die anderen PCs lassen sich nur über die Suchfunktion anhand der IP-Adresse finden. Das dauert mir aber zu lange.
Ich habe schon die ganzen Sachen aus dem Thread probiert. Leider hat nichts geholfen.

Hat jemand anderes noch eine Lösung, wie man die Arbeitsgruppen wieder in der "Netzwerkumgebung" sehen kann??

In einem Anderen Forum habe ich gelesen, dass man die laufenden Systemdienste der funktionierenden Rechner mit denen der nicht funktionierenden Rechner vergleichen könnte. Da gibts schon paar kleine Unterschiede aber nichts, aus dem ich schlauer werden würde.
Bitte warten ..
Mitglied: mele
28.03.2007 um 11:23 Uhr
Hallo Leute!
Ich habe vergangene Woche 4 Rechner mit
Windows XP Pro und SP1 + SP2
Komplett neu installiert. Habe an allen
Rechnen (meiner Meinung nach) die gleichen
Einstellungen vorgenommen (z.B. mit XP
Antispy und Tweak UI).

Bei 2 der Rechner ist die Netzwerkumgebung
ebenfalls leer. Wenn ich auf
"Arbeitsgruppencompuer anzeigen"
klicke stürzt der Task ab.

IP-Adressen und Arbeitsgruppen sind aber
korrekt vergeben. Die anderen PCs lassen sich
nur über die Suchfunktion anhand der
IP-Adresse finden. Das dauert mir aber zu
lange.
Ich habe schon die ganzen Sachen aus dem
Thread probiert. Leider hat nichts geholfen.

Hat jemand anderes noch eine Lösung,
wie man die Arbeitsgruppen wieder in der
"Netzwerkumgebung" sehen kann??

In einem Anderen Forum habe ich gelesen,
dass man die laufenden Systemdienste der
funktionierenden Rechner mit denen der nicht
funktionierenden Rechner vergleichen
könnte. Da gibts schon paar kleine
Unterschiede aber nichts, aus dem ich
schlauer werden würde.

Das gleiche Problem habe ich auch, nur das ich hier gar keinen Rechner mehr in der Netzwerkumgebung sehe. Die oberen Versuche schlugen auch alle fehl. Habe im Moment nur die Lösung, dass ich Die Rechner suche und dann in die Netzwerkumgebung ziehe...mehr fällt mir nicht ein, ist alles richtig eingestellt etc...falls jemand eine Lösung hat, die besser ist, BITTE posten ;)

mfg

mele
Bitte warten ..
Mitglied: Karo
31.03.2007 um 08:31 Uhr
Moin,

wie sieht es damit an allen Maschinen aus

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"Hide"=dword:00000001

Statt 1 eine 0 eintragen

bye
Karo
Bitte warten ..
Mitglied: schwendes
24.05.2007 um 09:44 Uhr
Hallo Leute,
habe auch das gleiche Problem. Habe einen Windows 2003 DC mit XP und W2K Client Rechnern im Netzwerk. Bei den W2K Rechnern hab ich keine Probleme, dort sind immer alle Rechner sichtbar. Jedoch nicht bei den XP Rechnern. Habe ebenfalls diverse Einstellungen wie WINS; Reg. versucht jedoch ohne Erfolg.

Noch einer ne Idee ?
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkumgebung virtualisieren
Frage von It-ogutNetzwerkgrundlagen6 Kommentare

Hallo, ich möchte gerne eine Netzwerkumgebung simulieren. Meine Ausstattung: Lenovo ThinkPad 32GB Ram VMware Workstation 12.5 Windows Server Versionen ...

LAN, WAN, Wireless
Ab und zu keine Netzwerkumgebung
Frage von SpanglerLAN, WAN, Wireless4 Kommentare

Hallo Kollegen, Ich betreibe ein Netzwerk mit ca. 90 PC`s, nun habe ich seit einiger Zeit ein kleines Problem ...

Router & Routing
Hardwarekonzept für eine Redundante Netzwerkumgebung
gelöst Frage von Maverick2286Router & Routing3 Kommentare

Hallo Leute. Ich möchte gerne ein Hardwarekonzept und eine Kostenanalyse erstellen für eine Redundante Netzwerkumgebung. Ziel sollte sein, dass ...

Batch & Shell
Schleifenausgabe ist leer
gelöst Frage von nico1999Batch & Shell3 Kommentare

Hi, da ich bisher nur einfache Android-Apps geschrieben habe, bin ich bei Batch noch relativ neu. Jedoch erscheint mir ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...