Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkverbindung extrem langsam

Frage Netzwerke

Mitglied: chi3f

chi3f (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 26.02.2008, 17100 Aufrufe, 10 Kommentare

Hallo,

ich habe ein neues HP Notebook installiert (inkl aller nötigen Treiber) mit WinXP SP2!

Die Netzwerkverbindung wird ganz normal mit 100Mbit angezeigt!

Doch wenn ich Daten von einem Server lade brauche ich mehrere Minuten für ein paar MB!

Das ist nicht normal, denn mit einem anderem PC im gleichen Netzwerk funktionierts ganz schnell!

Es ist egal ob ich mich in die Domäne einbinde oder nicht!

Und es liegt auch nicht am Netzwerkanschluss sondern definitiv am Notebook.

Netzwerkkarte: Broadcom Nextreme Gigabit Ethernet

Hat jemand eine Idee??
Mitglied: CouchCoach
13.01.2006 um 10:57 Uhr
Ave,

schaue mal nach wie Duplex Verbindung ist, 100M / Full oder 100M Half, weil dann hättest du den Fehler schon.
Stelle in den Eigenschaften der Netzwerkkarte die Verbindungsgeschwindigkeit auf 100M / Full Duplex ein.
Manche Netzwerkkarten verstehen sich nicht richtig mit eineigen Switchen.

Grüße
Bitte warten ..
Mitglied: chi3f
13.01.2006 um 10:59 Uhr
hi couchcoach

es ist auf "auto"

und auch wenn ich auf 100m / full einstelle hab ich leider das gleiche Problem!
Bitte warten ..
Mitglied: 13146
13.01.2006 um 11:14 Uhr
Hallo zusammen.

Ich hatte mal ein ähnliches Problem mit einer Netzwerkkarte.
Habe damals auch lange gesucht und probiert. Lag dann am Ende am Treiber, der hat irgendwie net gepasst obwohl er vom Hersteller mitgeliefert wurde.

Was ist das für eine Karte?
Bitte warten ..
Mitglied: chi3f
13.01.2006 um 11:32 Uhr
kann ich nicht sagen, integrierte notebook karte

es ist irgend ein broadcast treiber dabei
Bitte warten ..
Mitglied: 13146
13.01.2006 um 11:53 Uhr
Das muß doch im Gerätemanager angezeigt werden oder irgenwo stehen.
Bitte warten ..
Mitglied: CouchCoach
13.01.2006 um 14:53 Uhr
Probiere wenn möglich deinen PC mal an der anderen Leitung, vielleicht hast du auf dieser Leitung viele collisions (Kabel scheiße verlegt, geknickt in der Dose nicht richtig angeschlossen) sowas bremst ungemein!!!


Grüße

PS.: Heisst der Treiber (Karte) vielleich Broadcomm?
Bitte warten ..
Mitglied: chi3f
15.01.2006 um 13:37 Uhr
Hab es auch schon mit anderer Leitung probiert, leider das gleiche Problem.

Ja, der Treiber heisst wahrscheinlich Broadcomm!
Bitte warten ..
Mitglied: chi3f
16.01.2006 um 10:08 Uhr
Im Gerätemangaer steht "Broadcom Nextreme Gigabit Ethernet"
Bitte warten ..
Mitglied: 13146
17.01.2006 um 19:04 Uhr
Also wenn du nicht richtig weißt wie die Karte heißt, dann kannst du eigentlich auch net wissen ob du die richtigen bzw aktuellen Treiber installiert hast.
Das muß auf jeden fall irgendwo stehen.
Bitte warten ..
Mitglied: chi3f
26.02.2008 um 08:57 Uhr
Hallo!

Spät aber doch.

Es lag daran, dass der eTrust Virenscan auch Netzlaufwerke auf Echtzeit gescannt hat und dadurch das Netzwerk extrem langsam wurde.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (25)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...