Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkverbindung extrem langsam

Frage Netzwerke

Mitglied: chi3f

chi3f (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 26.02.2008, 17105 Aufrufe, 10 Kommentare

Hallo,

ich habe ein neues HP Notebook installiert (inkl aller nötigen Treiber) mit WinXP SP2!

Die Netzwerkverbindung wird ganz normal mit 100Mbit angezeigt!

Doch wenn ich Daten von einem Server lade brauche ich mehrere Minuten für ein paar MB!

Das ist nicht normal, denn mit einem anderem PC im gleichen Netzwerk funktionierts ganz schnell!

Es ist egal ob ich mich in die Domäne einbinde oder nicht!

Und es liegt auch nicht am Netzwerkanschluss sondern definitiv am Notebook.

Netzwerkkarte: Broadcom Nextreme Gigabit Ethernet

Hat jemand eine Idee??
Mitglied: CouchCoach
13.01.2006 um 10:57 Uhr
Ave,

schaue mal nach wie Duplex Verbindung ist, 100M / Full oder 100M Half, weil dann hättest du den Fehler schon.
Stelle in den Eigenschaften der Netzwerkkarte die Verbindungsgeschwindigkeit auf 100M / Full Duplex ein.
Manche Netzwerkkarten verstehen sich nicht richtig mit eineigen Switchen.

Grüße
Bitte warten ..
Mitglied: chi3f
13.01.2006 um 10:59 Uhr
hi couchcoach

es ist auf "auto"

und auch wenn ich auf 100m / full einstelle hab ich leider das gleiche Problem!
Bitte warten ..
Mitglied: 13146
13.01.2006 um 11:14 Uhr
Hallo zusammen.

Ich hatte mal ein ähnliches Problem mit einer Netzwerkkarte.
Habe damals auch lange gesucht und probiert. Lag dann am Ende am Treiber, der hat irgendwie net gepasst obwohl er vom Hersteller mitgeliefert wurde.

Was ist das für eine Karte?
Bitte warten ..
Mitglied: chi3f
13.01.2006 um 11:32 Uhr
kann ich nicht sagen, integrierte notebook karte

es ist irgend ein broadcast treiber dabei
Bitte warten ..
Mitglied: 13146
13.01.2006 um 11:53 Uhr
Das muß doch im Gerätemanager angezeigt werden oder irgenwo stehen.
Bitte warten ..
Mitglied: CouchCoach
13.01.2006 um 14:53 Uhr
Probiere wenn möglich deinen PC mal an der anderen Leitung, vielleicht hast du auf dieser Leitung viele collisions (Kabel scheiße verlegt, geknickt in der Dose nicht richtig angeschlossen) sowas bremst ungemein!!!


Grüße

PS.: Heisst der Treiber (Karte) vielleich Broadcomm?
Bitte warten ..
Mitglied: chi3f
15.01.2006 um 13:37 Uhr
Hab es auch schon mit anderer Leitung probiert, leider das gleiche Problem.

Ja, der Treiber heisst wahrscheinlich Broadcomm!
Bitte warten ..
Mitglied: chi3f
16.01.2006 um 10:08 Uhr
Im Gerätemangaer steht "Broadcom Nextreme Gigabit Ethernet"
Bitte warten ..
Mitglied: 13146
17.01.2006 um 19:04 Uhr
Also wenn du nicht richtig weißt wie die Karte heißt, dann kannst du eigentlich auch net wissen ob du die richtigen bzw aktuellen Treiber installiert hast.
Das muß auf jeden fall irgendwo stehen.
Bitte warten ..
Mitglied: chi3f
26.02.2008 um 08:57 Uhr
Hallo!

Spät aber doch.

Es lag daran, dass der eTrust Virenscan auch Netzlaufwerke auf Echtzeit gescannt hat und dadurch das Netzwerk extrem langsam wurde.
Bitte warten ..
Ähnliche Inhalte
Windows 10
FTP ist extrem langsam
Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

LAN, WAN, Wireless
Netzwerkverbindung nach Kabelwechsel langsamer
gelöst Frage von Herbiems89LAN, WAN, Wireless4 Kommentare

Hallo, folgende Situation: Arbeitsplatz A: Dose Cat6 + Kabel Cat7 Arbeitsplatz B: Dose + Kabel Cat6 Laptop: Fujitsu Siemens ...

LAN, WAN, Wireless
Langsame Netzwerkverbindung zu bestimmtem Server
Frage von UNIPROLAN, WAN, Wireless7 Kommentare

Hallo Community, mir ist bekannt, dass es zum Thema "langsames Netzwerk" schon so einige Einträge im www gibt. Leider ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 4 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...