Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverwaltung funktioniert nicht

Frage Netzwerke

Mitglied: AranankA

AranankA (Level 1) - Jetzt verbinden

06.12.2005, aktualisiert 07.12.2005, 4540 Aufrufe, 4 Kommentare

Moin, moin.

Folgendes Miniproblem: 1 'Server', 8 Clienten. Alle (XP Pro) stehen zur Einrichtung auf Adminkonto. Vom Server: "ping CLIENT1 -a -l 100 -w 3" Pingstatistik 0% Verlust. Das selbe bei Client2 - Client8. Im umgekehrten Fall (von Client 1 - 8) zum Server ebenfalls 0% Verlust.
Nun aber: Server zu Clienten: net send /CLIENT1 "Rechnergruppe wird in 5 Minuten runtergefahren. Bitte Sitzung beenden!" bringt: "Beim Senden einer Nachricht an CLIENT1 trat ein Fehler auf. Der Nachrichtenalias konnte auf dem Netzwerk nicht gefunden werden. NET HELPMSG 2273". Bei net send /USERS "Nachricht" kommt: "Kein Benutzer hat eine Sitzung an diesem Server.". Auch hier gilt der umgekehrte Fall.
Also wiederhole ich: "ping CLIENT1 -a -l 100 -w 3" etc. und das bringt, erwartungsgemäß, "Ping CLIENT1 [192.168.0.1] mit 100 Bytes Daten: 0% Verlust".
Datentransfer & INetzugang (Server als Proxi) funktionieren einwandfrei. Die Rechner lassen sich "ferngesteuert" runterfahren. Der Zugriff über "mmc" wird allerdings mit dem Hinweis auf Fehler 5: "Zugriff verweigert. Sie verfügen nicht über die notwendigen Rechte für den Zugriff" abgelehnt. Die notwendigen Dienste (Nachrichtendienst, RPC) sind auf allen Rechnern gestartet.

Was ist da das Problem bzw. was für eine Alternative habe ich für Netzmitteilungen?

mfg

AranankA
Mitglied: IceBeer
06.12.2005 um 10:50 Uhr
Mahlzeit,

ich nehme mal an es handelt sich um XP SP2, da ist per default der messenger-dienst deaktiviert, hast du ja aber umgestellt....

Läuft da eventuell noch die Firewall?????

MfG IceBeer
Bitte warten ..
Mitglied: superboh
06.12.2005 um 11:36 Uhr
Versuche mal den Rechnern von sich selbst eine Nachricht zu schicken. Und zwar auf den Rechnernamen und auf den Usernamen der eingeloggt ist.

Gruss,
Thomas
Bitte warten ..
Mitglied: superboh
06.12.2005 um 11:40 Uhr
Und das mit dem Zugriff verweigert ... es ist keine Domäne oder?
Grund ist dann einfach, dass der User der am Server angemeldet ist auf den Clients keine Adminrechte hat. Der lokale Admin am Server ist ja eine anderer Admin als der lokal auf den Clients.

Gruss,
Thomas
Bitte warten ..
Mitglied: AranankA
07.12.2005 um 11:17 Uhr
[QUOTE] Läuft da eventuell noch die Firewall????? [/QUOTE]
Die von XP ist abgeschaltet. Ansonsten ZoneAlarm Pro 6.1.7. Aber das macht keine Probleme, da es sich sehr gut einrichten lässt.
Keine Domäne, nur auf Sterntopologie beruhendes Benutzergruppennetzwerk.

Seit gestern hat sich nun folgendes ergeben: Die NET SEND Sache funktioniert wieder. Keine Ahnung warum, aber nach dem ich alles auseinnander genommen habe und wieder zusammen gesteckt, lief es. (?)
Aber: Nach dem Hinzufügen der "Freigegebene Ordner" SnapIn's (für jeden angeschlossenen Rechner eins) unter mmc kommt immer noch: "Fehler 5. Keine Zugriffsrechte." Und das, obwohl auf allen Rechnern nur ein (außer dem "Administrator") Konto existiert (Name: "Einrichtung") dessen Passwort auf allen 9 Rechnern das Gleiche ist. Dateisystem ist NTFS, die erweiterte Dateifreigabe ist aktiviert. Da noch keine anderen Benutzer existieren, habe ich an den Gruppenrichtlinien und Benutzerrechten noch nicht rumgeschraubt.
Wie schon gesagt: Alles funktioniert bestens. Aber ich würde, schon wegen der späteren räumlichen Trennung, eine zentrale Verwaltung für das Netzwerk haben. Und die soll laufen bevor ich Benutzer einrichte.

Was mache ich noch falsch?

Apropos Falsch: "mit Zitat" bringt kein Zitat (wieso?), deshalb QUOTE.

mfg

AranankA
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

Router & Routing
Transparenter Proxy funktioniert nicht? (2)

Frage von mrserious73 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...