Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue Festplatte....und die ersten Probleme!

Frage Hardware Festplatten, SSD, Raid

Mitglied: Rotznase

Rotznase (Level 1) - Jetzt verbinden

14.12.2010 um 19:07 Uhr, 3278 Aufrufe, 13 Kommentare

Ich habe eine neue SATA-Festplatte mit 500 GB in meinen Medion PC Verbaut. Ohne Jumper. Als ich den PC hochfuhr kam nur ein weiß blinkender Strich. Wieder ausgeschaltet und ins CMOS Setup rein habe ich die Festplatte erkennen lassen "Autodetect", und die Reihenfolge eingestellt.(CDROM,HDD). Als ich die Windows-Installations-CD reinlegte kamm mir bei booten die Meldung "Disc failure". Bei dritten versuch lies ich die HDD nochmal erkennen, dann startete auch die Installation und der Rechner hing sich sofort auf. Letztendlich startete ich nochmal und es ging alles vorwärts, partitionieren, formatieren und das kopieren vom Installationordner. Sobald sich aber der Windows von der Festplatte installieren will kommt mir nach kürzer Zeit immer ein Bluescreen und das wars dann auch schon. Was konnte die Ursache sein?

Gejumper habe ich sie nicht weil ich die 3,0 Gb/s Schnittstellenverbindung erreichen will.
Mitglied: DaSession1984
14.12.2010 um 19:15 Uhr
Sata-Controller ein 1,5gb/s oder 3,0gb/s fähiger? Was wird enn als Fehlermedlung beim Bluescreen ausgegeben??
Bitte warten ..
Mitglied: Rotznase
14.12.2010 um 19:22 Uhr
Zitat von DaSession1984:
Sata-Controller ein 1,5gb/s oder 3,0gb/s fähiger? Was wird enn als Fehlermedlung beim Bluescreen ausgegeben??

Wie der SATA-Controller fähig ist weiß ich nicht, ich habe dem PC bei einen Fachhändler gekauft und die HDD hatte einen Jumper drinne (Links von Rechts). Im BIOS wird gezeigt das die Festplatte als Master eingestellt ist.
Bitte warten ..
Mitglied: DaSession1984
14.12.2010 um 19:32 Uhr
also da es einen Bluescreen gibt liegt es nahe das windows ein Problem mit der Festplatte hat was genau los ist . Kann man nur wissen wenn man die Fehlermeldung des Bluescreens weiss
Bitte warten ..
Mitglied: Starmanager
14.12.2010 um 19:37 Uhr
Wenn Du ein aelteres Mainboard hast waere es ratsam den Jumper zu stecken und testen. Auch mal im Bios schauen ob AHCI eingeschaltet ist. Falls das aktiviert ist musst Du den Treiber vom Boardhersteller zusaetzlich installieren.

MFG

Starmanager
Bitte warten ..
Mitglied: 90776
14.12.2010 um 19:41 Uhr
Kein Hallo

ein paar daten über pc, mainboard und festplatte wären nicht schlecht

kein gruss
Bitte warten ..
Mitglied: masterPhin
14.12.2010 um 19:57 Uhr
Zitat von 90776:
Kein Hallo

ein paar daten über pc, mainboard und festplatte wären nicht schlecht

kein gruss
@offtopic: Und Höfflichkeit wird auch hier gerne gesehen

@Thread-Ersteller:
Ganz unrecht hat switcher auch nicht, was man schon nennen sollte sind, Modell der Festplatte und des PCs.

Wie alt? denn es könnte auch ein Mainboard defekt vorliegen.
Bios schon auf System Default gestellt?
Welche Windows Version?
Irgendwann schon einmal was verändert am PC selber?
Bitte warten ..
Mitglied: 90776
14.12.2010 um 21:08 Uhr
Zitat von masterPhin:
> Zitat von 90776:
> ----
> Kein Hallo
>
> ein paar daten über pc, mainboard und festplatte wären nicht schlecht
>
> kein gruss
@offtopic: Und Höfflichkeit wird auch hier gerne gesehen


Ich bin nur so höfflich wie der fragesteller
Bitte warten ..
Mitglied: Rotznase
14.12.2010 um 21:41 Uhr
Zitat von masterPhin:
> Zitat von 90776:
> ----
> Kein Hallo
>
> ein paar daten über pc, mainboard und festplatte wären nicht schlecht
>
> kein gruss
@offtopic: Und Höfflichkeit wird auch hier gerne gesehen

@Thread-Ersteller:
Ganz unrecht hat switcher auch nicht, was man schon nennen sollte sind, Modell der Festplatte und des PCs.

Wie alt? denn es könnte auch ein Mainboard defekt vorliegen.
Bios schon auf System Default gestellt?
Welche Windows Version?
Irgendwann schon einmal was verändert am PC selber?

Also, es ist ein Medion PC M7 mit einen Phoenix BIOS. Windows XP Home SP2. Die Festplatte ist von Samsung. Und verändert habe ich bisher nichts. Dem BIOS habe ich nicht auf Default gestellt.
Bitte warten ..
Mitglied: masterPhin
14.12.2010 um 22:01 Uhr
zwar mehr als vorher. jedoch fragte ich nicht nur nachdem Hersteller der Platte, sondern auch das genaue Modell ....
Stell aber erst einmal das Bios wieder in den Ursprungszustand zurück (System Default).

Und nicht vergessen, Windows XP hat kaum SATA Treiber integriert! also am besten von AHCI auf IDE (native) Mode umstellen!
Dann wäre es für XP so, als hätte man normale IDE Platten im System.
Bitte warten ..
Mitglied: mrtux
14.12.2010 um 22:20 Uhr
Hi !

Hast Du mal auf der Homepage von Medion geschaut, ob Du die aktuellste BIOS-Version für das Board in deinem PC hast? Ich hatte mit so einer Gurke genau das gleiche Problem und die neue Platte wollte erst nachdem ich das aktuellste BIOS flashte. Und hast auch mal die bereits angesprochene AHCI Problematik überprüft?

Edit:
Zitat von Pago159:
Das ist immer die erste variante, AHCI deaktivieren, bzw. auf IDE-Moder umstellen.

Als Ergänzung: Oder den passenden AHCI-Treiber auftreiben...

mrtux
Bitte warten ..
Mitglied: Pago159
15.12.2010 um 08:13 Uhr
Hi,

Also ich kenne es bei XP installationen zu 90% so,
dass es am AHCI liegt, wenn die Insallation mit einem
Bluescreen abbricht.

Das ist immer die erste variante, AHCI deaktivieren, bzw. auf IDE-Moder umstellen.

Dann sollte es bei dir auch mit der installation klappen.

Lg Grapper
Bitte warten ..
Mitglied: cardisch
16.12.2010 um 13:21 Uhr

Also ich kenne es bei XP installationen zu 90% so,
dass es am AHCI liegt, wenn die Insallation mit einem
Bluescreen abbricht.

Das ist immer die erste variante, AHCI deaktivieren, bzw. auf IDE-Moder umstellen.

Dann sollte es bei dir auch mit der installation klappen.

Dem kann ich nur beipflichten...
Was du aber noch nicht kontrolliert hast (oder uns nicht mitgeteilt):
In welcher Reihenfolge der Festplatten dein PC booten würde.
Und als Tipp:
Zieh deine alte Samsung-Platte ab, lass NUR die neue drin (das kommt sonst häufig zu den seltsamsten Problemen), installier Windows und anschliessend hängst du die alte Platte wieder rein...

Gruß

Carsten
Bitte warten ..
Mitglied: Dani
31.12.2010 um 12:04 Uhr
Moin Rotznase,
wie ist der Stand der Dinge hier?
Ich hasse nichts mehr, als wenn der TO keine Rückmeldung gibt!


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Probleme mit meiner Festplatte
gelöst Frage von dragonriderFestplatten, SSD, Raid6 Kommentare

Hey, ich hab ein kleines problem , das sich zu einem größeren Problem entwickelt hat Und zwar habe ich ...

Windows 7
Gesamte Festplatte klonen auf neue Festplatte
Frage von aif-getWindows 78 Kommentare

Hallo, ich habe vor einiger Zeit meine Festplatte 500Gb mit Windows 7 auf eine neue grössere Platte 1000GB geklont, ...

Festplatten, SSD, Raid
Probleme beim Systemstart und SATA Festplatten werden erst nach erneutem Einlesen gefunden.
gelöst Frage von robertmaerz1962Festplatten, SSD, Raid13 Kommentare

Ich stehe vor einem Rätsel. Ich habe ein Windows 8.1 64 bit Betriebssystem mit 3 SATA Festplatten mit einer ...

Festplatten, SSD, Raid
Erneuerung Serverhardware neue Festplatten Welche?
Frage von thhauckFestplatten, SSD, Raid14 Kommentare

Hallo Zusammen, nach etwa 7 Jahren Laufzeit unseres Serversystems Aquado mit Intel Raid (6 Schächte) steht eine Erneuerung der ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 4 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 8 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware7 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...