Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuer Benutzer in AD mit Exchange Account kann nichts senden

Frage Microsoft Exchange Server

Mitglied: theint

theint (Level 1) - Jetzt verbinden

01.03.2006, aktualisiert 09.03.2006, 5351 Aufrufe, 11 Kommentare

Windows 2000 Server und Exchange 2000 Problem
Error 550 5.1.1

Es existieren derzeit etliche Nutzer im Active Directory. Alle Nutzer können Mails empfangen und senden ohne Probleme.

Lege ich jetzt einen neuen Account an mit Postfach dann funktioniert das auch alles prima. Der Nutzer kann sich auch im Outlook anmelden und auf öffentliche Ordner usw. zugreifen und interne Mails empfangen.

Das Problem ist jetzt, dass der Nutzer aber keine Mails versenden kann. Nach intern erhält er folgende Fehlermeldung (vom Systemadministrator):

<font class="code">
Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.
<server.domain.de #5.1.1 smtp;550 5.1.1 <name@mail.de>... Invalid address>
</font>

und die Mail wird trotzdem zugestellt. Nach extern erscheint die gleiche Fehlermeldung aber es wird nichts zugestellt.

Wo liegt das Problem?
Fehlt eine Einstellung im Account beim AD?
Mitglied: docsam
01.03.2006 um 17:37 Uhr
sicher, das es an dem Konto liegt, und nicht der Empfänger-Adresse?
schon mal versucht, an eine externe E-Mail zu senden .. z.B.bei web.de oder gmx.de ?
Bitte warten ..
Mitglied: theint
02.03.2006 um 07:23 Uhr
Es liegt an dem Account selbst und an allen neu angelegten.
Von bereits bestehenden Accounts is das Versenden von Mails an diese und andere interne und externe Adressen ohne Probleme möglich. Von neuen geht kommt o.g. Fehlermeldung. Habe an web.de, arcor usw. probiert. Kommt nichts an. Un ich sehe im Mailgateway, dass auch keine Mail rausgeht.

Sende ich jetzt z.B. von Web.de eine Mail an einen neu angelegten Account, dann sehe ich dass die Mail rein kommt und an den Exchange weitergeleitet wird. Nur stellt Exchange die nicht zum Empfänger durch.

Beim Versenden verschluckt Exchange die Mails an externe Adressen ebenso.
Bitte warten ..
Mitglied: docsam
02.03.2006 um 09:10 Uhr
ich hatte mal was ähnliches - Stichwort Empfängerrichtlinien - die haben nicht ganz gestimmt, für einzelne User.

Unter E-Mail-Adressen (im AD Benutzer&Computer) des jeweiligen Users mal schauen, was dort drin steht.
Bitte warten ..
Mitglied: theint
02.03.2006 um 09:39 Uhr
Bei allen, bei denen es geht steht folgendes drin:

FAXMAKER - funktioniert@domain.com
faxmaker - funktioniert@domain.de
SMTP - funktioniert@domain.com
smtp - funktioniert@domain.de
x400 - c=us;a= ;p=Domain;o=Exchange;s=Name;g=Vorname;
X400 - c=DE;a= ;p=Domain;o=Exchange;s=Name;g=Vorname;
x500 - /o=Domain/ou=Erste administrative Gruppe/cn=Recipients/cn=name

und bei neu angelegten steht nur noch:

FAXMAKER - testaccount@domain.com
SMTP - testaccount@domain.com
X400 - C=DE;a= ;p=Domain;o=Exchange;s=Testen;g=Test;


Es scheint also evtl. an den x500 Einträgen zu liegen?
Die DE und COM Adressen sind weil Mails an beide angenommen werden sollen.
Bitte warten ..
Mitglied: docsam
02.03.2006 um 09:48 Uhr
auffällig ist schon mal, das die 2. Domain nicht in der Empfängerrichtlinie vorkommt.
Wie sehen denn im Exchange-Manager unter "Empfänger -> Empfängerrichtlinien" die Einträge aus?
Bitte warten ..
Mitglied: theint
02.03.2006 um 10:39 Uhr
Bei den Empfängerrichtlininien sind genau die drei Einträge für die neuen User drin:

FAXMAKER - @domain.com
SMTP - @domain.com
X400 - c=us;a= ;p=Domain;o=Exchange;
Bitte warten ..
Mitglied: docsam
02.03.2006 um 10:42 Uhr
und es gibt nur eine Richtlinie also Standard Richtlinie ?
Bitte warten ..
Mitglied: theint
02.03.2006 um 12:04 Uhr
Ja, die Default Policy.

Ich habe mal noch einen Test gemacht und zwar mit Telnet auf dem Exchange.
Die Ausgaben sehe wie folgt aus:

ehlo
250-server.domain.com Hello [172.28.2.78]
250-TURN
250-ATRN
250-SIZE
250-ETRN
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250-X-EXPS GSSAPI NTLM LOGIN
250-X-EXPS=LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50
250 OK

mail from:testaccount
250 2.1.0 testaccount@domain.com....Sender OK
rcpt to:testaccount
250 2.1.5 testaccount@domain.com


Scheint also OK zu sein, da ich bei alten und neu angelegten accounts das gleich Ergebnis bekomme.
Bitte warten ..
Mitglied: docsam
02.03.2006 um 19:26 Uhr
versuche doch mal bei den Empfänger-Richtlinien eine weitere anzulegen mit höherer Priorität.

Dort mal die 2. SMTP Domäne hinzufügen. Nicht vergessen mit Rechtsklick "jetzt anwenden" oder so mal durchzuführen. Evtl. muss sogar nen Dienst neugestartet werden, hab ich aber auch nicht im Kopf suche Dir mal morgen nen Artikel der MS Knowledgebase heraus.

Ich bin jetzt zwar nicht am Exchange, meine aber da gab es noch sowas wie Local als Eintrag. Kopiere dir mal morgen unsere Richtlinien.
Bitte warten ..
Mitglied: theint
09.03.2006 um 07:33 Uhr
Das wäre toll. Warte auf die Richtlinie...
Bitte warten ..
Mitglied: docsam
09.03.2006 um 08:26 Uhr
argh sorry - ist mir doch glatt durchgegangen

Default Policy: NIEDRIGSTE Priorität
smtp @host.domain.de
smtp @domain.de
smtp @local
smtp @6649 (default also fett gedruckt)
X400 @C=us;a=;P=domain;o=Exchange;

Policy 2 (Prio1 )
smtp @host.domain.de
smtp @domain.de (default)
smtp @local
smtp @6649
X400 @C=us;a=;P=domain;o=Exchange;

Gruß
Jens
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Senden als (1)

Frage von BlacksGood zum Thema Exchange Server ...

Exchange Server
gelöst Verschiedene Drucker unter einem Exchange-Account zusammenfassen (5)

Frage von diemilz zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...