Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Notebook wurde plötzlich sehr langsam

Frage Microsoft Windows 7

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

24.02.2014, aktualisiert 23:59 Uhr, 6103 Aufrufe, 7 Kommentare, 1 Danke

Hallo,

ich habe ein M6300-er NB von Dell mit 4GB RAM und mit einer 250GB SSD Disk. Das Gerät ist also ziemlich leistungsfähig auch mit seinem 5-6 Jahren.

BS: Windows 7 SP1

Ich hatte in den letzten Tagen Probleme mit dem Akku. Das Gerät wollte nicht starten. Gestern ging Datum und Zeit verloren, ich vermute, dass die Batterei auf dem HP langsam hinüber ist, was natürlich vollkommen ok ist.

Heute reagierte das ND grausam trege. Auch das Eingabe eine Buchstabe hat mal einige Sekunde gedauert.

Ich habe Leistungsindex gestartet: CPU und Hauptspeichern waren plörtlich 2,0 und 2,3 statt jeweils 6.
Laut Task Manager oder Process Explorer ist die Belastung des Systems niedrig ca. 3-20%. Also die normalen Werte ...

SSD scheint ok zu sein:

a478cef825a4a9757ceef122fd6807df - Klicke auf das Bild, um es zu vergrößern

Ich habe bereits eine Avira Live-CD durchlaufen lassen. Nichts. Updates sind in Ordnung. Keine neue Hardware.

Die Probleme treten auch in geschütztem Modus auf.

Virensoftware: Avast Antivir Free, die neueste Version.

Hat jemand eine Idee woran so etwas liegen kann?

Danke sehr für Eure Hilfe. Bin langsam am Ende meiner Weißheit.

Gr. I.
Mitglied: Cometcola
25.02.2014 um 00:39 Uhr
Moin,

überprüfe mal, welchen Energiesparplan du aktiviert hast. Um ohne Geschwindigkeitseinbüßen zu arbeiten, stelle mal auf Höchstleistung. (Muss man eventuell erst ausklappen im Menü).

Sonst überprüfe mal die Staubbelastung deines Systems. (Gucken, ob Lüfter mit Staub dicht sind etc.).

Lg
CC
Bitte warten ..
Mitglied: istike2
25.02.2014 um 11:47 Uhr
Hallo,

es lag daran, dass im Bios die HDD-Einstellungen aus welchem grund auch immer auf ATA statt AHCI waren. Nach Änderung war wieder alles OK.

Gr. I.
Bitte warten ..
Mitglied: istike2
28.02.2014 um 17:52 Uhr
AHCI hat einiges verbessert und hat das NB benutzbar gemacht.

Die niedrige CPU-PerfIndex allerdings geblieben. Einige Forenthreads weisen darauf hin, dass nicht richtig funktionierende Akkus oder Ladegeräte setzen das NB auch auf Mindestleistung. Mein Akku ist kaputt, kommt regelmäßig Meldung, dass ich es austauschen sollte. Er funktioniert allerdings und kann noch geladen werden.

Ich tausche es aber trotzdem.

Gr. I.
Bitte warten ..
Mitglied: istike2
23.03.2014 um 18:02 Uhr
Ich habe jetzt Akku getauscht. Scheint so, dass gleichzeitig auch Netzteil ist kaputtgegangen. Das NB verlangt nach 130W Netztweil.
Ich habe in den Energieverwaltungsoptionen alles abgeschaltet was zu Leistungseinbüßen führen könnte. Nichts. CPU Leistungsindex von 2,3 ist geblieben was zu wenig ist um mit dem NB Full HD erfassen und schneiden zu können. Die Kollegen stehen vor einem größeren Presseereignis morgen früh. Die Sache riecht nach großem Problem.

Blöd.

Hat jemand noch eine Idee, ob und wie solche Leistungsregulierung eines Notebook völlig deaktiviert werden kann?

Gr. I.
Bitte warten ..
Mitglied: istike2
23.03.2014 um 20:21 Uhr
EDIT: mit einem 90W DELL Netzteil lässt sich das NB zumindest laden. Eingeschränktes Perf. ist geblieben.
Bitte warten ..
Mitglied: Cometcola
25.03.2014 um 23:15 Uhr
naja sollte eigentlich einleuchten, wenn das Notebook 130W haben will und du aber nur 90W anschließt, dann kann das Notebook nicht sein Maximum rausholen.
Bitte warten ..
Mitglied: istike2
26.03.2014 um 10:56 Uhr
Klar. Leistungindex 2.3 statt 6.0 ist aber etwas zu viel des Guten.

Mit dem neuen Netzteil ist jetzt wieder alles ok. Richtiger Netzteil macht also offensichtlichen einen Riesenunterschied.

Neue Erfahrung für mich.

Gr. I.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
Samsung Notebook plötzlich ohne Funktion (8)

Frage von Michael1709 zum Thema Notebook & Zubehör ...

Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...