Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Notebook wurde plötzlich sehr langsam

Frage Microsoft Windows 7

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

24.02.2014, aktualisiert 23:59 Uhr, 6445 Aufrufe, 7 Kommentare, 1 Danke

Hallo,

ich habe ein M6300-er NB von Dell mit 4GB RAM und mit einer 250GB SSD Disk. Das Gerät ist also ziemlich leistungsfähig auch mit seinem 5-6 Jahren.

BS: Windows 7 SP1

Ich hatte in den letzten Tagen Probleme mit dem Akku. Das Gerät wollte nicht starten. Gestern ging Datum und Zeit verloren, ich vermute, dass die Batterei auf dem HP langsam hinüber ist, was natürlich vollkommen ok ist.

Heute reagierte das ND grausam trege. Auch das Eingabe eine Buchstabe hat mal einige Sekunde gedauert.

Ich habe Leistungsindex gestartet: CPU und Hauptspeichern waren plörtlich 2,0 und 2,3 statt jeweils 6.
Laut Task Manager oder Process Explorer ist die Belastung des Systems niedrig ca. 3-20%. Also die normalen Werte ...

SSD scheint ok zu sein:

a478cef825a4a9757ceef122fd6807df - Klicke auf das Bild, um es zu vergrößern

Ich habe bereits eine Avira Live-CD durchlaufen lassen. Nichts. Updates sind in Ordnung. Keine neue Hardware.

Die Probleme treten auch in geschütztem Modus auf.

Virensoftware: Avast Antivir Free, die neueste Version.

Hat jemand eine Idee woran so etwas liegen kann?

Danke sehr für Eure Hilfe. Bin langsam am Ende meiner Weißheit.

Gr. I.
Mitglied: Cometcola
25.02.2014 um 00:39 Uhr
Moin,

überprüfe mal, welchen Energiesparplan du aktiviert hast. Um ohne Geschwindigkeitseinbüßen zu arbeiten, stelle mal auf Höchstleistung. (Muss man eventuell erst ausklappen im Menü).

Sonst überprüfe mal die Staubbelastung deines Systems. (Gucken, ob Lüfter mit Staub dicht sind etc.).

Lg
CC
Bitte warten ..
Mitglied: istike2
25.02.2014 um 11:47 Uhr
Hallo,

es lag daran, dass im Bios die HDD-Einstellungen aus welchem grund auch immer auf ATA statt AHCI waren. Nach Änderung war wieder alles OK.

Gr. I.
Bitte warten ..
Mitglied: istike2
28.02.2014 um 17:52 Uhr
AHCI hat einiges verbessert und hat das NB benutzbar gemacht.

Die niedrige CPU-PerfIndex allerdings geblieben. Einige Forenthreads weisen darauf hin, dass nicht richtig funktionierende Akkus oder Ladegeräte setzen das NB auch auf Mindestleistung. Mein Akku ist kaputt, kommt regelmäßig Meldung, dass ich es austauschen sollte. Er funktioniert allerdings und kann noch geladen werden.

Ich tausche es aber trotzdem.

Gr. I.
Bitte warten ..
Mitglied: istike2
23.03.2014 um 18:02 Uhr
Ich habe jetzt Akku getauscht. Scheint so, dass gleichzeitig auch Netzteil ist kaputtgegangen. Das NB verlangt nach 130W Netztweil.
Ich habe in den Energieverwaltungsoptionen alles abgeschaltet was zu Leistungseinbüßen führen könnte. Nichts. CPU Leistungsindex von 2,3 ist geblieben was zu wenig ist um mit dem NB Full HD erfassen und schneiden zu können. Die Kollegen stehen vor einem größeren Presseereignis morgen früh. Die Sache riecht nach großem Problem.

Blöd.

Hat jemand noch eine Idee, ob und wie solche Leistungsregulierung eines Notebook völlig deaktiviert werden kann?

Gr. I.
Bitte warten ..
Mitglied: istike2
23.03.2014 um 20:21 Uhr
EDIT: mit einem 90W DELL Netzteil lässt sich das NB zumindest laden. Eingeschränktes Perf. ist geblieben.
Bitte warten ..
Mitglied: Cometcola
25.03.2014 um 23:15 Uhr
naja sollte eigentlich einleuchten, wenn das Notebook 130W haben will und du aber nur 90W anschließt, dann kann das Notebook nicht sein Maximum rausholen.
Bitte warten ..
Mitglied: istike2
26.03.2014 um 10:56 Uhr
Klar. Leistungindex 2.3 statt 6.0 ist aber etwas zu viel des Guten.

Mit dem neuen Netzteil ist jetzt wieder alles ok. Richtiger Netzteil macht also offensichtlichen einen Riesenunterschied.

Neue Erfahrung für mich.

Gr. I.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

VB for Applications
VB.net Combobox databinding langsam (3)

Frage von ForgottenRealm zum Thema VB for Applications ...

Notebook & Zubehör
gelöst Nummernblock in Tastatur lässt sich nicht deaktivieren bei Medion Notebook (10)

Frage von Nilsholgersson zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...