Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notfall beim Kunden - SCSI Controller Adaptec 7899W - Intel Server Board SDS2 Installationsproblem

Frage Hardware Server-Hardware

Mitglied: Daenni

Daenni (Level 1) - Jetzt verbinden

22.11.2006, aktualisiert 25.11.2006, 5839 Aufrufe, 2 Kommentare

Bekomme keine Installation mit Windows 2000 Server hin... Treiber einbinden funktioniert, jedoch wird im Anschluss keine Platte gefunden

Moin zusammen,

ich habe ein riesen Problem wozu ich dringend Hilfe benötige.
Es ist wirklich nicht oft dass ich die Hilfe so dringend brauche aber heute... oalala...

Problem:

Hardware: Server mit einem Intel Server Board SDS2 2x P3 1,2GHz, und OnBoard SCSI Controller Adaptec 7899W (Ultra160)

Software: Windows 2000 Server

Vorgehen:

RAID gelöscht und mit 4x SCSI 36GB Platten ein Raid 5 eingerichtet <-- OK

Treiber für den OnBoard Chip runtergeladen bei Intel, auch definitiv für dieses Board und den SCSI-Chip.

Treiber auf Diskette kopieren lassen und dann eingebunden über F6 beim Installieren der Windows Server Version <- OK!

Aber dann das Problem: einen Schritt weiter (also wo man normalerweise die Installation anfängt) steht dann, dass keine Festplatte gefunden wurde, bitte überprüfen ob Platte drin und schwupdiwup... alles drin...

Das Gleiche Problem tritt auch auf, wenn ich übr die SCSI-Einstellungen nur auf Single-HDD einstelle.

Und ich habe null Ahnung woher der Mist kommt
Im Bios (beim Booten) werden alle erkannt.

Ich werde bekloppt. Das ist der "Ersatz" für einen 08/15 Desktop/Server der nach dem Stromausfall vor 3 Wochen abgeraucht ist und die Schule natürlich so nicht arbeiten kann...

Wer hilft mir?

Grüße und vielen Dank im voraus!

Daniel
Mitglied: Rafiki
22.11.2006 um 21:15 Uhr
Hallo Daniel,

auf der Intel Seite steht der Treiber wäre für Win NT.

Dann Probier doch mal den Treiber von Adaptec aus, ein beliebiger aus der U160 Serie sollte funktionieren. Wie gehabt, mit F6 einbinden.

http://www.adaptec.com/en-US/speed/scsi/windows/u160_xp_2000_sp4_exe.ht ...

Gruß Rafiki
Bitte warten ..
Mitglied: flugfaust
25.11.2006 um 17:46 Uhr
Check mal die Bios Versionen von Mainboard und RAID Coontroller und ggf. updaten.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Server-Hardware
gelöst IBM eSeries X226 Typ 8488 - ServeRAID-7e-Controller (Adaptec HostRaid aic7902) (5)

Frage von brain2011 zum Thema Server-Hardware ...

Festplatten, SSD, Raid
Passender LSI MegaRaid SAS-SCSI Controller für Platten über 2.0TB gesucht (6)

Frage von Ben-Witt zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Intel SSD 540s wiped after changing the ATA password in controller

Link von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...