Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NTBackup-Systemstate Sicherung von Domain Controller auf neuer Hardware nutzlos? (Windows Aktivierung)

Frage Microsoft Windows Server

Mitglied: necro306

necro306 (Level 1) - Jetzt verbinden

20.10.2010 um 09:11 Uhr, 4791 Aufrufe, 3 Kommentare

Einspielen einer Systemstate Sicherung auf neuer/virtueller Maschine klappt nicht, da nach Windows Aktivierung verlangt wird

Guten Tag,

um auf einen etwaigen Ausfall unseres DC besser gerüstet zu sein, wurde eine virtuelle Maschine aufgesetzt und die Funktionstüchtigkeit des NTBackup's zu testen.
Es handelt sich hierbei um einen Windows Server 2003 Standard als DC.

Einspielen der vorhandenen Systemstate-Sicherung am virtuellen Testserver funktioniert lt. Windows-Anleitung für AD-Recovery problemlos. Nur verlangt das System nach Neustart nach einer Aktivierung des Systems, unabhängig davon ob das Testsystem zuvor bereits aktiviert wurde. Ein Einloggen oder erneutes aktivieren ist nicht möglich.

Was habe ich beim Recovery-Vorgang übersehen und gibt es ev. ein detaillierteres Tutorial das diesen Vorgang als die Anleitung von Microsoft?


Vielen Dank für jeden Ratschlag!
Mitglied: danielfr
20.10.2010 um 09:40 Uhr
Hallo,
ich kenne das so:
- man hat normalerweise noch drei Tage Zeit, um das System erneut zu aktivieren
- Zumindest bei Windows XP ist eine erneute Aktivierung möglich, z.B. wenn man den Rechner auf neue Hardware umgezogen hat o.ä., soweit ich mich erinnere wird eine Service Telefon-Nummer angezeigt bei der man die Lage klären kann. Dort wird dann ein neuer Aktivierungskey erzeugt. Ich wüßte nicht, wrum das bei Windows Server nicht möglich sein sollte.
Gruß
Daniel
Bitte warten ..
Mitglied: necro306
20.10.2010 um 12:51 Uhr
Hallo,

ist nicht möglich, da nach der Anmeldemaske sofort die Aufforderung zur Aktivierung kommt. Bestätigt man dies mit OK, landet man wieder bei der Anmeldemaske, bei Abbrechen fährt der Rechner runter. D.h. ich komm gar nicht erst wieder ins Betriebssystem um eine etwaige Aktivierung durchzuführen!
Bitte warten ..
Mitglied: cardisch
21.03.2011 um 12:02 Uhr
Ist zwar eine mögliche ANtwort auf eine uralte Frage, aber vielleicht bekommt der TO dasd ja dennoch mit (und vielleicht nützt es ihm sogar).
Bei XP hatte ich häufiger dieses Problem, es lag am IE.
Wenn man den im abgesicherten Modus starten kann (ohne Aktivierungszwang), dann installier dir eine frische Version, nach einem Neustart sollte es klappen.

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Domain Controller Umzug (8)

Frage von chrisen zum Thema Windows Server ...

Windows Server
Domain Controller fehlt Windows Server 2016 (16)

Frage von Pookywo zum Thema Windows Server ...

Windows Server
gelöst HA Cluster managen vom Domain-Controller? (2)

Frage von 1410640014 zum Thema Windows Server ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(7)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (22)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (17)

Frage von ph5555 zum Thema Windows 7 ...