Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OnBoard Soundkarte defekt, ISA piepst nach erfolgter Installation

Frage Multimedia Audio

Mitglied: Luki

Luki (Level 1) - Jetzt verbinden

12.08.2006, aktualisiert 30.09.2006, 5462 Aufrufe, 2 Kommentare

Compaq ESS 1869F G658
QDI Kinetiz 7T, AC97 Sound onboard

Hallo,
Ich wollte mal für meine Band die Gitarre über ein Effektgerät - LineIn aufnehmen. Offenbar hatte dies zuviel Saft und ist nun defekt. Gibt neben dem Sound ein fortan andauerndes piepsen von sich. Habe mir nun diese ESS 1869 besorgt und installiert. Selbstverständlich die onboard im BIOS ausgeschaltet. Die Installation ist erfolgreich, doch der Piepston bleibt. An was kann das liegen?
Auf der ISA Karte hats keine Jumper, so wie man sie sonst von früher kennt. Man kann also nichts Einstellen....
Mfg

Lukas
Mitglied: Garfieldt
29.09.2006 um 03:51 Uhr
Was fuer ein Mainboard verwendest du? Kannst du vielleicht die onboard Soundkarte zusaetzlich noch ueber einen Jumper deaktivieren? Manchmal werden Soundkarten, wenn man sie nur im Bios abstellt nicht komplett deaktiviert, daher koennte dein Stoergeraeusch kommen. Es kann aber auch sein, das du etwas auf deinem Mainboard zerschoessen hast, was jetzt fuer das Problem verantwortlich ist. Ich hoffe das hilft dir weiter, wenn nicht, einfach weiter fragen.
Bitte warten ..
Mitglied: Luki
30.09.2006 um 11:54 Uhr
Hallo,

Besten dank. Werde mal schauen ob dies möglich ist. Mein Mainboard ist ein QDI K7V
Mfg

Lukas
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Systemdateien
net 4.6.2 Error bei Installation

Frage von leofabian zum Thema Windows Systemdateien ...

Windows 8
Win8.1- Verlauf bei IE11 Defekt?

Frage von Knorkator zum Thema Windows 8 ...

Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Windows Installation
PW vergeben mit der Installation und in das OS integrieren (5)

Frage von NAFNON zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...