Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OnBoard Soundkarte defekt, ISA piepst nach erfolgter Installation

Frage Multimedia Audio

Mitglied: Luki

Luki (Level 1) - Jetzt verbinden

12.08.2006, aktualisiert 30.09.2006, 5459 Aufrufe, 2 Kommentare

Compaq ESS 1869F G658
QDI Kinetiz 7T, AC97 Sound onboard

Hallo,
Ich wollte mal für meine Band die Gitarre über ein Effektgerät - LineIn aufnehmen. Offenbar hatte dies zuviel Saft und ist nun defekt. Gibt neben dem Sound ein fortan andauerndes piepsen von sich. Habe mir nun diese ESS 1869 besorgt und installiert. Selbstverständlich die onboard im BIOS ausgeschaltet. Die Installation ist erfolgreich, doch der Piepston bleibt. An was kann das liegen?
Auf der ISA Karte hats keine Jumper, so wie man sie sonst von früher kennt. Man kann also nichts Einstellen....
Mfg

Lukas
Mitglied: Garfieldt
29.09.2006 um 03:51 Uhr
Was fuer ein Mainboard verwendest du? Kannst du vielleicht die onboard Soundkarte zusaetzlich noch ueber einen Jumper deaktivieren? Manchmal werden Soundkarten, wenn man sie nur im Bios abstellt nicht komplett deaktiviert, daher koennte dein Stoergeraeusch kommen. Es kann aber auch sein, das du etwas auf deinem Mainboard zerschoessen hast, was jetzt fuer das Problem verantwortlich ist. Ich hoffe das hilft dir weiter, wenn nicht, einfach weiter fragen.
Bitte warten ..
Mitglied: Luki
30.09.2006 um 11:54 Uhr
Hallo,

Besten dank. Werde mal schauen ob dies möglich ist. Mein Mainboard ist ein QDI K7V
Mfg

Lukas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...