Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

openSuse 10.2 mit Sinus DSL 154 Basic 3 konfigurieren

Frage Linux Suse

Mitglied: tryIT

tryIT (Level 1) - Jetzt verbinden

04.04.2007, aktualisiert 10.04.2007, 3974 Aufrufe, 5 Kommentare

Hallo zusammen,

hab mir heute openSuSE 10.2 installiert und dann gleich mal Xgl mit Cube etc. eingerichtet! Hammer sag ich nur! Alles funktioniert wunderbar und ich werde jetzt zumindest privat von Windows auf Linux umsteigen....

Doch bei dem scheinbar kleinstem Problem scheiter ich:

Einrichtung meines Routers T-online Sinus DSL 154 Basic 3... Wie geht das verdammt? =D

Der Router is korrekt konfiguriert und ich bin mit ihm auch gerade online allerdings am XP-Rechner und per WLAN.

Am SuSE Rechner hab ich weder WLAN noch LAN zum Laufen bekommen.

Netzwerkarte wurde erkannt und ich war im Firmennetz auch bereits online.

An der Netzwerkkarte ist DHCP aktiviert

Für Hilfe bin ich dankbar
Mitglied: thekingofqueens
04.04.2007 um 20:41 Uhr
Was für eine WLAN Schnittstelle ist denn im Rechner?
Bitte warten ..
Mitglied: tryIT
04.04.2007 um 20:46 Uhr
hi,

ein Netgear USB-WLAN-Stick WG111v2

Aber w
Bitte warten ..
Mitglied: tryIT
04.04.2007 um 20:48 Uhr
edit

Aber w
Bitte warten ..
Mitglied: cykes
05.04.2007 um 08:22 Uhr
Bekommt der SuSE Rechner denn eine korrekte IP von Deinem Router zugewiesen?
Ansonten trag für die LAN Karte doch mal eine statische IP in Deinem Subnetz ein.

Gruß

cykes
Bitte warten ..
Mitglied: tryIT
10.04.2007 um 13:06 Uhr
danke für Eure schnellen Antworten!

Ich mache die Kiste gestern Abend an... & ich habe sofort `ne Verbindung zum Router (192.168.2.1)

Hatte als Letztes bevor ich den Rechner heruntergefahren hab ne IP im 192er-Bereich und dazugehörige Subnetmask eingegeben... (hatte vorher aber auch schon 2 mal neugebootet)

dann dhcp eingestellt und auch das hat dann einwandfrei funktioniert....

Fazit: Geduld ist keine Hexerei!

Wenn jemand eine Idee hat, woran das gelegen haben könnte, kann er ja noch mal posten! Ansonsten noch mals besten Dank!
Bitte warten ..
Ähnliche Inhalte
Windows 10
WIndows 10 - Herunterfahren und Updates installieren (5)

Frage von MiSt zum Thema Windows 10 ...

Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...