Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 Mail Alias stimmt nicht

Frage Microsoft Outlook & Mail

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

07.08.2009, aktualisiert 08:38 Uhr, 3540 Aufrufe, 1 Kommentar

Exchange Server 2003 in Verbindung mit Outlook 2003

Hallo zusammen,

Ich habe gestern in der Active Directory einen User gelöscht. Dieser hatte zwei E-Mail Adressen (ausweisservice(at)meinedomain.de und ausweis-service(at)meinedomain.de). Da diese beiden Mail-Adressen ab sofort über den anderen Account laufen sollen, habe ich die beiden Adressen auf dem anderen User gespeichert.

Nun gehe ich ins Outlook und möchte jeweils an beide Adressen eine Testmail schreiben. Wenn ich ausweisservice(at)meinedomain.de nehme, wird der name schon nicht richtig aufgelöst. Normalerweise steht dann im "An-Feld" unterstrichen der Vollständige Name. In diesem Fall aber steht da nur die Mail-Adresse (auch unterstrichen). Wenn ich nun die andere Mail-Adresse eingebe, erscheint dann sofort der Name des alten Accounts, welcher aber nicht mehr existiert.

An "ausweisservice(at)meinedomain.de" kann ich die mails auch versenden, anders hingegen bei "ausweis-service(at)meinedomain.de". Hier kommt eine fehlermeldung, dass das E-Mail Konto nicht existiert, was auch stimmt, weil er mir den alten Namen auflöst.

Nun gibt es ja die Möglichkeit, einzelne Einträge im Verlauf zu löschen. Was aber, wenn diese Einträge gar nicht vorhanden sind? "ausweisservice" konnte ich löschen, da ich bereits eine mail hingeschickt habe und die adresse dann im verlauf gespeichert wurde. bei ausweis-service allerdings habe ich nichts zum löschen.

Frage ist nun, wo Outlook den alten Namen hernimmt bzw. warum es ausweisservice nicht auflösen kann und nur die mailadresse unterstreicht darstellt? gibt es da irgendeine art cache, den man löschen muss oder sowas in die richtung?

die änderung habe ich gestern gemacht und jeden tag um 6 uhr morgens wird das offline-adressbuch synchronisiert. sprich ab heute morgen um 6 spätestens hätte es eigentlich funktionieren sollen...

MfG
Mitglied: filippg
07.08.2009 um 15:23 Uhr
Hallo,

deine Problem dürfte wohl im Outlook Nickname Cache liegen (und wie man den los wird findest du im Internet). Ansonsten ist ein Test mit einem neuem Profil & von einem anderen Client aus mal angeraten.

Gruß

Filipp
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook auf Mail Antworten und es verschwindet (2)

Frage von miichiii9 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2003 druckt auf falschem Drucker (3)

Frage von achklein zum Thema Outlook & Mail ...

Outlook & Mail
Outlook E-Mail mit Webinhalt (6)

Frage von scanix85 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...