Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2003 verbindet sich nicht mit Exchange 2010

Frage Microsoft Exchange Server

Mitglied: d-aima

d-aima (Level 1) - Jetzt verbinden

27.07.2010 um 15:27 Uhr, 10844 Aufrufe, 7 Kommentare

Hi!

Ich habe in einer VM ein Windows Server 2008R2 mit Exchange 2010 aufgesetzt.
In einer zweiten VM habe ich einen WinXP-Client installiert und Office 2010 installiert. Hier kann ich beim Start von Outlook den Server eingeben und den User hinzufügen. Verbindung wird ist hergestellt und die Mails werden auch zugestellt.
In einer zweiten VM habe ich nun auch WinXP und Outlook 2003 installiert. Nun mein Problem:
Ich gebe die Daten für den Server und den Benutzernamen ein. Nach Klick auf Überprüfen werden die Daten auch erkannt und es wird der komplette Name angezeigt. Die Verbindung zum Server ist also vorhanden.
Nach Klick auf OK erhalte ich aber folgende Fehlermeldung: "Ihre Standard-Email-Ordner können nicht geöffnet werden. Der Microsoft-Exchange Server Computer steht nicht zur Verfügung. Das Netzwerk antwortet nicht, oder der Server wurde für Wartungsarbeiten heruntergefahren."
Nach Klick auf OK schließt sich Outlook 2003.

Auf dem gleichen Rechner funktioniert per https://<servername>/owa der Zugriff auf WebAccess mit dem gleichen User.

Was kann ich hier noch tun, um Outlook 2003 zum Laufen zu bekommen?

Viele Grüße
Mitglied: Chibisuke
27.07.2010 um 16:02 Uhr
Hi,

hast du in Ex2010 auch eine öffentliche Ordner-Datenbank angelegt und das OAB auf die "alten" Verteilungsmethoden pre-Webverteilung eingestellt? Falls nicht kannst du höchstens Outlook 2007 und 2010 einbinden, alle vorherigen Versionen sind auf das per öffentlichem Ordner verteilte OAB angewiesen.
Bitte warten ..
Mitglied: d-aima
27.07.2010 um 16:44 Uhr
Hi!

Ich habe bei der Installation von Exchange den Haken gesetzt, dass auch 2003-Clients vorhanden sind.
Wie lege ich denn eine öffentliche Ordner-Datenbank an und stelle die alten Verteilungsmethoden ein?

Sorry, bin noch ziemlich neu im Exchange...
Bitte warten ..
Mitglied: a.duerr
27.07.2010 um 16:53 Uhr
Hi,

Outlook 2003 kommt mit der RPC Verschlüsselung die Exchange 2010 fordert noch nicht klar.
Gib mal folgenden befehl in die Powershell vom exchange Server ein:
Set-RpcClientAccess -Server Exchange_server_name -EncryptionRequired $False
Vergiss nicht "Exchange_server_name" durch den Namen deines Exchanges zu ersetzen ;) passiert mir immer und dann wundere ich mich warum ich nen Fehler bekomme.

Gruß
Alex
Bitte warten ..
Mitglied: d-aima
27.07.2010 um 17:08 Uhr
Hi!

Danke Alex, das war es. Nun klappt die Verbindung zum Server. Aber auf dem Server ist die RPC-Verschlüsselung nun ja komplett abgeschaltet. Ist das nicht zu unsicher?
Bitte warten ..
Mitglied: a.duerr
27.07.2010 um 17:18 Uhr
Ich sag mal so früher kam das ganze auch ohne aus. Das Problem hier ist nur ich wüsste keine andere Lösung für das Problem außer alles auf mindestens Outlook 2007 zu bringen. Wenn du eine andere hast nehme ich diese auch gern an.

Gruß
Alex
Bitte warten ..
Mitglied: d-aima
27.07.2010 um 17:24 Uhr
Öhm, nö, ich habe leider auch keine andere. Bin ja noch neu im Thema Exchange. Aber so funktioniert es ja auf jeden Fall.

Vielen Dank!
Bitte warten ..
Mitglied: Chibisuke
27.07.2010 um 22:39 Uhr
Hm, also dass Outlook 2k3 nicht mit der Verschlüsselung klar kommt ist mir ehrlich gesagt neu, wir haben in der Firma auch Ex2010 (durfte ich selbst einrichten), und mein OL2k3 ließ sich ohne viel Murren ankoppeln. Und ich hab's definitiv nicht abgeschalten
Aber wo ihr's sagt, ich erinnere mich dunkel dass man in so einem Fall in OL die erweiterten Einstellungen der Exchange-Anbindung aufrufen und auf einem der Tabs die Verschlüsselung explizit aktivieren muss. Bei OL2k7/2k10 ist der Haken standardmäßig gesetzt.

Übrigens, selbst wenn du die Encryption änderst wird sie nicht komplett deaktiviert, sondern nur nicht mehr zwingend vorausgesetzt. Heißt ja EncryptionRequired und nicht EncryptionEnabled Würdest du sie damit komplett abschalten würden danach wohl sämtliche Outlooks 2007 und neuer anfangen zu maulen, da sie ja wie gesagt standardmäßig so eingestellt sind dass sie verschlüsselt kommunizieren.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 (1)

Frage von chnie123 zum Thema Exchange Server ...

Exchange Server
Outlook Verbindungsabbrüche mit Mac OSX und exchange 2010 (1)

Frage von Leo-le zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...