Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2003 WebAccess in eine virtuelle Webseite

Frage Microsoft Exchange Server

Mitglied: LKaderavek

LKaderavek (Level 2) - Jetzt verbinden

17.02.2007, aktualisiert 18.02.2007, 4118 Aufrufe, 4 Kommentare

OWA Aufruf über https://webmail.XXX.XX anstatt http://www.XXX.XX/Exchange

Hallo Admins,

ich habe nun endlich meinen ersten Exchange-Server installiert und konfiguriert!

Der Aufruf von OWA funktioniert sowohl intern über http://localhost/Exchange und http://192.168.XXX.XXX/Exchange als auch extern über http://www.XXX.XX/Exchange und http://externe-IP-Adresse/Exchange.

Ich möchte meinen OWA aber;

1. über https erreichen
und
2. über webmail.XXX.XX erreichen

Ich habe nun schon 2 Stunden damit verbracht, den Aufruf zu berwerkstelligen, jedoch leider ohne Erfolg.

Was muss ich beachten um den Dienst mit meinen Wünschen anzubieten.

Ich hoffe Ihr könnt mir weiterhelfen.

Ich danke euch für jede Hilfe und verbleibe mit freundlichen Grüssen und guter Nacht

Lukas Kaderavek
Mitglied: Donnerwetter
17.02.2007 um 01:30 Uhr
Hallo,

hast Du die Rechte eine Umleitung der Domain webmail.xxx.xx vorzunehmen?
Du kannst auch eine leere html-Seite mit der Weiterleitung auf Deinen Exchange unter
webmail.xxx.xx hinterlegen.

Zum Aufruf per https kann ich momentan nicht viel sagen, bin momentan nicht im Office wo die dicken Schinken liegen.

Doch schau Dich mal auf www.msexchangefaq.de um.
Hier findet man fast alles.

MfG

Donnerwetter

PS: ... bitte um Rückmeldung
Bitte warten ..
Mitglied: Donnerwetter
17.02.2007 um 01:44 Uhr
Habe gerade auf unserem OWA nachgeschaut,

Erstelle bitte auf dem FrontEnd-Server / Exchange Server im Verzeichnis
C:\Inetpub\wwwroot eine default.htm mit folgendem Inhalt:

<html>
<head>
<meta HTTP-EQUIV="Pragma" CONTENT="no-cache">
<meta HTTP-EQUIV="Expires" CONTENT="now">
<meta http-equiv="refresh" content="0; URL=/exchange">
<title>OWA Umleitung</title>
</head>
<body>
Guten Tag,<p>
<p>
Sie nutzen nun Outlook Web Access der Hassenichgesehen GmbH<p>
<p>
Die Nutzung dieses Systems ist nur zu geschäftlichen Zwecken erlaubt.<p>
<p>
<p>
Bitte melden Sie sich bitte wie folgt an: <p>
<p>
Benutzername = Domäne\Username <p>
Passwort = Ihr Passwort <p>
<p>
Mit freundlichen Grüßen<p>
<p>
Ihre EDV
</body>



Hiermit hast Du die default Seite des Webservers geändert und wirst automatisch auf
die OWA Anmeldung weitergeleitet.
Das geht natürlich nur, wenn nicht ein anderer Dienst / Webauftritt unter der default Seite
erreichbar sein soll.

Den Text kannst Du natürlich jeder Zeit verändern und an Deine Wünsche anpassen.

Der User meldet sich im Normalfall auch ohne Domäne an, wenn man es nicht anders konfiguriert.

Bei uns haben wir es zur Erhöhung der Security mit integriert.

Zu HTTPS habe ich momentan nur einen Eintrag in Verbindung mit dem ISA 2004.
Evtl. kannst Du etwas daraus ableiten:

http://hemker.blog.de/2006/04/15/blogcast_teil~729284
http://hemker.blog.de/2006/04/18/teil_2_des_securid_blogcasts~735451


Viel Erfolg

Donnerwetter
Bitte warten ..
Mitglied: LKaderavek
18.02.2007 um 15:29 Uhr
Hallo,

Ja ich habe die Rechte, Änderungen an der Domäne durchzuführen.

Ich habe den Trick mit der Weiterleitung probiert, leider nur mit geringem Erfolg.
Die Weiterleitung funktioniert, es öffnet die Windows-Authentifizierung (möchte aber eigentlich, das Outlook WebAccess Intro).
Leider wird keine Eingabe akzeptiert, es erscheint "Zugriff verweigert".

Warum kann ich mich nicht authentifizieren?

Mir fiel auf, dass als Anmelde-Domäne "webmail.testdomaene.de" steht.
Wie kann ich das standardmäßig auf "testdomaene\Username" stellen?

Bitte um Abhilfe - eventuell auch mit HTTPs-Zugang.

Danke

Servus

Lukas
Bitte warten ..
Mitglied: Donnerwetter
18.02.2007 um 21:28 Uhr
Hallo,

für die Anmelde-Domäne kann ich Dir folgendes empfehlen:

1. Wenn eine direkte Anmeldung mit username und passwort wüschst,
dann gehe wie folgt vor:
- IIS-Manager auf dem Server starten
- Websites
- Standardwebseite
- ExchWeb
- rechtsklick Eigenschaften
- Verzeichnissicherheit
- Authentifizierung und Zugriffsteuerung
- bearbeiten
- Im Bereich authetifizierter Zugriff folgende Einstellung wählen:
- alles aus ausser .Net Passport-Authentifizierung
- Standarddomäne eingeben z.B.: testdomaene
- Meldung zur Umstellung der Site bestätigen

Keine Angst, Du kannst natürlich alles jeder Zeit wieder zurückstellen.

2. Aus sicherheitstechnischen Gründen würde ich Dir Punkt 1 nicht empfehlen,
da die User nur ihren Namen eingeben und dann das Passwort.

Um die User zur Eingabe der Domäne zu zwingen, was ich für sinnvoller halte,
gibst Du als Standarddomäne einfach einen Punkt "." ein.
Dies führt dazu, dass keine automatische oder voreingestellte Domäne verwendet wird.

Leider haben Punkt 1 und 2 einen zu vernachlässigenden Nachteil,
dessen Du dir bewust sein solltest.

Es werden Änderungen an der Standardeinstellung des OWA vorgenommen.
Jedes mal wenn Du ein Update das den IIS oder Exchange betrifft installierst,
m u s s t Du die Konfiguration erneut festlegen.
Ich weiss nicht was sich MS dabei gedacht hat, nach jedem Update alle Sec. Änderungen
wieder auf den Standard zu setzen, doch leider ist das so.
Das ist alles und läuft bei uns schon seit Jahren perfekt.

Zu https habe ich momentan auch noch keine gute Idee.
Melde Dich bitte wenn Du etwas findest.

Gruß

Donnerwetter
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Benutzername oder Kennwort falsch bei Anmeldung über Outlook Webaccess
Frage von RagorasExchange Server3 Kommentare

Hallo zusammen Unsere Firma baut die Infrastruktur bei vielen Kunden auf, darunter fällt das Netzwerk, die Server, Clients mit ...

Windows Server
RDS Webaccess - RSA Server
gelöst Frage von freakmsWindows Server1 Kommentar

Liebe Admingemeinde, ich stehe vor folgender Frage: Ist es möglich einen bestehenden RSA Server (aktuell mit dem Citrix Access ...

Vmware
Virtueller DC Windows 2003 klonen
gelöst Frage von Bl0ckS1z3Vmware16 Kommentare

Hallo, ich soll für eine Fachabteilung in unserer Firma einen Applikationsserver - Windows 2003 vmware virtuell - klonen. Das ...

Exchange Server
Outlook 2013 - AD User Webseite - PopUp User
Frage von secchoExchange Server

Hallo Zusammen Besteht die Möglichkeit in Outlook 2013 die Webseite welche beim User im AD hinterlegt ist im Pop ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...