Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007 Exchange sporadisch Benutzername und Kennwort

Frage Microsoft Outlook & Mail

Mitglied: Moelle

Moelle (Level 1) - Jetzt verbinden

10.09.2013 um 08:50 Uhr, 2313 Aufrufe, 13 Kommentare

Hallo zusammen wir setzten Outlook 2007 ein und haben einen SBS am laufen. Seit dem einige Client PC auf Windows 7 umgestellt worden sind , wird sporadisch nach dem Start immer bei Outlook der Exchange Benutzername und Kennwort abgefragt. Leider funktionier dort keine Eingabe ebal ob User o. Administrator.

Es bleibt nur der Neustart, dann funktioniert es wieder. Ein Fix it von Microsoft habe ich schon durchgeführt, das Problem wurde nicht behoben.

Bei der Google-Suche wird dieses Problem oft beschrieben aber ohne Lösungsansatz.

Mitglied: Coreknabe
10.09.2013, aktualisiert um 09:47 Uhr
Moin,

dasselbe Problem haben wir auch, allerdings unabhängig von XP oder Win7 - Clients. Allerdings ist es hier zumindest bei den Win7 - Clients ohne Probleme möglich, die Anmeldedaten einzugeben (Achtung: Als Benutzer wird die Emailadresse vorgeblendet, was natürlich meist falsch ist). Gibt es im Eventlog des Servers Fehlermeldungen? Bei uns bspw. immer wieder Event 5013 WAS und 2262 IIS-W35SVC-WP.

Die WAS-Meldungen tauchen verstärkt auf, seit wir Outlook-Clients über HTTPS laufen lassen. Exchange läuft bei uns in einer HyperV VM, ich habe testweise mal einen weiteren virtuellen Prozessor zugewiesen, die 2262 Events scheinen mir weniger geworden zu sein. Muss ich aber weiter beobachten. Deutet aber für meine Begriffe alles auf Performance-Probleme hin.

Gruß
Bitte warten ..
Mitglied: Moelle
10.09.2013 um 10:22 Uhr
Derartige Fehlermeldungen kann ich nicht feststellen, die Ereignisanzeige (Client PC und Server) gibt noch nicht wirklich Aufschluss über Fehler, aber ich werde mal neustarten vll. taucht das Probleme nochmal auf!
Bitte warten ..
Mitglied: Dirmhirn
10.09.2013 um 13:01 Uhr
HI!
funktioniert das Netzwerk problemlos?
wir haben das wenn bei uns die Verbindung ausfällt, also vor allem, wenn man per VPN verbunden ist.
mit Domain\benutzername kann man sich aber verbinden, weil der Server auch ohne VPN von extern erreichbar ist.
sg Dirm
Bitte warten ..
Mitglied: Moelle
10.09.2013 um 13:54 Uhr
VPN haben wir nicht im Einsatz. Aber ich habe irgendwie das Gefühl das die DNS Auflösung manchmal hakt!
Bitte warten ..
Mitglied: Dirmhirn
10.09.2013 um 14:24 Uhr
VPN war nur als Beispiel wieso es bei uns zu Netzwerkproblemen kommt.
aber wenn DNS bei dir spinnt, das muss mal reibungslos funktionieren - das kann dir nur Probleme machen
probier mal von dem Client euren SBS zu Pingen IP und DNS - wenn das Problem auftritt.
ipconfig /flushdns - um den lokalen DNS-Cache zu löschen.
Netzlaufwerke o.ä. funktionieren problemlos weiter auf den Clients?

sg Dirm
Bitte warten ..
Mitglied: Moelle
10.09.2013 um 14:38 Uhr
ping funktioniert, SBS ist gleichzeitig dns-server, Outlook funktioniert auf allens Clients. Die Kollegen haben zeitweise neu gestartet. Allerdings habe ich zusätzlich das Problem, das die Sharepointseite nicht angezeigt werden bei einzelnen Clients.
Bitte warten ..
Mitglied: Moelle
17.09.2013 um 09:07 Uhr
So habe mir das nochmal angeschaut, im Netzerk läuft alles wunderbar, Freigaben und und und.

Allerdings besteht das 'Problem weiterhin, aber nur bei unseren Windows 7 Rechnern/Clients.

Outlook verlangt sporadisch Benutzername und Kennwort
Sharepoint Startseite lässt sich nicht öffne.

Alles wird über DHCP konfiguriert. Testweise auch den DNS Server manuell eingetragen.

Ich weiß worklich nicht mehr weiter. Diverse Lösungsansätze aus Forum und Google brachten keinen Erfolg!
Bitte warten ..
Mitglied: Dirmhirn
17.09.2013 um 09:15 Uhr
Sharepoint Startseite lässt sich nicht öffne
was heißt denn das? kannst du IP & DNS pingen? kein Login möglich? Fehler im Eventlog - Client und Server...
Bitte warten ..
Mitglied: Moelle
17.09.2013 um 11:44 Uhr
Sharepoint Startseite kann nicht angezeigt werden.
ein ping auf die Seite funktioniert nicht "ping companyweb". Funktioniert aber auch nicht bei den Clients wo Sharepoint funktioniert.

Sharepoint und DNS läuft alles auf einen SBS 2011. Die IP lässt sich natürlich erfolgreich pingen.

Am Client habe ich die folg. Fehlermeldung gefunden!

Protokollname: System
Quelle: Microsoft-Windows-GroupPolicy
Datum: 17.09.2013 10:11:55
Ereignis-ID: 1053
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:
Benutzer: DOMAIN\user1
Computer: PC1.LOCAL
Beschreibung:
Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Benutzername konnte nicht aufgelöst werden. Dies kann mindestens eine der folgenden Ursachen haben:
a) Fehler bei der Namensauflösung mit dem aktuellen Domänencontroller.
b) Active Directory-Replikationswartezeit (ein auf einem anderen Domänencontroller erstelltes Konto hat nicht auf dem aktuellen Domänencontroller repliziert).
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" />
<EventID>1053</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>1</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2013-09-17T08:11:55.109650400Z" />
<EventRecordID>21602</EventRecordID>
<Correlation ActivityID="{D2225C3A-940B-47ED-848A-8F31751B8881}" />
<Execution ProcessID="1132" ThreadID="5048" />
<Channel>System</Channel>
<Computer>PC1.LOCAL</Computer>
<Security UserID="S-1-5-21-4158122556-2635100920-1241000602-1174" />
</System>
<EventData>
<Data Name="SupportInfo1">1</Data>
<Data Name="SupportInfo2">1632</Data>
<Data Name="ProcessingMode">0</Data>
<Data Name="ProcessingTimeInMilliseconds">121603</Data>
<Data Name="ErrorCode">1355</Data>
<Data Name="ErrorDescription">Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden. </Data>
</EventData>
</Event>
Bitte warten ..
Mitglied: Dirmhirn
17.09.2013 um 13:32 Uhr
ein ping auf die Seite funktioniert nicht "ping companyweb". Funktioniert aber auch nicht bei den Clients wo Sharepoint funktioniert.
a) Fehler bei der Namensauflösung mit dem aktuellen Domänencontroller.
srx, aber dein DNS funktioniert nicht - damit ist nicht das forwarden von Google.com oder www.irgendwas-im-internet.de gemeint, sondern deine interne Namensauflösung - irgendwo hast du da ein Problem.
schau die mal die DNS Einträge an - sind alle Rechner und Server richtig eingetragen?

Benutzer: DOMAIN\user1
hast du das ersetzt? oder heißt eure Domain "DOMAIN"?

sg Dirm
Bitte warten ..
Mitglied: Moelle
17.09.2013 um 14:59 Uhr
Zitat von Dirmhirn:
chtig eingetragen?

> Benutzer: DOMAIN\user1
hast du das ersetzt? oder heißt eure Domain "DOMAIN"?

sg Dirm

Habe ich ersetzt,

Folgendes habe uch noch gefunden, vll. ist das die Lösung. Ich habe die Clients im 'DNS in der Reverse Lookupzone hinzgefügt indem ich den Haken bei DNS Suffix in den erweiterten TCP Einstellungen/DNS aktiviert habe. Konnte noch nicht alle Clients neustarten. Bisher bei einen Client durchgeführt das lief es. Vll. war es auch nur Zufall. Melde mich morgen wenn Clients durchgestartet wurden
Bitte warten ..
Mitglied: Moelle
18.09.2013 um 08:22 Uhr
Hallo zusammen, das Outlook Problem scheint behoben zu sein, alles Clients (7 Stk.) funktionieren. Lediglich ein Client zeigt die Intranetseite nicht an!
Bitte warten ..
Mitglied: Moelle
20.09.2013 um 09:28 Uhr
Zu früh gefreut, die Probleme treten weiterhin auf, zwar snicht mehr so häufig sind aber noch da!
Irgendjemand noch einen Tip!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Exchange Server
Outlook 2007 kein Abwesenheitsassistent bei Exchange Server (1)

Frage von WeeWeeWee zum Thema Exchange Server ...

Outlook & Mail
Suche Outlook 2016 Exchange (2)

Frage von schnullerking zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...