Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 Autovervollständigung ohne funktion

Frage Microsoft Microsoft Office

Mitglied: 113726

113726 (Level 2)

15.10.2014 um 16:57 Uhr, 1268 Aufrufe, 14 Kommentare

Hallo zusammen,

ich musste vor kurzen 8 Userprofile neu machen.
Wir haben einen SBS2011 mit Exchange 2010.

Ich habe also das Userprofil gesichert, ein neues angelegt und dann die kompletten Profildaten neu reinkopiert.

Soweit so gut, jetzt beschweren sich die User, dass ihre Autovervollständigung in Outlook nicht mehr funktioniert.

Die vorgeschlagenen Kontakte sind zwar vorhanden, aber beim eintippen schlägt er sie nicht mehr automatisch vor.

Gibt es eine Möglichkeit, die alten wieder rein zu bekommen?
Wenn wir jetzt was eintippen, dann kommt beim nächsten mal diese mail wieder, aber die ganzen alten nicht mehr.

Danke im Voraus.

Manuel
Mitglied: GuentherH
15.10.2014 um 19:13 Uhr
Hallo.

Varianten in Link 1 schon getestet. Ansonsten hilft die in Link2 vorgeschlagene Vorgangsweise.

http://support.microsoft.com/kb/2682333/de
http://www.mailhilfe.de/beitrag-outlook-autovervollstndigen-und-vorgesc ...

LG Günther
Bitte warten ..
Mitglied: 113726
16.10.2014 um 06:51 Uhr
Moin Günther,

danke für die Antwort.

L
Aber du hast mich warscheinlich falsch verstanden.

Autovervollständigung funktioniert schon, nur habe ich da die Backupdatei rein kopiert und die alten EInträge übernimmt er nun nicht.

Mir bringt es also nichts, wenn ich die Autovervollständigen-Liste leere, weil es ist ja schon alles weg.

Kurz gesagt möchte ich einfach ein backup zurück spielen bzw. habe ich das schon rein kopiert. Möglicherweise hat Outlook das schon wieder überschrieben.
Bitte warten ..
Mitglied: cse
16.10.2014 um 07:50 Uhr
moin,

welches office nutzt du?
denn ab 2010 glaube ich wird das nicht mehr in der nk2 gespeichert.
grüße!
Bitte warten ..
Mitglied: 113726
16.10.2014 um 07:57 Uhr
Hallo,

wir nutzen Office 2010 und du hast recht, das wird nicht mehr in die nk2 gespeichert. Das habe ich auch gelesen.

vg
Bitte warten ..
Mitglied: cse
16.10.2014 um 08:07 Uhr
du hast es also beim alten profil von hier geholt:

C:\Users\xxx\AppData\Roaming\Microsoft\Outlook

?

und auch wieder da reingeschoben, im neuen Profil?
Du sagst ja es funktioniert noch, dann müsste er ja neue Autovervollständigung in dem Ordner ablegen, da er ja offensichtlich nicht aufs Alte zugreift. Macht er das?
Bitte warten ..
Mitglied: 113726
16.10.2014, aktualisiert um 08:16 Uhr
Ich habe es ganz genau dort wieder reingeschoben (leider das alte Profil jetzt schon gelöscht).

Autovervollständigung funktioniert, also wenn eine Adresse einmal eingetippt wurde, kommt die beim nächsten mal automatisch wieder.
Aber er greift eben nicht auf die alten Adressen zu, sondern hat, so sieht es aus, einfach eine neue Datei erstellt und die alte ignoriert/überschrieben. Weiß ich nicht genau.

Es kann aber möglkich sein, dass ich erst reinkopiert habe und dann Outlook das erste mal geöffnet habe. Dann hat er die Mailadresse/Profil neu erst angelegt.

Ich habe in dem Ordner mehrere .srs Dateien drinn.

Outlook~1.srs
Outlook~2.srs
Outlook.srs
usw

Sollte ich mal eine alte .srs zurück benennen in Outlook.srs?
Bitte warten ..
Mitglied: cse
16.10.2014 um 08:51 Uhr
mach schon sinn, ne?

Bitte warten ..
Mitglied: 113726
16.10.2014 um 09:23 Uhr
geht aber nicht

Also das Umbenennen geht schon, aber danach ändert sich in Outlook rein gar nichts.
Bitte warten ..
Mitglied: cse
16.10.2014 um 09:28 Uhr
die anderen hast aber rausgenommen?
Bitte warten ..
Mitglied: 113726
16.10.2014, aktualisiert um 10:26 Uhr
ah ich merk gerade.

Er erstellt dann immer wieder eine neue Datei. Selbst wenn ich die Datei Outlook.srs nenne, erstellt er mir eine Outlook~1.srs usw.
Selbst wenn ich alle raus nehme macht Outlook automatisch eine neue Datei.
Deshalb geht es nicht.
Bitte warten ..
Mitglied: cse
16.10.2014 um 10:29 Uhr
das hier schon gesehen? (mittig, selbst nie getestet):

http://support.microsoft.com/kb/2679568/de
oder hier

http://office.microsoft.com/de-at/outlook-help/importieren-der-autoverv ...

ich hab sonst keine idee mehr.
Bitte warten ..
Mitglied: 113726
16.10.2014, aktualisiert um 11:05 Uhr
Ich danke dir. Leider ohne Erfolg.

Der zweite link hat nicht funktioniert, da es keine nk2 Dateien mehr sind. Ich kann mir vorstellen, dass man auch einen einmaligen Link braucht, um die srs zu importieren. Aber da hab ich nichts gefunden.

Beim ersten Link habe ich es ja schon gar nicht mit dem Tool exportiert.

//Edit: Es ist wohl eher der Ordner :
C:\Users\NAME\AppData\Local\Microsoft\Outlook\RoamCache
Die .dat Datei.

Sind aber bei mir alle neu angelegt wurden

Ich versuche mal, die aus dem Backup zu nehmen und einfach mal die .dat zu überschreiben, mal schauen was er macht
Bitte warten ..
Mitglied: cse
16.10.2014 um 11:08 Uhr
drücke dir die daumen :D
Bitte warten ..
Mitglied: 113726
16.10.2014 um 11:28 Uhr
Und ... wer hätte es gedacht.

Da dies nicht das Roaming Verzeichniss ist sondern das Local Verzeichnis, ist das natürlich Serverseitig nicht gesichert.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 - Mailadressen in der Autovervollständigung werden nicht aufgelöst (3)

Frage von tireniets zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Exchange Server
Exchange 2013, Outlook 2010 Standard-Absendeadresse ändern (4)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
Zweite Exchange Postfach in Outlook 2010 einbinden (2)

Frage von DieAzubinne zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...