Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 und Exchange 2010 - Verbindung mit MS Exchange über HTTP herstellen ... aktiviert sich von selbst?!

Frage Microsoft Outlook & Mail

Mitglied: Forseti

Forseti (Level 1) - Jetzt verbinden

22.05.2013, aktualisiert 11:55 Uhr, 3237 Aufrufe, 4 Kommentare

Hallo,

Wir haben von Kerio zu Exchange 2010 migriert.

Auf den Clients wurde die Verbindung jeweils manuell eingerichtet und funktioniert auch.

Als Server wurde im LAN auch die interne Serveradresse verwendet (ex2010.firma.local), funktioniert wunderbar. Im Outlook steht unten rechts auch bei den meisten "Verbunden mit Microsoft Exchange". Nun ist aufgefallen das teilweise einfach nur "Online" eingeblendet wurde. Daraufhin habe ich mal die Einstellungen überprüft.

Das seltsame ist das wenn man in die erweiterten E-Mail Einstellungen des jeweiligen Exchangeaccounts schaut, unter "Verbindung" einmal "LAN" aktiviert ist, was ja korrekt ist, aber auch "Verbindung mit Microsoft Exchange über HTTP herstellen" aktiviert ist, wenn ich diese manuell deaktiviere und Outlook neu starte ist sie auch weiterhin deaktiviert, aber nach ein paar Minuten wird sie wieder automatisch aktiviert.

Als Exchange-Proxy wurde die externe Exchange-Adresse automatisch eingetragen (https://ex2010.firma.de). Da für externe Zugriffe noch kein gültiges SSL Cert hinterlegt ist funktioniert diese 'Outlook Anywhere' Einstellung aber gar nicht. Also über WAN geht es nicht, ist auch via https://www.testexchangeconnectivity.com/ getestet und bestätigt das es nicht funktioniert.

Ich gehe davon aus das Outlook 2010 anhand von der Emailadresse nach dem Autodiscovereintrag sucht von 'firma.de', diese verweist auf ex2010.firma.de, und dann automatisch diese "Verbindung mit Microsoft Exchange über HTTP herstellen" ausfüllt, liege ich da richtig?
Wenn Ja, warum funktioniert dann dennoch die Verbindung was sie ja nicht dürfte wenn er wirklich versuchen sollte diese Einstellung zu benutzen, wie gesagt extern kann/sollte der Zugang nicht funktionieren momentan (ex2010.firma.de löst auch auf die korrekte externe IP auf). Intern ist die Ecchange 2010 Adresse "exchange.firma.local".

Grüße
Mitglied: ticuta1
22.05.2013, aktualisiert um 23:03 Uhr
Hallo Forseti,
die erste Frage hast Du mal "Microsoft® Exchange Server 2010 Best Practices" gelesen??
dort wäre ein guten Einsatz für das Entwerfen einer richtigen Exchange Arhitektur nachzuchecken.
Mal ernst, wer hat Dir den Sicherheitszertifikat für Exchange erstellt? Die selbsterstellten Zertifikaten bringen in dem Fall eine menge Kopfsmerzen beim Einsetzen von ActiveSync mit. Soweit kein Mitarbeiter ständig unterwegs ist und Zugriff auf sein Kalender benötigt, würde ich die Funktionen von Exchange über HTTP ausschalten.
LG, ticuta1
Bitte warten ..
Mitglied: Forseti
23.05.2013, aktualisiert um 09:13 Uhr
Guten Morgen,

Also um ActiveSync geht es mir gar nicht, denn gerade ActiveSync ist das was bisher am wenigsten Probleme gemacht hat, und das mit einem selbstsignierten Zertifikat. Sowohl iOS und Android Geräte haben das Cert nach einer bestätigten Warnmeldung geschluckt und ActiveSync rennt "wie Sau" bei allen (auch extern). (Gab nur ein kleines Problem beim anlegen von AS-Konten bei Usern mit Adminrechten, aber das hätte man ja sowieso nicht machen sollen, also Adminuser mit Exchange-Benutzerpostfächern wie mir berichtet wurde.)

Mir geht es eher darum warum ein lokales Outlook 2010 das mit lokaler Serveradresse eingerichtet wurde plötzlich meint diese "Outlook Anywhere" Einstellung einstellen zu muessen, und eben selbst bei manuellem deaktiveren, sich von selbst wieder aktiviert. Vor allem scheint er ja dennoch die interne Serveradresse zu verwenden, denn würde er tatsächlich die externe verwenden wie er vorgibt, dürfte er keine Verbindung zum Exchange haben, die er aber hat ...

Ich meine, die Outlooks gehen lokal ohne Probleme, ich verstehe nur den Automatismus und Hintergrund nicht warum er diese genannte Einstellung trifft.

Gruß
Bitte warten ..
Mitglied: goscho
23.05.2013 um 09:31 Uhr
Moin,

Mir geht es eher darum warum ein lokales Outlook 2010 das mit lokaler Serveradresse eingerichtet wurde plötzlich meint diese "Outlook Anywhere" Einstellung einstellen zu muessen, und eben selbst bei manuellem deaktiveren, sich von selbst wieder aktiviert.

Ist der PC in der Domäne?
Wird an diesem PC ein Domänenbenutzer angemeldet, der auf sein Exchange-Postfach zugreift?
Bitte warten ..
Mitglied: Forseti
23.05.2013 um 10:11 Uhr
Zitat von goscho:
Moin,

> Mir geht es eher darum warum ein lokales Outlook 2010 das mit lokaler Serveradresse eingerichtet wurde plötzlich meint
diese "Outlook Anywhere" Einstellung einstellen zu muessen, und eben selbst bei manuellem deaktiveren, sich von selbst
wieder aktiviert.

Ist der PC in der Domäne?
Wird an diesem PC ein Domänenbenutzer angemeldet, der auf sein Exchange-Postfach zugreift?

Ja, sind alles Domänenbenutzer. Es werden scheinbar alle lokalen Clients mit diesen Einstellungen gefüttert.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Exchange Server
Frage zu MS Exchange 2010 und Outlook 2010 (5)

Frage von Andi2401 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...