Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 hat Probleme bei Verbindung mit Exchange Server 2007

Frage Microsoft Exchange Server

Mitglied: Forseti2003

Forseti2003 (Level 1) - Jetzt verbinden

12.11.2013 um 10:53 Uhr, 1965 Aufrufe, 1 Kommentar

Guten Morgen,

eventuell kann mir hier jemand weiterhelfen, folgendes Problem:

Wenn aktuell User Outlook öffnen und darin arbeiten wollen, passiert es, das diese Vorgänge extrem lang dauern können, also einfacher Klick auf Mail, Neu erstellen, Erinnerungsfunktion etc. von 5 - 10 Sekunden bis hoch zu mehreren Minuten. Dies passiert soweit erstmal eher willkürlich. Also nicht auf einen Benutzer eingrenzbar.
Mein Verdacht wäre nun ein Problem im Routing und/oder DNS-Server. Meine Prüfungen zeigen aber bisher nichts verdächtiges.

Angefangen hat das Problem vor knapp einer Woche, davor lief alles problemlos. An den Servern ist in der besagten Zeit auch nichts gemacht worden, was direkt darauf schließen könnte. Jedoch zwei Wochen zuvor, eventuell rührt das Problem auch von daher. Vorab zum Systemaufbau:

Server1: Domaincontroller (PDC,GC) incl. Fileserver und Exchangeserver (mit allen Rollen, 2007 auf Rollup 11), OS W2k8 Enterprise (64bit)
Server2: Domaincontroller (W2K8 Standard)
Server3: Domaincontroller (W2K8 R2)

Alle Server sind auch als DNS-Server aktiv.

Server 1 ist mit zwei Netzwerkkarten im Netz verbunden (ursprünglich im Jahr 2009 so konfiguriert, um mit einer Karte nur nach außen den Empfangsconnector Internet abzuhören und mit der zweiten Karten intern zu bleiben)
Server 2-3 jeweils nur eine Netzwerkkarte.

Mitte Oktober, wollten wir eine Umstellung auf Exchange 2012 durchführen und haben die Domänenstruktur angepaßt. Danach den zweiten Exchange installiert, dies war aber mit vielen Fehlern verbunden, u. a. liess sich auch später die Deinstallation nicht mehr sauber durchführen. Wir haben dann im ADSI-Editor den zweiten Server entfernt und in aus der Domäne geworfen. Bis dahin lief noch alles. Eine Woche später fingen dann erst die Probleme an.

In der Zwischenzeit haben wir die DNS-Einstellungen geprüft und zum Beispiel bei der zweiten Netzwerkkarte auf Server1 den NetBIOS deaktiviert und im DNS händisch einen abweichenden Namen eingetragen, um zu prüfen ob von daher das Problem rührt, wenn er mit zwei Karten auf dem selben Namen hört (was aber jahrelang ohne Problem funktionierte). Ohne Ergebnis.

Die Ereignislog's auf dem Exchange-Server sagen auch nichts direktes aus, keine wirklichen Fehlermeldungen.

Danach haben wir den DNS-Cache auf allen Servern mittels ipconfig /flushdns zurückgesetzt. Keine Wirkung. Die Performance der Server ist im allgemeinen gut, von daher auch kein Problem. Alle Server erreichen sich mittels Ping auch unter 1 ms. Nur wenn Outlook die Warnmeldung bringt, steigt (wenn darauf gepingt), die Latenz des Exchangeserver von 1 auf 14 ms an. Ansonsten bleibt er recht stabil.

Daher wäre mein Ansatz, das ein Routingsproblem vorliegt, evtl. auch über DNS oder anderweitig. Aber ich find aktuell nichts. Hat jemand noch einen Verdacht, was es sein könnte? Es geht aktuell nur darum, das die Struktur stabil bleibt, bis Anfang nächsten Jahres. Dann wird eine neue Struktur aufgesetzt in der auch alle Fehler der Vergangenheit bereinigt werden sollten.

Für einen Tipp im voraus besten Dank.
Grüße
Forseti
Mitglied: Forseti2003
13.12.2013 um 09:52 Uhr
So, nach vielerlei Suchen und Prüfungen, bin ich dem Rätsel auf die Spur gekommen.
Nach der Höherstellung der Protokollierung erhalte ich im Ereignislog "Anwendungen" folgende Information:

Event ID 2131 - MSExchange ADAccess
Prozess STORE.EXE (PID=3064). Eine neue Verbindung mit dem Server an Port 389 wird hergestellt. Verbindungspool: 0.

Oder:
Event ID 2131 - MSExchange ADAccess
Prozess STORE.EXE (PID=3064). Eine neue Verbindung mit dem Server "second domain controller" an Port 389 wird hergestellt. Verbindungspool: 0.

und:
Event ID 2131 - MSExchange ADAccess
Prozess STORE.EXE (PID=3064). Eine neue Verbindung mit dem Server "primary domain controller" an Port 389 wird hergestellt. Verbindungspool: 0.

Die letzten beiden Server sind im Netz existent und aktiv, wobei ich eine Störwirkung vom SDC auch nicht ausschließen würde, aber das ein Server ohne Name angefunkt werden soll ist dagegen schon etwas komisch (erste Meldung) - würde auf einen fehlerhaften Eintrag hindeuten.

Jetzt ist die Frage, kann ich Exchange anweisen, nicht mehr wahlweise nach dem GC zu suchen sondern ihn fest auf einen binden, um zu testen ob das Problem dadurch verursacht wird, weil er einen unbekannten Server anpingt?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Konfiguration von Whitelisten bei Exchange Server 2007 und Outlook 2010
gelöst Frage von coltseaversExchange Server3 Kommentare

Hallo zusammen, ich hab mal ne Frage zu den Spamfiltern auf dem Exchange-Server 2007 und Outlook 2010. Auf dem ...

Exchange Server
Outlook 2016 (MAC) keine Verbindung zu Exchange (2010) Server
gelöst Frage von gk3000Exchange Server5 Kommentare

Hallo, hat jemand von euch Outlook 2016 für Mac und Exchange 2010 im Einsatz? Folgendes Problem: Outlook 2016 stellt ...

Exchange Server
Exchange 2013 und Outlook 2010 keine Verbindung zum Server
Frage von ET-StudentExchange Server1 Kommentar

Hallo ich häng etwas bei der Konfiguration von meinem Exchange 2013 auf Microsoft Windows Server 2012. ich hab meinen ...

Exchange Server
Exchange 2010 Outlook Verbindung aus anderem Subnetz
Frage von MantigulExchange Server5 Kommentare

Hallo Kollegen :) Ich habe folgendes Problem, Wir haben eine SonicWall 3600 und einen Microsoft Exchange Server 2010 auf ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 2 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 12 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 14 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...