Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Anywhere funktioniert nicht !

Frage Microsoft Exchange Server

Mitglied: Philipp711

Philipp711 (Level 2) - Jetzt verbinden

17.05.2013, aktualisiert 21.05.2013, 8288 Aufrufe, 9 Kommentare

Hi Leute,

nach dem Update unserer Sophos UTM auf Version 9.1 wurde auch der Support von Outlook Anywhere über den Reverse Proxy eingeführt.

Leider ist es so, dass ich keine Verbindung über Outlook Anywhere bekomme - mein Outlook 2010 fragt alle 2 Minuten nach Benutzernamen + Passwort und steht auf "Verbindungsversuch".

"Testexchangeconnectivity.com" gibt folgendes raus:


0f18a1c5f20602401bc2c383b17520fe - Klicke auf das Bild, um es zu vergrößern


Das Zertifikat wurde mit unseren internen CA erstellt.
Das Zertifikat beinhaltet die Adressen owa.firma.de; autodiscover.firma.de sowie den internen Servernamen mit und ohne Domainbezeichnung.
Das identische Zertifikat wird vom Exchange selbst und auch von dem Reverse-Proxy auf der UTM genutzt.

Das CA-Zertifikat ist auf dem Rechner unter "Vertrauenswürdige Stammzertifizierungsstellen" installiert. OWA und Active Sync klappen ohne Probleme - es kommen keine Zertifikatfehler!

So richtig verstehe ich die ganze Sache nicht!! Getestet habe ich es übrigens mit meiner Workstation (Miglied in Domain) im Firmennetz sowie mit meinem Privaten Notebook (kein Domainmitglied) - bei beiden die gleiche Fehlermeldung.

Umgebung:

Sophos UTM 9.1
Exchange 2010 geschützt über die Webserver Security(Reverse Proxy) der Sophos UTM
Outlook 2010 auf Win7

___________________________________________________________________________________________________
Nachtrag vom 21.05.13:

Hier das von meinem Post am 21.05.2013 beschriebene Bild:

be123a95e4b6a95d7cee4c0d4c34f683 - Klicke auf das Bild, um es zu vergrößern
Mitglied: GuentherH
17.05.2013 um 14:27 Uhr
Hallo.

Und ohne Sophos UTM klappt es. Wenn ja, dann schau doch bei Sophos einmal vorbei. Wenn mich nicht alles täuscht, habe ich in den letzten Wochen irgenwo gelesen, dass es Probleme mit der UTM gibt.

LG Günther
Bitte warten ..
Mitglied: Dani
17.05.2013 um 14:29 Uhr
Moin,
stört dich jetz der Zertifikatsfehler oder/und die Abfrage von Benutzernamen + Passwort.

1) DAs ist normal. Denn die Testsite von Microsoft kennt dein Zertifikat nicht.
2) Hast du Standard- oder NTLM-authentifizierung konfiguriert? Was supportet den Sophos?


Grüße,
Dani
Bitte warten ..
Mitglied: Philipp711
17.05.2013, aktualisiert um 15:33 Uhr
Zitat von Dani:
Moin,
stört dich jetz der Zertifikatsfehler oder/und die Abfrage von Benutzernamen + Passwort.

Die Passwort Abfrage stört mich! Daraus resultiert aber, dass ich gar keine Verbindung zum Exchange aufgebaut bekomme.

Zumindest im Exchange ist die "Standardauth" konfiguriert - habs aber mit NTLM und Standrad getestet, klappt beides nicht.
Bitte warten ..
Mitglied: Dani
17.05.2013 um 15:47 Uhr
Welche Variante supportet SOphos denn?
2) Hast du Standard- oder NTLM-authentifizierung konfiguriert? Was supportet den Sophos?


Grüße,
Dani
Bitte warten ..
Mitglied: Philipp711
17.05.2013, aktualisiert um 15:52 Uhr
Kann ich dir nicht genau sagen, finde keine Informationen.
Bitte warten ..
Mitglied: Pjordorf
17.05.2013, aktualisiert um 19:18 Uhr
Hallo,

Zitat von Philipp711:
nach dem Update unserer Sophos UTM auf Version 9.1 wurde auch der Support von Outlook Anywhere über den Reverse Proxy eingeführt.
Ging es denn vor dem Upgrade auf 9.1? Läuft es sauber ohne der WAF (Reverse Proxy und RPCoverHTTPS - Outlook Anywhere) nur per Portforwarding?

Leider ist es so, dass ich keine Verbindung über Outlook Anywhere bekomme
Was sagen die Logs der UTM?

Getestet habe ich es übrigens mit meiner Workstation (Miglied in Domain) im Firmennetz
Und was hat deine UTM dann damit zu tun?

sowie mit meinem Privaten Notebook (kein Domainmitglied) - bei beiden die gleiche Fehlermeldung.
Von innerhalb deines Netzes oder von ausserhalb?

Das http://www.sophos.com/fr-fr/support/knowledgebase/115971.aspx hast du gelesen? Und dies hier http://www.astaro.com/lists/Known_Issues-UTM-V9.txt auch?

In der 9.1 soll es laut Blog nun endlich gehen - wie hier nachzulesen http://www.astaro.com/en-uk/blog/up2date/UTM91#comments und als WAF: Outlook Anywhere Passthrough Support genannt.

https://s3.amazonaws.com/PUBLIC_29a4e6b328cd9981a3e2876cc43226ad/Release ...

Gruß,
Peter
Bitte warten ..
Mitglied: Philipp711
19.05.2013, aktualisiert um 20:57 Uhr
Hi,

also es klappt auch bei einem normalen Portforwarding nicht. Liegt dann wohl doch nicht an der UTM.

Es ist immer noch so, dass beim Starten von Outlook immer wieder die Benutzername+Passwort-Abfrage erscheint und ich dadurch keine Verbindung hin bekomme!
Bitte warten ..
Mitglied: Dani
19.05.2013, aktualisiert um 21:02 Uhr
Moin,
funktioniert es im LAN oder das selbe Problem?
Was sagt die Ereignisanzeige wenn die Abfrage erscheint?


Grüße,
Dani

Sophos UTM 9.1
Bitte warten ..
Mitglied: Philipp711
21.05.2013, aktualisiert um 08:49 Uhr
Vielen Dank für die Hilfe, es funktioniert jetzt!

Ich musste quasi alle wichtigen Funktionen des Reverse-Proxies abschalten damit ich es zum fliegen bekomme. Ich hoffe das wird bald gefixt da ich den Exchange auch mit einem normalen Portforward ins Internet stellen könnte! (Screenshot siehe "Nachtrag" in meiner Fragestellung)

Nochmals vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Migration Exchange 2013 Outlook Anywhere funktioniert nicht von extern
gelöst Frage von CoreknabeExchange Server2 Kommentare

Moin, ich bin gerade dabei, unseren Mailserver von Exchange 2007 auf Exchange 2013 zu migrieren. Dafür hangel ich mich ...

Exchange Server
Sicherheitsbedenken Outlook Anywhere
Frage von netco1Exchange Server5 Kommentare

Hallo zusammen, ich muss mich als Halbwissender (vielleicht ist es auch noch weniger) mit der IT unserer "Firma" auseinandersetzen, ...

Exchange Server
Outlook Anywhere richtig einrichten
Frage von 117799Exchange Server2 Kommentare

Hallo unbekannte Freunde, ich bin schon länger auf der suche nach einer gescheiten Outlook Anywhere Einrichtungsanleitung. Aber ich habe ...

Exchange Server
Outlook Anywhere ohne gekauftes Zertifikat
Frage von DKowalkeExchange Server7 Kommentare

Hallo zusammen, ist es möglich Outlook Anywhere im Exchange 2016 zu konfigurieren und auf einem Client außerhalb der Domäne ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 1 StundePerl1 Kommentar

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 2 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 108 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless11 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...