Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Web Access extern problem

Mitglied: DerHonk

DerHonk (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 10:24 Uhr, 8276 Aufrufe, 5 Kommentare

Hallo,

Ich habe ein kleine Problem mit OWA.
Ich möchte OWA über https nutzen. Funktioniert im Firmennetz one Problem, kann mich anmelden etc., nur von extern aus nicht. IE neuste version zeigt mit von extern "Es besteht ein Problem mit dem Sicherheitszertifikat der Website" - dann kann ich auf "laden der website fortsetzen" und dann bekomme ich die abfrage nach User und pwd. und dann ist Schluss, auch der Admin account hat keine chance.

Habe zertifikate erstellt, und auch schon auf der Website "Exchange die Authentifizierungsmethode auf standartau... gesetzt.

Hat jemand einen tollen Tipp für mich?

Ich weis so leider nicht mehr weiter....

Danke im Vorraus
Mitglied: gi-networx
13.11.2007 um 08:16 Uhr
Wenn du kein Zertifikat von einer potentiell "vertrauenswürdigen" Zertrifizierungsstelle wie z.B. Verisign ausgestellt bekommen, sprich gekauft, hast wird der Browser _immer_ meckern das es sich nicht um ein sicheres Zertifikat handelt.
Du kannst das aber umgehen indem du dein Zertifikat in den Zertifikatsspeicher deiner Clients installierst.

Gruß,
Michl
Bitte warten ..
Mitglied: Folkskygg
13.11.2007 um 09:56 Uhr
Hi,

hast du es mal mit einem anderen Browser versucht? Ich hatte ne zeitlang das Problem, dass ich per IE7 einfach nciht auf das WebAccess gekommen bin, ist einfach stehen geblieben. (egal von welchem Rechner aus) Dann hab ich es mit Mozilla getestet und es hat einwandfrei funktioniert.

Gruß
Folkskygg
Bitte warten ..
Mitglied: DerHonk
13.11.2007 um 10:16 Uhr
HI!
Ja hab es schon veruscht mit dem Firefox, und IE, und den verschiedenen von Debian.

Leider alles ohne erfolg.

Kennt ihr eventuell ein gute Howto?

Mir gehts eingetlic nur erstmal darum das ich zurgiff über https:// hinbekomme....

Von mir aus auch ohne zertifikate falls das möglich ist.

Gruß
DerHonk
Bitte warten ..
Mitglied: DerHonk
13.11.2007 um 10:18 Uhr
Hi Michi,
Das die Broweser meckern stört mich garnicht mal so, wenn es denn trozdem funtkionieren würde...

Nur hast du sonst noch nen tollen tipp?

Den das Zertifikat jedesmal runterladen lassen kann ich bei den Mitarbeitern leider nicht. Dummerweise checken die ihre Mails ständig von verschiedenen Büchsen...



Gruß
DerHonk
Bitte warten ..
Mitglied: gi-networx
13.11.2007 um 10:24 Uhr
Schau mal auf http://www.msxfaq.de/ - dort müsste es ein Tutorial dazu geben. Heißt "OWA per SSL" oder so ähnlich
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem Outlook Web App
Frage von redlordExchange Server6 Kommentare

Ich habe mal wieder ein Problem mit dem Exchange 2013 Jetzt gibt es gejammer von Leuten die Outlook Web ...

Exchange Server
Win10 1709 und Outlook Web Access zickt
gelöst Frage von DerWoWussteExchange Server20 Kommentare

Moin Kollegen. Vielleicht hat jemand exakt die selbe Konstellation und kann dieses Problem zumindest bestätigen: Win10 v1709 frisch installiert ...

Outlook & Mail

Outlook Web Access - weitergeleitete Emails nicht unter Gesendete Objekte

gelöst Frage von d.fischerOutlook & Mail3 Kommentare

Hallo zusammen, habe eine kurze Frage zu Outlook Web Access (in Verbindung mit Exchange 2013): Wir haben diverse Funktionspostfächer, ...

Exchange Server

Outlook Web Access auf IP Adresse beschränken

Frage von touro411Exchange Server6 Kommentare

Hallo zusammen, ich würde gerne das OWA (unter Exchange 2013) auf eine oder mehrere IP Adressen beschränken. So, dass ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 14 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 18 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...