Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Partitionen weg - Testdisk findet und repariert - Server 2003 erkennt sie immer noch nicht

Frage Hardware Festplatten, SSD, Raid

Mitglied: BlauerVogel

BlauerVogel (Level 1) - Jetzt verbinden

14.05.2008, aktualisiert 16.05.2008, 6289 Aufrufe, 1 Kommentar

SERVER 2003 neu aufgesetzt / RAID Controller / Partitionen fehlen /

Hallo zusammen,

ich habe ein Problem. Normalerweise löse ich meine Probleme schon durchs reine mitlesen in diesem Forum, darum erstmal ein lautes DANKE für die vielen Tipps.

Diesmal habe ich aber keine Lösung gefunden.

Vorgeschichte:
Bei einem Server ist die BS Platte abgeraucht (hatte auch ihr Alter) und da ich den Server eh modernisieren wollte habe ich keine Sicherung genutzt sondern das BS nach austauschen diverser Hardware-Teile komplett neu aufgesetzt. So weit so gut. In dem Server befand sich auch ein RAID System (ein Striped-Set (2x200GB) und zwei single HDD(á 300GB)).

Da ich leider die Treiber für den Controller (EIO AP-1680) nicht mehr wiedergefunden habe und der Controller baugleich zum SIL680 ist habe ich diese Treiber installiert, was auch anstandslos funktioniert hat. Leider hat das BS (Server 2003) danach zwar die Platten erkannt aber keine Partitionen darauf. Angezeigt wurden drei HDD (was ja auch stimmt).
Nach wirklich langem Suchen im Netz habe ich dann endlich die originalen Treiber von EIO gefunden und installiert. Leider mit mäßigen, also gar keinem Erfolg. Alles unverändert, außer das SilCFG jetzt das SET auch anzeigt....

Okay, gibt ja Testdisk.....und siehe da Testdisk findet alle Partitionen (auf jeder der 3 HDD ist nur je eine Partition).
Ich kann sogar bis auf File-Ebene mit Testdisk auf den Partitionen arbeiten. Also fluchs die drei Partitionstabellen von Testdisk neu schreiben lassen (positive Rückmeldung - reboot gefordert).

Leider nach dem Re-Boot das gleiche Bild....

...und jetzt bin ich mit meinem Latein am Ende.

Hat jemand ne Idee woran es hapern könnte?

Testdisk soll ja explizit mit Server 2003 funzen...oder blockiert das BS evtl. die Partitionstabellen????

Ich habe schon überlegt mal Knoppix zu booten und von dort Testdik auszuführen...macht das Sinn?

Ich hoffe ihr könnt helfen.

Ach übrigens das BS ist auf ne ganz anderen Platte installiert..was ja bei o.a. daten auch logisch ist....

Viele Grüße

der blaue Vogel
Mitglied: Jere
16.05.2008 um 10:55 Uhr
Hallo
Ich habe auch meine Sorgen mit Testdisk gehabt (habe sie immernoch).
Irgendwann war es mir so doof, das ich abwägen musste noch mehr Zeit zu investieren
oder ob ich mit neu aufsetzen schneller weiterkomme.

Jedenfalls für dich:

After using Testdisk:
http://www.cgsecurity.org/wiki/After_using_TestDisk

Anleitung:
http://www.cgsecurity.org/wiki/TestDisk
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...