Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Partitionen der zweiten Festplatte sind weg

Frage Hardware Festplatten, SSD, Raid

Mitglied: DiBu

DiBu (Level 1) - Jetzt verbinden

04.03.2005, aktualisiert 05.03.2005, 4853 Aufrufe, 10 Kommentare

xp erkennt Festplatte, führt sie aber nicht auf

Nach einem - zugegeben etwas blauäugigen Versuch - den Computer nach Motherboard- und Prozessorerneuerung mit der selben XP-Installation zu betreiben (1. Fp: c und d, 2 Fp e,f,g,h) habe ich die erste Fp rausgenommen (zwecks späterer Datenrettung) und mit einer neuen Platte XP neu aufgesetzt. Nach Fertigstellung zeigt sich die 2 Platte nicht mehr im System. Sie wird zwar in der Datenträgerverwaltung aufgelistet Datenträger 1(WD1, Partition, Basis, Fat32, Fehlerfrei(Aktiv), hat richtigerweise knapp 40 Gb, aber offensichtlich keine logischen Laufwerke mehr.
Mir ist irgendwie klar, dass das was mit dem mbr zu tun hat, aber wie kann ich diesen mit chdsk, oder fixmbr erreichen?
Die Festplatte ist natürlich randvoll mit wichtigen Daten, von denen "natürlich" die wichtigsten die sind, die noch nicht gesichert waren
Mitglied: BartSimpson
04.03.2005 um 09:49 Uhr
Da wirste wenn überhaupt nur noch mit spezila tolls weiterkommten.
Washattes du vorher für ein MB?
Bitte warten ..
Mitglied: DiBu
04.03.2005 um 09:59 Uhr
hatte vorher eins von Asus nun von msi. Denke aber, das die MB damit nix zu tun haben. frag mich überhaupt, was da passiert ist. Auuf der zwieten Fp waren nur daten. Nix vom Betriebssystem
Bitte warten ..
Mitglied: BartSimpson
04.03.2005 um 10:22 Uhr
Es gab/gibt MB's da haben die Hersteller zwischen IDE Kontroller und Platten eine Verschlüsselungscjip gelötet. Um mit nichverhondener Sicherheit zu werben.
Bitte warten ..
Mitglied: 2P
04.03.2005 um 10:40 Uhr
Hi!

Also für mich ist nicht ersichtlich was das mit dem MBR zu tun hätte.
Abgesehen davon, befand sich der doch zuvor und jetzt auch wieder auf der 1. Festplatte und nicht auf der zweiten mit der du jetzt Probleme hast.
Ist die HD in der Datenträgerverwaltung denn als "online" gekennzeichnet ?
Bitte warten ..
Mitglied: DiBu
04.03.2005 um 17:13 Uhr
Ja, sie ist als online gekennzeichnet. Sie taucht aber nicht im explorer auf. Unter Partition Magic ist auf der Platte keine Partition, unter File Scavenger 2.1 sind etwas 1,5 GB Daten erkennbar.
Bitte warten ..
Mitglied: DiBu
04.03.2005 um 17:59 Uhr
Mittlerweile kann ich sozusagen auf die erste Partition (soz. e mit knoppix zugreifen. Leider sind da einmal nicht die wichtigen Daten und zum andern ist alles mit ntfs formatiert, so dass ich auch nicht ohne weiteres die fraglichen Daten sichern könnte.. Die anderen Laufwerke sind immer noch verschwunden.
Bitte warten ..
Mitglied: 2P
04.03.2005 um 18:53 Uhr
mmhhhh...

Da scheint ja irgend was ziemlich daneben zu sein.
ich weiss nicht ob du schon einmal etwas über Bart's PE Builder gelesen hast.
Das ist so eine Art Mini-Windows, dass ähnlich wie Knoppix von CD bootet.
Damit hast du lesenden und schreibenden Zugriff auf NTFS Partitionen.
Versuch mal, ob du damit auf die HD zugreifen kannst.
Das Erstellen der PE-CD geht eigentlich recht fix.

Link: http://www.wintotal.de/Artikel/pebuilder/pebuilder.php

Das integrieren der ganzen Plugins kannst du dir vorerst sparen - es geht ja nur um den Zugriff auf die NTFS Partitionen.

bis dann ...
Bitte warten ..
Mitglied: DiBu
04.03.2005 um 21:28 Uhr
Ich habe mittlerweile mir dem Programm Bootit Next Generation die Partition auf Fat32 umstellen können. Die Fp ist wieder lesbar, allerdings nur die erste Partition. Der Rest ist nicht auffindbar. Bin grade am sichern und probiere weiter...
Barts Pe Builder klingt für eine Dauernotfallcd ganz vernünftig, das alles jetzt aufzusetzen, ist mir aber im Moment zu stressig. Insbesondere das WinXP + Sp1 macxhte mir kopfzerbrechen. Habs nur ohne Sp1.
Bitte warten ..
Mitglied: 2P
05.03.2005 um 09:39 Uhr
Hi!

Ich weiss zwar nicht was dir da Kopfzerbrechen bereitet.
Aber wenn es dich interessiert wie man das SP in die Installations-CD integriert, dann schau mal hier:

http://www.wintotal.de/Artikel/winxpsp2cd/winxpsp2cd.php

Wenn dann natürlich gleich SP2 - geht eigentlich auch recht fix und einfach.

bis dann ...

p.s. Ich würde es zunächst wirklich mit Barts PE versuchen.
Bevor du dir die Partitionen mit irgendwelchen Tools richtig zermatscht ...
Bitte warten ..
Mitglied: DiBu
05.03.2005 um 16:36 Uhr
Es ist alles wieder da. mit dem kleinen Tool testdisk-5.6 habe ich sämtliche logischen Laufwerke wiederhergestellt. Danke für Eure Hilfeversuche!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...