Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Patchpanel richtig auflegen

Frage Netzwerke TK-Netze & Geräte

Mitglied: timMekk

timMekk (Level 1) - Jetzt verbinden

13.01.2013, aktualisiert 19:48 Uhr, 11597 Aufrufe, 16 Kommentare

Guten Abend,

ich habe einen Neubau und meine Dosen wurden von einem Techniker aufgelegt. Mein patchpanel habe ich selber aufgelegt. Die Dosen funktionieren alle wunderbar und haben auch 1gbit. Nun hatte ich das Problem, dass ich mein Telefon nicht über die Netzwerkdosen zum laufen bekam. Nachdem ich das Patchpanel anders augelegt hatte funktioniert das Telefon wieder, aber der PC hat nur noch eine 100mbit geschwindigtkeit. Wenn ich es wieder wie vorher auflege kommt wieder 1gbit dabei rum. Anbei ein Bild:
auf der linken Seite sieht man die die Duppeldose in den einzelnen Räumen aufgeklemmt sind. auf der rechten Seite ist die Anleitung wie ich es am Patchpanel anschließen muss. Wenn ich es (wie auf dem rechten Bild) nach B-Standard auflege habe ich 1Gbit und das Telefon geht nicht mehr, wenn ich es nach A-Standard auflege habe ich nurnoch 100mbit, aber das Telefon funktioniert. Kann mir das jemand erklären?
fe006a78cbabe8ec0ae2c5293f1229e9 - Klicke auf das Bild, um es zu vergrößern
f09ea9310d73aa0e94d1d4f87b6b1681 - Klicke auf das Bild, um es zu vergrößern
2b17995e1bc7ffcdcabb55fd60b8caf8 - Klicke auf das Bild, um es zu vergrößern
Mitglied: tikayevent
13.01.2013 um 19:20 Uhr
Es wäre vorteilhaft, wenn du auch noch Bilder von den Dosen und dem Patchfeld dazu packen würdest. Im Regelfall ist es einfach nur eine Ader, die falsch oder nicht richtig drin ist.

Am einfachsten findet man sowas mit einem Verdrahtungstester raus.
Bitte warten ..
Mitglied: keine-ahnung
13.01.2013 um 19:33 Uhr
Hi,

mitunter ist es auch nicht völlig sinnfrei, uns darüber zu informieren, was das für ein Telefon ist (VOIP? ISDN? evtl. Analog mit Gewalt? Mobiltelefon - braucht kein Kabel!)

LG, Thomas
Bitte warten ..
Mitglied: LordGurke
13.01.2013 um 19:35 Uhr
Vom Prinzip her ist der Verdrahtungsstandard fast egal - solange beide Seiten exakt gleich aufgelegt werden.
Wenn du findest, dass die Drähte nach Regenbogen sortiert werden sollen kannst du das tun, aber dann muss das auch auf beiden Seiten identisch sein.
Wie tikayevent schon schrieb, müsstest du mal mit einem Testgerät prüfen ob da keine Adernpaare verdreht sind oder eine Ader keinen Kontakt bekommt.
Bitte warten ..
Mitglied: timMekk
13.01.2013, aktualisiert um 19:55 Uhr
Bilder habe ich mal mit hochgeladen. die ersten beiden Kabel (von links) sind heute neu belegt worden wo das Telefon funktioniert. das dritte ist nun so belegt, dass es Gbit macht.

Bei dem telefon handelt es sich um ein analoges telefon, was an einer fritzbox angeschlossen ist.
Habt ihr mal einen Link zu einem verdratungstester, dass ich mir sowas mal kaufen kann. ansonsten bin ich gerade bisschen ratlos.

Danke.
Bitte warten ..
Mitglied: Cometcola
13.01.2013 um 21:13 Uhr
Moin,
also wie schon gesagt, es ist egal ob A- oder B-Standard. Nur für einen musst du dich entscheiden. Wie hast du geprüft, ob die Verbindung ok/nicht ok ist? Mit einem professionellen Netzwerkprüfgerät?
Wenn nicht, ist jede Feststellung/Aussage nur Raterei und nicht zu gebrauchen. Ich geh davon aus, du hast kein NW-Prüfgerät (wer hat das schon, wenn man es 1x braucht bei mehreren Tausend €), dann leih dir eines bei deinem Elektriker oder beauftrage den gleich es richtig zu machen.

Als Anmerkung zu deinem Patchpanel:

- die Isolierung(Metallfolie) so weit wie möglich bestehen lassen, hast du teilweise gemacht. Gut.

- Das Adergeflecht liegt im Chaos auf dem Patchpanel. Schlecht, da man nicht weiß wo die feinen Äderchen überall Kontakt suchen. --> Maßnahme: Metallgeflecht zusammenzwirbeln und dann um die Leitung wickeln und unter der Metallklemme des Patchpanels fixieren.

- Deine Adern sind teilweise beschädigt und haben eventuellen Kontakt zu anderen Adern. Bsp.: Siehe zweiten Auflegeport von Links, zweite Auflegestelle von unten, weiße Leitung. Die eine blaue Ader sieht auch nicht gesund aus.

- Grundsätzlich alle Leitungsreste und alles was dort nicht hingehört entfernen.

Das sind die sichtbaren Sachen, bei allen anderen Probleme hilft dir ein NW-Prüfgerät sehr gut weiter. Da die in der Regel dir auch genau sagen können, ob deine Leitung zu lang ist (max. 100m(beinhaltet eventuelle Patchkabel der Dosen!)), an welcher Meter-Marke ein Kabelbruch vorliegt etc.

PS: Ehrlich, es lohnt sich ein NW-Prüfgerät für einen Tag zu leihen.
PPS: Ein NW-Prüfgerät kann mehr, als solche die dir nur sagen ob eine grundsätzliche Verbindung besteht (Lampe an = ok, Lampe aus = geht nicht).



Gruß
CC
Bitte warten ..
Mitglied: Lochkartenstanzer
13.01.2013 um 21:57 Uhr
Moin,

wenn 1GBit funktioniert, so ist prinzipiell die Verkabelung richtig. genaueres zeigen natürlich erst Messungen.

Ich vermute, Deine Telefonkabel sind "nicht-standard".

Wie schließt Du Deine Telefone an und welcher Art sind diese?

lks
Bitte warten ..
Mitglied: keine-ahnung
13.01.2013 um 22:00 Uhr
Moinsens nochmal,

erst einmal kostet ein Leitungsprüfer geschätzt 20 Euronen. Zweitens: das mit dem Analogtelefon und der Gewalt ...
Beschäftige Dich mal mit dem Design von RJ 11 und RJ 45 ....

LG, Thomas
Bitte warten ..
Mitglied: Cometcola
13.01.2013 um 22:11 Uhr
Ein Leitungsprüfer mag 20€ kosten, ein NW-Prüfgerät kostet erheblich mehr und ist nach meiner Auffassung auch zu bevorzugen, da nur dieser einem sagen kann, ob man keinen Fehler produziert hat. Auch wenn 1GBit oder 100Mbit im Netzwerkmanager angezeigt werden, muss es nicht heißen, das alles ok ist.
Bitte warten ..
Mitglied: tikayevent
13.01.2013 um 23:01 Uhr
Schau dir mal bitte von der Dose, die du fotografiert hast, die grün-weiße Ader des linken Anschlusses an. So wie ich das sehe, liegt die nicht richtig auf der Klemme auf. Und beim rechten Anschluss unten sieht das so aus, als würde eine der weißen Adern lose in der Luft hängen.

So ein Netzwerktester ist schon arg hilfreich, um genau solche Sachen zu finden. Ich selbst hat einen etwas besseren, weil ich tagtäglich mit Netzwerken zu tun habe. Ich hab einen Fluke Linkrunner AT, der mir dann sogar die Leitungslänge eines Adernpaars zeigen kann. Hilft enorm, da man dann sehen kann, auf welcher Seite der Leitung der Fehler ist. Mein Chef hat damit man ne ganz fiese Sache gefunden. Eine angebohrte Leitung, die dann von nem Elektriker mit ner Wago-Klemme geflickt wurde. Aber mit 2400€ war das Gerät auch nicht gerade im Preisbereich Heimwerker, aber günstiger als ein Zertifizierungstester.
Bitte warten ..
Mitglied: bluesky
14.01.2013 um 02:03 Uhr
Hallo

Als jemand der das mit dem "auflegen" von Patchkabeln jahrelang beruflich gemacht hat kann ich dir nur den nicht böse gemeinten Vorschlag machen:

Lass die Finger davon und lass das jemand machen der sich damit auskennt... Das erspart dir den ganzen Ärger und geht bestimmt schneller als wenn du dich tagelang damit rumärgerst...

Liebe Grüsse
Bluesky
Bitte warten ..
Mitglied: Lochkartenstanzer
14.01.2013 um 07:44 Uhr
Nachtrag:

wenn man sich die aufgelegten Kabel ansieht, sieht das schon sehr "unsauber" aus. Klar. man kann von jemandem, der das nicht regelmäßig macht, nicht erwarten daß es tip-top ist, aber solange es nicht für den Heimbereich ist, sondern wirklich Geld dranhängt, soltel man das den Profis überlassen oder zumindest anschließend durchmessen lassen.

Ich weiß noch, wie ich zum ersten mal vor knapp 20 jahren eine 10-BaseT-(Kat3)-Verkabelung debuggen sollte, die ein Kollege verlegt udn gepatcht hat und der Chef keine Messung machen lassne wollte, weil das ja die marge geschmälert hätte. Hat mich 2 Tage gekostet mit dem Multimeter alle Probleme zu finden.

lks
Bitte warten ..
Mitglied: MrNetman
14.01.2013 um 08:27 Uhr
Hi Tim,

auf dem ersten Bild siehst du zwei Möglichkeiten der Verlegeung, des Auflegens.
TIA 568A und TIA 568B.
Entscheidend ist, dass beide, Panel und Dose nach dem selben Farbschema aufgelegt werden. Sonst erreicht man eine gekreuzte Verbindung statt des normalen 1:1 Kabels.
Für deine Kat7-Kabel ist die Wahl des Farbschemas vollkommen irrelevant. Es muss nur passen und die richtigen weissen Drähte müssen an der richtigen Stelle sein.
Kabeltester ist super. Durchgangstester würd für die erste Zeit auch helfen, wenngleich sauschwer zu bedienen. (Räumliche Entfernung, Kontaktierung der Pins)

Ansonsten passen deine Beobachtungen zum Effekt. Bei irgendwie gerader Verbindung funktioniert das Telefon. Bei einer günstigen Kreuzung dauert der Autonegatinsprozeß sehr lange, aber es passiert, dass sich die NIC's mit einer korrekten Geschwindigkeit verbinden, da die meisten auto-MDIX beherrschen.

Gruß
NEtman
Bitte warten ..
Mitglied: 105422
14.01.2013 um 09:12 Uhr
Zitat von tikayevent:
So ein Netzwerktester ist schon arg hilfreich, um genau solche Sachen zu finden. Ich selbst hat einen etwas besseren, weil ich
tagtäglich mit Netzwerken zu tun habe. Ich hab einen Fluke Linkrunner AT, der mir dann sogar die Leitungslänge eines
Adernpaars zeigen kann. Hilft enorm, da man dann sehen kann, auf welcher Seite der Leitung der Fehler ist.

Dem schliesse ich mich an, kurz anschliessen und Du siehst welches Kabel keine Verbindung hat. Habe zwar nur ein 0815 Gerät für wenige Euro, tut aber prima seinen Dienst. Vielleicht kennst Du jemanden der Dir eines ausleiht, dann musst Du deswegen nicht extra eines kaufen.

Gruß
Bitte warten ..
Mitglied: aqui
14.01.2013, aktualisiert um 09:45 Uhr
Interessant wäre ggf. noch zu wissen ob mit "Telefon" ein normales analoges Telefon, ein ISDN Telefon oder ein VoIP Telefon gemeint ist ?? Nicht ganz unwichtig...
Normalerweise ist die Verkabelung zw. PP und Dose transparent 1:1 und es sollte niemals Propleme geben.
Analoge Telefon benutzen wenn du ein RJ-11 auf RJ-45 Adapterkabel dafür verwendest immer nur die innersten Pins 4 und 5. Man kann auch die einfachen RJ-11 auf RJ-11 Werstnkabel verwenden, denn die passen auch in RJ-45 Buchsen rein, was den Vorteil hat das man so gepatchte Verbindungen gleich als Telefonverbindungen identifizieren kann.
ISDN benutzt die innersten 4 Pins 3, 4, 5 und 6 auch da kann man mit den standard Western Kabel arbeiten.
Da die Dose Patchpanel Verdrahtung ja immer 1:1 ist kann es also niemals Probleme bereiten, gerade nicht wenn man die klassischen Westernkabel verwendet !
Ein simpler Einfachtester für die verkabelung:
http://www.reichelt.de/Werkzeuge-fuer-Cat-Technik/TESTER-LT-20/3/index. ...
zeigt dir die Belegung auf Anhieb.
Bitte warten ..
Mitglied: Deepsys
14.01.2013, aktualisiert um 15:44 Uhr
Hi,

sag mal, bin ich blind oder stimmen die Bilder nicht?

Laut deinem Plan des Patchpanels, sollte es von oben nach unten so sein (A):
- Grünweiß
- grün
- blau
- blau/weiß

Ganz links ist aber:
- Grün/weiß
- grün
- irgendein Weiß !
- irgendein Weiß!

Das zweite von links sieht auch falsch aus:
- Grün/weiß
- grün
- blau/Weiß !
- blau!


Ach ja, da deine Buchse nach A bezeichnet ist, musst du am Panel aus A nehmen und nichts anderes!
Damit sind alle auf der rechten Seite auch leider falsch!

VG
Deepsys
Bitte warten ..
Mitglied: timMekk
18.01.2013 um 19:21 Uhr
Hey,

habe das Problem gefunden. Habe die Kabel noch mal neu aufgelegt und dabei habe ich gemerkt, dass mir wohl 1-2 adern vom Schirm mit zwischen das LSA tool gekommen sind. Das war alles. Habe nun auf beiden Seiten nach A Standard aufgelegt. Das Prüfgerät hat mir sehr geholfen. Danke Leute.!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
Firewall für DMZ und Intranet richtig konfigurieren (3)

Frage von vGaven zum Thema Firewall ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Outlook & Mail
gelöst Kompletter Export von Postfach in Outlook. wie mache ich es richtig? (30)

Frage von fireskyer zum Thema Outlook & Mail ...

Netzwerkmanagement
LAN Netwerk über Patchpanel (13)

Frage von Eht0x-201 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...