Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC bootet nicht nach dem Herunterfahren mit WinXP und bootet nicht per WoL

Frage Hardware

Mitglied: enero99

enero99 (Level 1) - Jetzt verbinden

11.02.2010 um 14:56 Uhr, 4587 Aufrufe, 4 Kommentare

Hallo,
normalerweise habe ich immer nach dem Herunterfahren per Schaltersteckdose den Strom komplett abgeschaltet. Beim Einschalten und Drücken der Starttaste bootet dann der Rechner fehlerfrei.

Da ich dabei bin Wake on LAN einzurichten lasse ich jetzt nach dem Herunterfahren den Strom an. Dabei viel mir auf, dass ich, wenn ich den Rechner über die Starttaste starten will der Rechner, nicht einmal bis zur BIOS-Anzeige kommt. Die Lüfter und die Festplatte laufen, alle Lämpchen, die leuchten sollen, leuchten grün, kein Piepen und kein Blinken, der Monitor bleibt schwarz und es passiert nichts. Nach einigen Sekunden meldet der Bildschirm, dass er kein Signal hat.
Nach Ausschalten des Rechners über die Start/Stop-Taste lässt sich dann der Rechner wieder fehlerfrei starten.

Ich habe zum Testen alle Peripherie entfernt, die USB-Maus/Tastatur durch je eine PS2-Maus/Tastatur ersetzt. Das digitale Monitorkabel habe ich durch ein analoges ausgetauscht. Leider alles ohne Erfolg.

Auf dem Rechner befindet sich außer WinXP noch Ubuntu. Fahre ich den Rechner mit Ubuntu herunter, kann ich ihn fehlerfrei über die Start-Taste wieder starten.

Möchte ich den Rechner aber über WoL starten, spielt es keine Rolle ob ich den Rechner mit WinXP oder Ubuntu heruntergefahren habe. Beim Start über WoL geht der Rechner an; Lüfter, Laufwerke gehen an aber er kommt auch nicht bis zur BIOS-Anzeige. Gleicher Fehler wie oben.

Ich habe dann Versucht nach dem Herunterfahren einmal den Strom aus und wieder einzuschalten. Danach kann ich zwar fehlerfrei mit der Start-Taste den Rechner starten aber über WoL tut sich dann gar nichts. Der Rechner bleibt aus, keine Reaktion, nichts läuft.

Meine Rechnerkonfiguration:
Motherboard: ASRock A790GXH/128M (on Board LAN im BIOS deaktiviert)
BIOS: Version 1.30 (neuste)
Netzwerkkarte: Gigabit-Netzwerkkarte, PCI
Hauptspeicher: 4GB
Prozessor: AMD Black Edition - AMD Phenom II X2 3.1 GHz Prozessor

Meine Fragen:
a) Was kann ich machen, damit ich den Rechner nach dem Herunterfahren mit WinXP wieder mit der Start-Taste starten kann, ohne vorher den Strom auszuschalten?

b) Was kann ich machen, damit ich den Rechner nach dem Herunterfahren per WoL wieder starten kann?

Ich bin mit meinem Latein absolut am Ende!
Ich bin für jede Hilfe / Tipp dankbar.

Gruß und Dank im Voraus.
enero99
Mitglied: SamvanRatt
11.02.2010 um 20:58 Uhr
Hi
klingt für mich nach einem Warmstart Problem (der ACPI Kontroller um's genau zu nehmen); da du vermutlich keine POST Code Karte zur Hand hast: was passiert wenn du einen Neustart antriggerst (im XP)?
Gruß
Sam
Bitte warten ..
Mitglied: enero99
12.02.2010 um 07:55 Uhr
Hi,
ein Neustart über WinXP funktioniert fehlerfrei. Der Rechner bootet einmal durch ohne Fehler und Mucken.
Gruß
enero99
Bitte warten ..
Mitglied: SamvanRatt
12.02.2010 um 17:52 Uhr
Kommst du an eine Post code karte (=PC Händler ausleihen)?
Bitte warten ..
Mitglied: enero99
16.02.2010 um 15:14 Uhr
Hallo,
konnte den Fehler beheben:

- neustes BIOS-Update eingespielt
- ACC (Advanced Clock Calibration) im BIOS von "auto" auf "deaktiviert" gesetzt

Gruß und Dank
enero99
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht (12)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Batch & Shell
gelöst WinXP-PC mit einem Barcodescanner herunterfahren (8)

Frage von Sinzal zum Thema Batch & Shell ...

Batch & Shell
gelöst PC nach einem Kopiervorgang herunterfahren - PowerShell Script? (4)

Frage von Stefan007 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...