Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC geht nach dem Einbau einer neuen (alten) Netzwerkkarte nicht mehr ganz aus

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

26.08.2007, aktualisiert 16:59 Uhr, 5276 Aufrufe, 14 Kommentare

neue (alte) Netzwerkkarte ist eine 4 Port D-Link DFE-850 TX

hallo zusammen,
Vor ein paar Tagen habe ich mir eine neue Netzwerkkarte in den Rechner eingebaut. Diese ist eine 4 Port 10/100 MBit/s Karte von D-Link
Diese hat allerdings schon ein paar Jahre auf dem Buckel, wobei das ja wohl egal sein sollte.
Auf jeden Fall habe ich seither das Problem, dass der PC nach dem Runterfahren nicht aus geht. Er fährt anscheinend wohl ganz runter, aber der PC läuft noch weiter. Lüfter sind weiterhin noch an. Aber das Eingangssignal für den Monitor fehlt, sprich der Monitor geht schon in den Stand-By Modus, weil er kein Signal mehr bekommt.

Kann das am Treiber liegen? Oder liegt es evtl. daran, dass es eigentlich eine Server Netzwerkkarte ist und daher irgend einen Sicherheitsmechanismus hat oder so?

Ich hoffe mal, der Thread ist hier richtig. Eine bessere Kategorie hab ich nicht gefunden.

Gruß
Mitglied: gnarff
26.08.2007 um 02:53 Uhr
Ja, sehr wahrscheinlich Treiberproblem!
saludos
gnarff
Bitte warten ..
Mitglied: lowbyte1
26.08.2007 um 06:46 Uhr
hallo

Ich würde die Ereignislog anschauen unter Computer-Verwaltung.!
Oder einfach mal die Karte deaktivieren,und prüfen ob es so funktioniert.

Mit freundlichen Grüßen lowbyte
Bitte warten ..
Mitglied: Corrben
26.08.2007 um 10:20 Uhr
derzeit läuft die Karte mit den Windows XP Pro Treibern. Sie wurde automatisch nach Einbau erkannt und eingerichtet und hat funktioniert.

und im Ereignislog steht auch nichts drin, für die passende Uhrzeit gestern. also nix relevantes zu dem thema.
10 minuten nach meinem post hab ich den PC runtergefahren und davor habe ich auch alle 4 Netzwerkkarten deaktiviert, in der annahme, dass es dann gehen würde.
aber fehlanzeige. der rechner ist wieder nicht ausgegangen.

in den logs steht nur, dass der dienst winlogon.exe und der ereignisprotokolldienst beendet wurde. (erfolgreich)

edit;
ich habe eben die treiber für die karte von d-link installiert und das problem tritt dennoch auf.
Bitte warten ..
Mitglied: cykes
26.08.2007 um 10:55 Uhr
Hi,

wie alt ist die Karte denn so ungefähr. Es könnte sein, dass sie noch nicht richtig mit den neueren
PCI Standards zurechtkommt und sich deswegen irgendwelche IRQ-/Speicherbereiche mit
vorhandener Hardware überschneiden.
Eventuell könnte es helfen, die Karte mal in einem anderen Slot zu betreiben. Ein Blick ins Handbuch
zu Deinem Mainboard sollte Dir verraten, welche PCI Slots sich mit einem anderen Slot oder einer
onboard Komponente einen IRQ teilen.

Gruß

cykes
Bitte warten ..
Mitglied: Corrben
26.08.2007 um 11:10 Uhr
genau kann ich leider nicht sagen, wie alt die karte ist. der "aktuelle" treiber auf der d-link homepage hat auf jeden fall den stand mai 2004.
also ist die karte wohl mindestens schon 3 jahre alt.
mir ist beim einbau auch aufgefallen, dass der PCI anschluss der karte aus 3 teilen besteht:

ich habe hier noch eine netgear karte rumfliegen, die auch aus 3 teilen besteht am pci anschluss.
Mein Board ist das D946GNT von Intel


edit:

ich habe hier eine tabelle gefunden. ich habe mich mit interrupts noch nicht so beschäftigt, daher meine frage, welchen pci slot ich nehmen müsste demzufolge.

6c48b7b6bd719f618dadb2b553a074e4-irq - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: cykes
26.08.2007 um 11:30 Uhr
Finde leider keine Produktinfos zu der Karte auf der D-Link Seite, es könnte sein, dass die
Karte für einen PCI-X Anschluss gedacht ist (ist sogar zu vermuten), die zwar in einem
normalen PCI Slot funktioniert, aber eventuell nicht korrekt angeprochen wird.
Bitte warten ..
Mitglied: cykes
26.08.2007 um 12:03 Uhr
In welchem Slot stecht die Karte denn momentan?
Bitte warten ..
Mitglied: Corrben
26.08.2007 um 12:05 Uhr
im Slot 2 steckt sie.
die restlichen Slots 1,3 und 4 sind frei.
Bitte warten ..
Mitglied: cykes
26.08.2007 um 12:13 Uhr
Versuch es bitte mal in Slot 3 oder 4.
Bitte warten ..
Mitglied: Corrben
26.08.2007 um 13:49 Uhr
so, ich habe nun beide Slots (3 und4) ausprobiert. aber bei beiden tritt das gleiche problem auf.
Bitte warten ..
Mitglied: cykes
26.08.2007 um 15:21 Uhr
Hi,

hast Du mal probiert, die onboard Netzwerkkarte (laut der obenstehende IRQ Liste/Tabelle hat das
Board ja eine), komplett auszuschalten (im BIOS und/oder per Jumper auf dem Mainbaord)?

Gruß

cykes
Bitte warten ..
Mitglied: gnarff
26.08.2007 um 16:59 Uhr
So, fuer diese Netzwerkkarte gibt es nur Windows 2000 Treiber

Requirements
D-Link Server Card Software is an NDIS Intermediate driver that performs all of its functions in the Kernel mode of any Windows 2000/NT system. Because D-Link Server Card Software operates in kernel mode, it should work well with almost any server configuration and application. A few specific requirements, however, should be met before D-Link Server Card Software can operate on your server.
Operating Systems:
Microsoft Windows 2000 Professional, Server or Advanced Server Microsoft Windows NT, service pack 4 or greater

Nach Auskunft von D-Link arbeitet die Karte nur mit o.g. Serverprodukten.

Du kannst natuerlich auch gerne mal selbst nachschauen, vllt. ist mir etwas entgangen...
http://support.dlink.com/SupportFAQ/default.asp?model=DFE%2D580TX

saludos
gnarff
Bitte warten ..
Mitglied: DukeOfByte
10.08.2009 um 16:54 Uhr
Hallo niggel,

Es hadelt sich warscheinlich handelt es sich um eine Netzwerkkarte die zu einer ganzen
Netzlösung gehört, schau nach Jumpern auf der Karte und deaktiviere im Bios
WakeOnLAN dann sollte dein PC sich auch wieder ausschalten lassen.


Mit freundlichen Grüßen
DukeOfByte

eine gute Vorbereitung spart Zeit und Geld
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Router & Routing
VDSL-Router für PC-Einbau mit Modem-Option

Link von Lochkartenstanzer zum Thema Router & Routing ...

Virtualisierung
Alten PC als virtuelle Maschine auf neuem Rechner nutzen? (10)

Frage von Seerose zum Thema Virtualisierung ...

Batch & Shell
WinXP-PC mit einem Barcodescanner herunterfahren (6)

Frage von Sinzal zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...