Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC-Mac bekommt an Netzwerkdose keine IP-Adresse

Frage Linux Linux Netzwerk

Mitglied: igoetrich

igoetrich (Level 1) - Jetzt verbinden

10.10.2011 um 12:43 Uhr, 4440 Aufrufe, 4 Kommentare

Nach Serverumstellung von W2k3 auf Linux bekommen Pcs/Macs an bestimmten Dosen keine IP-Adresse vom Server

Nach Serverumstellung von W2k3 auf Linux bekommen Pcs/Macs an bestimmten Dosen keine IP-Adresse vom DHCP-Server.

Folgende Situation:
PC/MAC/NW-Drucker <------ NWkabel ---> <---- Dose--Verkabelung über Stockwerke -- Dose --> <-- NWKabel ---> Switch

Wenn Ein Pc/Mac an den Dosen hängt, sind die NW-Karten LEDs an PC und Switch dunkel (Mac meint in den Systemeinstellungen: kein Netzwerkkabel angeschlossen.
Schließe ich denselben PC/Mac woanders im Haus ans Netzwerk an, gibts keine Probleme.
Mein Netbook an der Dose bekam nur die Standard-Lokalnetzwerk-Adresse.

Ist ein NW-Drucker an der Dose blinkt alles fröhlich und es gibt keine Probleme mit dem DHCP-Server, beim Ausdrucken etc.

Kennt jemand dieses Problem ?
Mitglied: jhinrichs
10.10.2011 um 13:19 Uhr
Moin,

unter W2K3 lief alles? Was wurde sonst noch geändert (Umstieg auf Gigabit-Ethernet, neuer Switch)? Hört sich zunächst einmal danach an, das Fast-Ethernet läuft, Gigabit-Ethenet aber nicht, also ein Fehler entweder in der Beschaltung der Dosen oder ein Aderbruch im Kabel vorliegt.

Grüße
Bitte warten ..
Mitglied: dog
10.10.2011 um 13:27 Uhr
Könnte auch einfach "Kabel zu lang" sein...
Bitte warten ..
Mitglied: igoetrich
10.10.2011 um 13:41 Uhr
@jhinrichs:
Ich vergaß: es ist eine 100MBit Verkabelung im ganzen Haus.

Im Frühjahr haben wir unsere 100MBit (Haupt)Switches durch Gigabit Switches ersetzt.
Das Umstecken war ohne Probleme, alle Geräte haben danach weiter problemlos funktioniert.

Die Serverumstellung war Ende August.

Ich habe einen "LANkabel-Tester" (testet offenbar nur die elektrische Verbindung) an die beiden Ports einer dieser Dosen angehängt.
Es haben auf dem einen Port (RJ45 Buchse) die LEDs für 1,2,3, 6 auf dem anderen 1,2,3,6, G aufgeleuchtet.


@dog:
Die Länge ist << 100m
Bitte warten ..
Mitglied: igoetrich
02.04.2012 um 10:45 Uhr
Es war ein defektes NW-Kabel
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Keine zuweisung einer IP-Adresse über DHCP in verbundung mit WLAN (3)

Frage von mbraeunlein zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...