Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCI Parallel Karte und Dongle wollen nicht zusammen!!!!

Frage Hardware

Mitglied: IvanK

IvanK (Level 1) - Jetzt verbinden

10.02.2005, aktualisiert 20.09.2007, 25478 Aufrufe, 5 Kommentare

Hallo zusammen.
Hab was kniffliges und komme nicht mehr weiter. Habe günstig einen neuen Rechner bekommen. Worauf ich jedoch nicht geachtet habe: Das Ding hat gar keinen Parallelport mehr. Soweit nicht schlimm, aber ich einen Dongle von einer wichtigen Software, der an den Parallelport angeschlossen werden muss. Bei Atelco hab ich also ne PCI Parallel Port Karte gekauft, eingebaut und installiert. XP (mit SP2) erkennt das Ding sofort und zeigt mir auch die Anschlüsse an.
Also Dongle dran und an den Dongle den Drucker (zum sehen ob das Ding auch funktioniert). Drucker wird auch sofort erkannt und ich kann auch drucken. Jedoch wenn ich die besagte Software starte, wird der Dongle nicht erkannt.
Anruf bei der Hotline der Softwarefirma. Software fragt nach LPT1 und 2. Im Gerätemanager steht "ECP Druckeranschluss LPT1" und "PCI EPP/EPC Parallel Port LPT 3". Der Drucker hat sich auch den LPT 3 automatisch gewählt. Da ich ja schlau bin, hab ich den LPT 3 in LPT 2 umbenannt und die Software nochmal gestartet... BLUE SREEN. Zumindest passiert was.
Nach dem Neustart jedoch wird der Dongle trotzdem nicht erkannt. Auch die Änderung auf LPT1 hat nix gebracht.
Der Dongle ist okay. Hab es an meinem Notebook ausprobiert.
Was kann also sein???? Kann jemand helfen????
Mitglied: linkit
10.02.2005 um 20:10 Uhr
Kann vielleicht dran liegen, wie das LPT Port eingestellt ist. Hier gibt es normalerweise drei bzw. vier Einstellungen: Normal, ECP, EPP, EPP/ECP....
Diese kann man entweder auf der Karte jumpern oder im Gerätemanager im Treiber einstellen. Würde hier mal auf normal stellen....

Wenn das nicht hilft:

Weiterhin kannst du mal versuchen, im BIOS deines Mainboards auf den PCI Slot, wo die Karte drin steckt, fest den IRQ 7 zu vergeben.
Bitte warten ..
Mitglied: IvanK
11.02.2005 um 12:26 Uhr
Danke für die Antwort. Hab im Gerätemanager geschaut und nix gefunden, wo man die Einstellung ändern könnte... Jumper sind nicht auf der Karte. Vielleicht kannst Du mir nochmal sagen, wo ich das einstellen kann. Da fehlt mir die Erfahrung.
Danke im Voraus.
Bitte warten ..
Mitglied: linkit
11.02.2005 um 16:40 Uhr
Mh...normalerweise wenn man im Gerätemanager auf die Karte klickt oder auf das LPT Port und dann Eigenschaften... Auf einem der folgenden REiter kann man das in der Regel einstellen.


Kannst du mal den Namen der Karte hier Posten... Hersteller und Modell....
Bitte warten ..
Mitglied: Voosjey
21.02.2005 um 13:56 Uhr
XP schaltet automatisch den Interupt aus, vielleicht liegt es daran
Bitte warten ..
Mitglied: snatch1
23.11.2005 um 17:05 Uhr
Hast du jetzt das Problem gelöst?? Wenn ja, wie???
Ich habe nach längerer Suche folgendes gefunden:
http://www.lavalink.com/fileadmin/newsletters/link_06_03.pdf (aus Seite 2 unten lesen!!).

Habe auch das Problem, dass der Dongle von der Software nicht erkannt wird....

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
VigorNIC 132 (PCI-e Card) - PCIe Karte Modem/Router (16)

Link von Dobby zum Thema Router & Routing ...

Batch & Shell
gelöst Zwei PDF-Dateien zusammen führen per Batch (3)

Frage von hongziehong zum Thema Batch & Shell ...

Windows Netzwerk
gelöst Netzwerkgeschwindigkeit bricht bei Domänenan- und abmeldung zusammen (10)

Frage von hermes zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (23)

Frage von FA-jka zum Thema Google Android ...

DSL, VDSL
gelöst DSL 200m verlängern (14)

Frage von Angela44 zum Thema DSL, VDSL ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...