Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance beim Routing in anderen IP Bereich extrem schlecht

Frage Netzwerke Router & Routing

Mitglied: vip3234

vip3234 (Level 1) - Jetzt verbinden

28.10.2014 um 15:51 Uhr, 1134 Aufrufe, 8 Kommentare

Hallo zusammen,

ich hab hier testweise folgenden einfachen Aufbau:


Client 1 (10.10.10.1)
|
Server 2 (10.10.10.2)
|
Router (10.10.10.5)
und (10.0.0.5)
|
Server 3 (10.0.0.2)
|
Client 4 (10.0.0.1)


Client1 und Server2 sowie Client4 und Server3 befinden sich dabei jeweils am selben Switch. Verbunden werden die beiden Netze über eine Router, der mit beiden Netzen verbunden ist.


Beim Zugriff auf ein Netzwerklaufwerk im selben Netz also zwischen Client1 <-> Server2 und Client4 <->Server3 wird eine konstante Geschwindigkeit von ca. 700Mbit/s erreicht.
Beim Zugriff auf ein netzübergreifendes Laufwerk also Client2 <->Server3 oder Client4 <-> Server2 sinkt die Geschwindigkeit auf unterirdische 30Mbit/s.

Als Router kommt ein Draytek Vigour 2920 zum Einsatz, bei den Servern handelt es sich um Windows Server 2012R2 und bei den Clients um Windows 8.1 Pro Clients. Das Netzwerk ist ein Testaufbau, es wird also außer von den Testgeräten kein Traffic etc. erzeugt. Im Router sind keine Filterregeln etc. konfiguriert.

Eine erste Überprüfung mit "tracert" ergab keine auffällig bezüglich der gewählten Route.

Wo könnte hier das Problem liegen ? Denn ich kann mir nicht vorstellen dass ein Gigabit Router beim Routing zwischen 2 Netzen nur 30Mbit/s leisten kann wenn er im selben Netz 700Mbit/s liefert.

Vielen Dank für eure Hilfe!

Ludwig
Mitglied: killtec
28.10.2014 um 16:06 Uhr
Hi,
was macht die Kiste (Draytek) denn für einen Routing Durchsatz? Schon mal daran gedacht?

Gruß
Bitte warten ..
Mitglied: SlainteMhath
28.10.2014 um 16:39 Uhr
Moin,

wenn du Routing mit Wirespeed willst, dann brauchst du einen L3 Switch und nicht so eine All-in-One-SoHo-Router Box.

lg,
Slainte
Bitte warten ..
Mitglied: Cthluhu
28.10.2014 um 18:13 Uhr
Hi,
Zitat von killtec:
was macht die Kiste (Draytek) denn für einen Routing Durchsatz? Schon mal daran gedacht?
Routing Throughput liegt bei ca 140 Mbit/s http://www.smallnetbuilder.com/lanwan/lanwan-reviews/31354-draytek-vigo ...
Wobei dies vermutlich der Spitzenwert ist, wenn sonst nix läuft.

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Mitglied: MrNetman
29.10.2014 um 09:13 Uhr
Geräte im selben Netz laufen ohne Router! - über den Switch

Geräte in verschiednen Netzen laufen über die Routing Engine.

Teste mit Netio den Datendurchsatz mit unterschiedlich großen Paketen. Bei schwachen Routern sind viele kleine Pakete stressiger als weniger und sehr große. Damit schwankt der mögliche Datendurchsatz.

Gruß
Netman
Bitte warten ..
Mitglied: vip3234
05.11.2014 um 20:26 Uhr
Hallo Netman,

ich bin deinem Rat gefolgt und habe eine 4 Messungen mit folgendem Ergebnis per Netio ermittelt:

Gleiches Netz:
1k TX 220MByte/s, RX 140MByte/s
32k TX 400MByte/s, RX 390MByte/s

Unterschiedliches Netz:
1k TX 9MByte/s, RX 9MByte/s
32k TX 11MByte/s, RX 11MByte/s

@Cthluhu
Also 9Mbyte/s (=72Mbit/s) vs. 140Mbit/s aus dem Benchmarkartikel sind dann aber gleich mal nur die Hälfte.

@slainte
Danke dir, daran habe ich auch schon gedacht. Allerdings war diese Hardware gerade zur Hand und ich hatte nicht damit gerechnet dass ich so schlecht wegkomme. Mit einem L3 Switch lässt sich aber dann leider auch kein direktes Filtering realisieren, oder doch ?

Danke für eure Hilfe !
Bitte warten ..
Mitglied: SlainteMhath
06.11.2014 um 08:36 Uhr
Mit einem L3 Switch lässt sich aber dann leider auch kein direktes Filtering realisieren, oder doch ?
Es gibt auch Switche die das können - alles eine Frage des Geldbeutels Für kleineres Geld kannst du das aber auch mit einer Linux-Box mit 2 Gbit NICs realiseren.
Bitte warten ..
Mitglied: vip3234
06.11.2014 um 16:00 Uhr
Zumindest für den Versuchsaufbau wäre eine Linuxbox eine tragbare Lösung.
Gibt es dazu ein geeignetes Projekt. OpenWrt wäre wieder Routing, für L3 Switch kenne ich hier nichts.
Bitte warten ..
Mitglied: SlainteMhath
07.11.2014 um 10:19 Uhr
für L3 Switch kenne ich hier nichts.
Wenn du eine Linix Box nimmst, dann brauchst du einen L2 Switch mit eingerichteten VLANs (oder 2x L2 ohne VLANs) und eine Linuxkiste mit 2 NICs über die dann geroutet wird. Wenn du dann natürlich nicht volle Wirespeed für alle Ports, aber für das og. Szenario wohl ausreichend.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Netzwerk-Erweiterung mit 2.IP-Bereich und IP-Bereich für VOIP mit HP2530-Stack (2)

Frage von Quincy25 zum Thema Switche und Hubs ...

Router & Routing
gelöst Im Netzwerk auf zweiten IP-Bereich zugreifen (30)

Frage von huckepaule zum Thema Router & Routing ...

MikroTik RouterOS
gelöst Bitte um Hilfe beim IP-Routing (23)

Frage von IP-PUPPI zum Thema MikroTik RouterOS ...

Netzwerkmanagement
gelöst Fritz!Box 6490 Cable source IP based routing (8)

Frage von ketanest112 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...