Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance beim Routing in anderen IP Bereich extrem schlecht

Frage Netzwerke Router & Routing

Mitglied: vip3234

vip3234 (Level 1) - Jetzt verbinden

28.10.2014 um 15:51 Uhr, 1188 Aufrufe, 8 Kommentare

Hallo zusammen,

ich hab hier testweise folgenden einfachen Aufbau:


Client 1 (10.10.10.1)
|
Server 2 (10.10.10.2)
|
Router (10.10.10.5)
und (10.0.0.5)
|
Server 3 (10.0.0.2)
|
Client 4 (10.0.0.1)


Client1 und Server2 sowie Client4 und Server3 befinden sich dabei jeweils am selben Switch. Verbunden werden die beiden Netze über eine Router, der mit beiden Netzen verbunden ist.


Beim Zugriff auf ein Netzwerklaufwerk im selben Netz also zwischen Client1 <-> Server2 und Client4 <->Server3 wird eine konstante Geschwindigkeit von ca. 700Mbit/s erreicht.
Beim Zugriff auf ein netzübergreifendes Laufwerk also Client2 <->Server3 oder Client4 <-> Server2 sinkt die Geschwindigkeit auf unterirdische 30Mbit/s.

Als Router kommt ein Draytek Vigour 2920 zum Einsatz, bei den Servern handelt es sich um Windows Server 2012R2 und bei den Clients um Windows 8.1 Pro Clients. Das Netzwerk ist ein Testaufbau, es wird also außer von den Testgeräten kein Traffic etc. erzeugt. Im Router sind keine Filterregeln etc. konfiguriert.

Eine erste Überprüfung mit "tracert" ergab keine auffällig bezüglich der gewählten Route.

Wo könnte hier das Problem liegen ? Denn ich kann mir nicht vorstellen dass ein Gigabit Router beim Routing zwischen 2 Netzen nur 30Mbit/s leisten kann wenn er im selben Netz 700Mbit/s liefert.

Vielen Dank für eure Hilfe!

Ludwig
Mitglied: killtec
28.10.2014 um 16:06 Uhr
Hi,
was macht die Kiste (Draytek) denn für einen Routing Durchsatz? Schon mal daran gedacht?

Gruß
Bitte warten ..
Mitglied: SlainteMhath
28.10.2014 um 16:39 Uhr
Moin,

wenn du Routing mit Wirespeed willst, dann brauchst du einen L3 Switch und nicht so eine All-in-One-SoHo-Router Box.

lg,
Slainte
Bitte warten ..
Mitglied: Cthluhu
28.10.2014 um 18:13 Uhr
Hi,
Zitat von killtec:
was macht die Kiste (Draytek) denn für einen Routing Durchsatz? Schon mal daran gedacht?
Routing Throughput liegt bei ca 140 Mbit/s http://www.smallnetbuilder.com/lanwan/lanwan-reviews/31354-draytek-vigo ...
Wobei dies vermutlich der Spitzenwert ist, wenn sonst nix läuft.

mfg

Cthluhu
Bitte warten ..
Mitglied: MrNetman
29.10.2014 um 09:13 Uhr
Geräte im selben Netz laufen ohne Router! - über den Switch

Geräte in verschiednen Netzen laufen über die Routing Engine.

Teste mit Netio den Datendurchsatz mit unterschiedlich großen Paketen. Bei schwachen Routern sind viele kleine Pakete stressiger als weniger und sehr große. Damit schwankt der mögliche Datendurchsatz.

Gruß
Netman
Bitte warten ..
Mitglied: vip3234
05.11.2014 um 20:26 Uhr
Hallo Netman,

ich bin deinem Rat gefolgt und habe eine 4 Messungen mit folgendem Ergebnis per Netio ermittelt:

Gleiches Netz:
1k TX 220MByte/s, RX 140MByte/s
32k TX 400MByte/s, RX 390MByte/s

Unterschiedliches Netz:
1k TX 9MByte/s, RX 9MByte/s
32k TX 11MByte/s, RX 11MByte/s

@Cthluhu
Also 9Mbyte/s (=72Mbit/s) vs. 140Mbit/s aus dem Benchmarkartikel sind dann aber gleich mal nur die Hälfte.

@slainte
Danke dir, daran habe ich auch schon gedacht. Allerdings war diese Hardware gerade zur Hand und ich hatte nicht damit gerechnet dass ich so schlecht wegkomme. Mit einem L3 Switch lässt sich aber dann leider auch kein direktes Filtering realisieren, oder doch ?

Danke für eure Hilfe !
Bitte warten ..
Mitglied: SlainteMhath
06.11.2014 um 08:36 Uhr
Mit einem L3 Switch lässt sich aber dann leider auch kein direktes Filtering realisieren, oder doch ?
Es gibt auch Switche die das können - alles eine Frage des Geldbeutels Für kleineres Geld kannst du das aber auch mit einer Linux-Box mit 2 Gbit NICs realiseren.
Bitte warten ..
Mitglied: vip3234
06.11.2014 um 16:00 Uhr
Zumindest für den Versuchsaufbau wäre eine Linuxbox eine tragbare Lösung.
Gibt es dazu ein geeignetes Projekt. OpenWrt wäre wieder Routing, für L3 Switch kenne ich hier nichts.
Bitte warten ..
Mitglied: SlainteMhath
07.11.2014 um 10:19 Uhr
für L3 Switch kenne ich hier nichts.
Wenn du eine Linix Box nimmst, dann brauchst du einen L2 Switch mit eingerichteten VLANs (oder 2x L2 ohne VLANs) und eine Linuxkiste mit 2 NICs über die dann geroutet wird. Wenn du dann natürlich nicht volle Wirespeed für alle Ports, aber für das og. Szenario wohl ausreichend.
Bitte warten ..
Ähnliche Inhalte
Benchmarks
Sehr schlechte SSD Performance
gelöst Frage von HenereBenchmarks9 Kommentare

Hallo zusammen, Hardware: ASUS Z10PE 16-WS Xeon 2620 v3 64 GB Reg ECC Ram Samsung 950pro SSD NVMe Im ...

RedHat, CentOS, Fedora
Schlechte RAID Performance
gelöst Frage von plex88RedHat, CentOS, Fedora9 Kommentare

Hallo Zusammen, ich habe für die Arbeit einen kleinen Backupserver gebastelt dieser besteht aus: Intel Core Quad Q8200 2GB ...

Switche und Hubs
Routing Performance
Frage von geforce28Switche und Hubs6 Kommentare

Hallo Leute, aktuell nutzen wir ein Lancom 7100+ VPN Central Site Gateway für's Routing. Als "Coreswitch" haben wir ein ...

Datenbanken
MySQL Abfrage schlechte Performance
Frage von TorstenEDatenbanken7 Kommentare

Ich mache folgende Abfrage Suche alle Artikel in welchem der "Suchbegriff" im Name des Artikels vorkommt oder in 2 ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 2 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 6 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...