Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performanceverlust in Netzwerk mit Win7 und Server 2k8R2

Frage Microsoft Windows 7

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

04.02.2015 um 12:21 Uhr, 654 Aufrufe, 6 Kommentare

Hallo,
wir haben das Problem, dass wir einen Performanceverlust feststellen.
D.H. Anwendungen brauchen zum Teil länger als einen tag zuvor zum Starten und generell länger, als die Leistung des PC's hergibt.
Gibt es eine Möglichkeit auf allen / mehreren PC's eine Messung durchzuführen, die das Empfinden der Nutzer greifbar in Zahlen fest hält und man so der Ursache auf den Grund gehen kann?
Ich habe aktuell leider keine Idee, wie man das machen kann. Hat jemand schon so etwas gemacht?

Gruß
Mitglied: DerWoWusste
04.02.2015 um 22:49 Uhr
Hi.

Du kannst alles messen, aber wie sollen wir einen Tipp abgeben, ohne dass Du zuvor einen Zusammenhang mit messbaren Parametern herstellst? Du hast nicht einen einzigen Anhaltspunkt geboten, um zu verstehen, worum es geht. Was machen diese Anwendungen, wie werden sie gestartet, welche Rolle spielt der genannte Server dabei? Wird parallel im Taskmanagers der Clients (und ggf. des Servers) ein Lesitungsengpass deutlich (CPU/RAM/Storage/Netzwerklast)? Kann ausgeschlossen werden, dass eine zentrale Netzwerkkomponente (Switches) reinspielt und evtl. defekt ist?

Das muss alles in die Beschreibung, dann kann man das mit dem Messen evtl. angehen.
Bitte warten ..
Mitglied: killtec
05.02.2015 um 08:54 Uhr
Hi DWW,
das ist ja mein Problem, Ich habe zwar eine Vermutung, was das ganze System ausbremst (Symantec Antivrus, welches von dder Cooperate IT Verwaltet und recht restriktiv eingestellt ist). Die Switche sind alle super.
Ein beispiel
Vorher: Kpopieren von ca. 180GB in ca. 30 Minuten,
Nachher: gleiche Datenmenge in der Doppelten Zeit

Wenn ich z.B. eine ISO direkt von PC zu PC schiebe über Gbit geht das normalerweise recht schnell mit (leider nur) 70% Auslastung der Karte.
Wenn jetzt jedoch Anwendungen gestartet werden, kann es u.a. lange dauern bis z.B. eine Excel Datei geöffnet oder gespeichert wird. Starte ich das System neu, so geht es für eine Weile wieder einigermaßen normal.

Ich hoffe ich konnte zumindest ein paar merhr Infos geben. Habe aktuell keinen Ansatzpunkt, das ist auch mein Problem

Gruß
Bitte warten ..
Mitglied: DerWoWusste
05.02.2015 um 09:03 Uhr
Kopieren von wo nach wo über welches Medium?
"Vorher" - vor was denn?
Was wurde denn an Eurem Scanner verändert, dass er verdächtigt wird - eine neue Virendefinitionsdatei kann es selbstverständlich nicht sein. Selbstverständlich sind AV-Programme stets Hauptverdächtige für Performanceprobleme - eine Deinstallation sollte probiert werden.
Und welcher Zusammenhang besteht nun zu dem Problem "langsamer Anwendungsstart" und Netzwerkverkehr?

Die Details sind weiterhin äußerst dünn.
Bitte warten ..
Mitglied: killtec
05.02.2015 um 10:34 Uhr
Am Scanner wurde der Scanner selbst getauscht....
Kopiert z.B. von einem NAS (Qnap) auf meinen PC.
Netzwerkverkehr in dem Sinne, dass Dateien die z.B. 4MB Excel Files dann Mehrere Minuten brauchen um gespeichert zu werden.

Da muss ich dir Recht geben bezüglich der Details. Das liegt daran, dass ich selbst auch keine Näheren Infos habe / Anhaltspunkte. Ich bekomme immer nur gesagt, das System ist langsam.

An meinem PC kann ich das oftmals nicht so feststellen.

Gruß
Bitte warten ..
Mitglied: goscho
05.02.2015, aktualisiert um 10:55 Uhr
Hi Leute,

@killtec,
mit "Symantec Antivirus" sollte doch wohl mittlerweile die aktuelle Version Endpoint Protection 12.x gemeint sein, oder?
Ich betreue in vielen Unternehmen das SEP.
Dieses sollte so konfiguriert sein, dass die wichtigsten Applikationen vom Scan auszuschließen sind und ebenso der Scan von Daten von einem mit SEP abgesicherten Gerät zu einer Freigabe auf einem Server, welcher ebenfalls durch SEP geschützt wird.
Dann ist dein Performanceverlust durch SEP gleich Null.

Das Problem mit dem Öffnen/Speichern von Office-Dokumenten dürfte ein anderes sein.
Sehr oft passiert dies, wenn Server gewechselt worden, auf welchen die Vorlagen der Office-Dokumente liegen/lagen.
Hier würde es sich anbieten, mit Wireshark zu schauen, welche Pakete wohin gesendet werden, wenn solch eine Datei gespeichert wird.
Bitte warten ..
Mitglied: killtec
05.02.2015, aktualisiert um 11:00 Uhr
Hi Goscho,
ja, es ist die Endpoint Protection 12 ;)
das Problem ist, ich habe keinen zugriff da das von der Cooperate IT kommt. Die sind da ein wenig "paranoid" was das Thema sicherheit angeht.... Wir hatten vorher Panda Security for Business, lief wesentlich flinker und besser...

Zu den Dateien: Es sind immer die selben Dateien. Nach einem PC reboot sind die dann schneller...
Von daher fehlt mir total der Ansatz

#Edit: Die SEP ist auf Client und Server gleich...

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (4)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...