Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PnPutil.exe funktioniert nicht mehr

Frage Microsoft

Mitglied: mayho33

mayho33 (Level 2) - Jetzt verbinden

16.07.2012 um 15:13 Uhr, 4304 Aufrufe, 2 Kommentare

Hallo @ All

Irgendwie stehe ich momentan am Schlauch. Ich verwende PNPutil.exe (bei W7 fest im System integriert unter c:\windows\system32) um treiber zu installieren.
Set ein paar tagen funktioniert das Tool aber nicht mehr und ich komme nicht dahinter warum. Geben ich in der Konsole pnputil.exe ein passiert original garnichts. Normalerweise listet es dann wenigstens die Parameter auf.

Auch schon mit Adminrechten ohne Adminrechte versucht, mit und ohne Parameter, usw. Es tut sich nichts. Auf einem anderen "gleichen" Rechner gehts ohne Probleme.

Mein System: W7 Enterprise x64, I5, 8gig Ram, in einer Domäne, ich bin LocalClientAdmin

Hat jemand eine Idee was da los ist??

Danke für eure Hilfe!

Mayho

Mitglied: ceng.de
LÖSUNG 18.07.2012, aktualisiert 30.03.2014
Start mal cmd.exe als Administrator und versuche es nochmal. Passiert dann was?

Ansonsten gibt es noch den SFC Befehl um "korrupte" Dateien wiederherzustellen. -> http://support.microsoft.com/kb/936212
Bitte warten ..
Mitglied: mayho33
21.07.2012 um 09:23 Uhr
Hallo ceng!

die cmd starte ich eigentlich immer als Admin (UAC on) daran kanns nicht liegen, aber den Tipp mit sfc werde ich gleich Montags ausprobieren. Darauf hätte ich aber auch alleine kommen können.

Danke! Gebe dann kommende Woche Rückmeldung obs geklappt hat.

mayho
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...