Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

POP3 Connector ewig lahm

Frage Microsoft Windows Server

Mitglied: 113726

113726 (Level 2)

13.10.2014 um 08:54 Uhr, 1037 Aufrufe, 7 Kommentare

Guten Morgen,

ich habe es jetzt endlich geschafft, übers Wochenende unseren SBS2011 neu aufzusetzen.

Ich hatte gehofft, dass nun endlich der POP3 Connector (wir verwenden Smartpop2exchange) schneller große Mails zustellt aber leider hab ich mich geirrt.
Es scheint also so, dass da Exchange irgendetwas blockiert oder verzögert.

Pro MB benötigt der Connector ungefähr 1-2 Minuten.
Bitte keine Diskussionen über POP3 vs SMTP


Meine Frage wäre jetzt:
Ich habe in der Suchmaschine jemand gefunden, der das gleiche Problem hat und dessen Lösung war: "TCP Windows Scaling war falsch initialisiert und stand auf 65kB. Durch Diagnose wurde der Wert automatisch angepasst. Bei Windows 2008 Server sollte das eigentlich automatisch passieren"

Ich würde das ganze gerne mal testen, habe nur keine Ahnung wo ich den TCP Windows Scaling Wert beim SBS2011 verstelle und welchen Wert ich eintragen muss.

Eventuell habt ihr eine Lösung parat.

Danke im Voraus.

Gruß
Manuel
Mitglied: d4shoerncheN
13.10.2014, aktualisiert um 09:37 Uhr
Moin,

dies solltest du mit folgenden Befehlen ausbekommen

Receive-Side Scaling
netsh int tcp set global rss=disabled
Task Offload
netsh int ip set global taskoffload=disabled
Add-On Congestion Control Provider
netsh int tcp set global congestion=none
Warte aber mal von den Kollegen hier ab, ob es was bringt. Ich selber hatte es so noch nicht im Einsatz.

Mit diesem Befehl kannst du die TCP-Parameter prüfen, welche aktiv sind etc:
netsh int tcp show global
Und hier noch ein kleiner Beitrag dazu:
http://support.microsoft.com/kb/951037

Gruß
Toni
Bitte warten ..
Mitglied: DerWoWusste
13.10.2014 um 22:41 Uhr
Hi.

Auch immer wieder gerne verantwortlich: die lieben Virenscanner. Zum Test client- und serverseitig deinstallieren (nicht deaktivieren, das bringt in der Regel nichts).
Bitte warten ..
Mitglied: 113726
13.10.2014 um 22:58 Uhr
Vielen Dank.

Ich hätte morgen testweise mal die Dienste desktiviert, aber wenn auch das nichts bringt dann deinstallieren in avira mal.

Ich hab auch irgendwie den mailarchiver noch im Visier, der greift ja auch stark ein in Exchange.
Bitte warten ..
Mitglied: 113726
14.10.2014 um 13:51 Uhr
Ich habe Avira heute deinstalliert, es brachte aber nicht den erwünschten Erfolg.

Jetzt kann ich nur noch mal testen, GFI Mailarchiver zu deinstallieren. Mehr Software fällt mir nicht ein, die bei uns tief ins Exchange eingreift.
Bitte warten ..
Mitglied: 113726
20.10.2014 um 08:56 Uhr
Das Problem hat sich erledigt.

Es lag an Devicelock, damit wurde der komplette Exchange Verkehr verlangsamt.
Bitte warten ..
Mitglied: DerWoWusste
20.10.2014 um 09:20 Uhr
Die lieben Sicherheitssoftwares... immer wieder schlecht getestet.
Bitte warten ..
Mitglied: 113726
20.10.2014 um 09:49 Uhr
Genau genommen lag es an einer neuen Version von Devicelock.

Wir hatten damals 7.1, irgendwann wurde dann ein Update gemacht. Seit dem läuft es langsam.
7.3 ist lahm, 7.2 auch.
7.1 läuft perfekt und blockiert nichts.

Man sucht sich da echt den Wurm und eine Software, die eigentlich den Device-Verkehr regeln soll ... vermutet man am aller wenigsten.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Windows 7
Bitte warten (win7) dauert ewig auf Laptop? (7)

Frage von grillinator95 zum Thema Windows 7 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...