Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Portfreigabe Windows Server 2003 ohne Firewall

Frage Microsoft Windows Server

Mitglied: Lutzmann

Lutzmann (Level 1) - Jetzt verbinden

28.10.2009 um 11:04 Uhr, 10784 Aufrufe, 38 Kommentare

Hallo,
bisher habe ich keine Lösung im I-net gefunden, deshalb wende ich mich an Euch!

Seit Kurzem betreue ich einen Windows 2003 Server mit Internetanbindung über eine Speedport W701V.
Die Windows Firewall ist deaktiviert, weil sonst eine Software (MPS NF/EM) nicht funktioniert.
Jetzt sollen die Ports 443, 8080, 8443 freigeschalten werden, damit Daten per MPS-Software über das Internet
verschickt werden können.
Auf dem Router habe ich die Ports freigeschaltet. Auch in der deaktivierten Firewall (ist eigentlich nicht nötig!?)
sind die Ports freigeschalten. Aber irgendetwas scheint noch zu fehlen, denn die Software meldet,
keine Internetverbindung. Laut Hotline von MPS sind die Ports nicht freigeschaltet.
Hat Jemand von Euch eine Idee?

Lutz
38 Antworten
Mitglied: Tommy70
28.10.2009 um 11:12 Uhr
Wieso sollen Ports gesperrt sein wenn die Firewall deaktiviert ist?
Läuft auf dem Server vielleicht noch ein Virenscanner mit Firewall?

PS: Eine Firewall deaktivieren weil eine Software nicht funktioniert ist sicher der falsche Weg. Wenn dann sollte man die Firewall richtig konfigurieren. Denn es muss jede Software auch mit aktivierter Firewall funktionieren.
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 11:31 Uhr
Ich habe nur versucht, den Zustand zu beschreiben, als ich den Server "übernommen" habe.
Als ich die Firewall aktiviert habe, sind die Mitarbeiter aus dem Programm "geflogen".
Ein Virenscanner läuft nicht.

Lutz
Bitte warten ..
Mitglied: Tommy70
28.10.2009 um 11:39 Uhr
Also hat es bereits funktioniert bis du einmal die Firewall aktiviert hast. Und nun funktioniert es nicht mehr obwohl du die Firewall wieder deaktiviert hast.
Bitte warten ..
Mitglied: Kubelkubel
28.10.2009 um 11:49 Uhr
deaktivier mal den Firewallservice (unter dienste stoppen und deaktivieren und am besten das Ding neu durchstarten) und berichte...
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 11:54 Uhr
Nein, die Portfreigabe hat auch nicht funktioniert, bevor ich den Firewall aktiviert habe.
Bitte warten ..
Mitglied: Kubelkubel
28.10.2009 um 11:57 Uhr
Hast du mal unter rechtsklick Netzwerkverbindungen->eigenschaften->eigenschaften der Verbindung->eingenschaften TCP/IP ->Optionen->TCP-IP-Filterung nachgesehen?
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 11:58 Uhr
Zitat von Kubelkubel:
deaktivier mal den Firewallservice (unter dienste stoppen und
deaktivieren und am besten das Ding neu durchstarten) und berichte...

Ist mir bei laufenden Betrieb zu heiss.
Mache ich, wenn die Mitarbeiter Feierabend machen.
Bitte warten ..
Mitglied: Dinkelmeister
28.10.2009 um 11:58 Uhr
Meiner Meinung nach...
1. Wenn eine Software Daten verschicken muss, ist in der Regel eine Firewall nicht im weg. Nur wenn sie Daten empfangen muss.
2. Wenn die Windows Firewall deaktiviert ist und keine Antivierensoftware oder 3-Party Firewall läuft kann der Fehler eher nicht am Server liegen.
3. Was du da machst finde ich irgendwie etwas fahrlässig. Würde mir das gut überlegen.
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 12:02 Uhr
Zitat von Kubelkubel:
Hast du mal unter rechtsklick
Netzwerkverbindungen->eigenschaften->eigenschaften der
Verbindung->eingenschaften TCP/IP
->Optionen->TCP-IP-Filterung nachgesehen?

Bin gerade nicht am Server (betreue den Server als Externer).
Ich denke, die TCP-IP-FIlterung war zugeschalten, aber in allen drei Spalten
war "Alle zugelassen" markiert. (Sollte das nicht stimmen, melde ich mich noch mal).
Bitte warten ..
Mitglied: Kubelkubel
28.10.2009 um 12:05 Uhr
nimm das mal raus...also alles auf zulassen und den hacken oben entfernen....
Bitte warten ..
Mitglied: mrtux
28.10.2009 um 12:12 Uhr
Hi !

Zitat von Lutzmann:
Jetzt sollen die Ports 443, 8080, 8443 freigeschalten werden, damit

Die Frage ist doch in welche Richtung....Vielleicht ist die Formulierung Portforwarding besser als freischalten....Im Speedport sind die besagten Ports in Richtung Internet (per Defaulteinstellung) normalerweise nicht gesperrt. Jedoch vom Internet ins lokale Netz, wie in einer NAT Firewall normalerweise üblich, natürlich nicht offen/geforwarded (wenn man es denn so formulieren darf).

mrtux
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 12:22 Uhr
Zitat von mrtux:
Hi !

> Zitat von Lutzmann:
> ----
> Jetzt sollen die Ports 443, 8080, 8443 freigeschalten werden,
damit

Die Frage ist doch in welche Richtung

In beide Richtungen, es sollen Dateien gesendet und empfangen werden.
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 12:23 Uhr
So ich bewege jetzt meinen Hintern zum Server,
in ca. 1 h bin ich dort und melde mich wieder.
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 13:05 Uhr
Zitat von Kubelkubel:
nimm das mal raus...also alles auf zulassen und den hacken oben
entfernen....

Der Hacken war schon raus
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 13:10 Uhr
Zitat von Lutzmann:
> Zitat von Kubelkubel:
> ----
> deaktivier mal den Firewallservice (unter dienste stoppen und
> deaktivieren

Einen Dienst Firewallservice gibt es nicht, aber WIndows Firewall / Gemeinsame Nutzung ..
Den Habe ich beendet, keine Änderung.
Start erst in ca. 30 min möglich (hier wird noch gearbeitet)
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 13:20 Uhr
Bin jetzt am Server.
Der Hacken bei der TCP/IP-Filterung war schon raus.
Ich habe den Dienst Windows Firewall / Gemeinsame Nutzung ... beendet.
Keine Änderung des Zustandes.
Habe von heise aus einen Portscan machen lassen.
80 offen
443, 8080, 8443 geschlossen
Bitte warten ..
Mitglied: Kubelkubel
28.10.2009 um 13:27 Uhr
nicht nur beenden...sondern deaktivieren

ps...von heise?...vor deinem Server ist doch ein router?...dann macht der die ports nicht auf...
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 13:30 Uhr
Der Portscan von heise scannt doch die Ports der Speedport, oder?
Kann ich da was falsch gemacht haben?
Ich habe drei neue Port-Regeln für die Server-IP angelegt mit dem Port (öffentlich/Privat) für TCP/IP
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 13:31 Uhr
Zitat von Kubelkubel:
nicht nur beenden...sondern deaktivieren

deaktivieren bietet er mir nicht an
Bitte warten ..
Mitglied: Kubelkubel
28.10.2009 um 13:34 Uhr
ääähmmm....rechte maus auf den dienst...beenden und von automatisch auf deaktiviert stellen?
Bitte warten ..
Mitglied: Dinkelmeister
28.10.2009 um 13:36 Uhr
Dann muss es fast an deiner Firewall liegen. Ich würde mal den Server sein lassen und mich mit deiner Internet Firewall befassen. Hast du da Portforwarding gemacht? Ich hab jetzt mal einige Ports bei mir ins leere durchgeschaltet und dann den Heise Test gemacht. Bei den Ports die ich freigeschaltet habe kommt nich geschlossen sondern gefiltert! Also musst du ganz sicher mal da nachschauen.
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 13:37 Uhr
Sorry, da stand ich auf der Leitung,
trotzdem keine Änderung.
Habe die Speedport neu gestartet, Scan bringt das gleiche Ergebnis
Bitte warten ..
Mitglied: Kubelkubel
28.10.2009 um 13:39 Uhr
jo..sehe ich auch so...............
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 13:39 Uhr
Die Windows Firewall ist deaktiviert.
Wo finde ich die Internet Firewall?
Bitte warten ..
Mitglied: Dinkelmeister
28.10.2009 um 13:41 Uhr
dein server hängt ja nicht direkt am internet. da ist noch ein switch dazwischen, evtl. noch mehr. und irgendwann das modem welches viellecht auch gleichzeitig router und firewall ist. da musst du suchen.
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 13:45 Uhr
Der Server hängt an einer Speedport.
Dort habe ich die Portfreigabe für die drei Ports eingetragen (Port-Regeln)
Diese zeigt heise nicht an.
Als Standardregel steht der Port 80 (http) drin, den zeigt heise an.
Ich verstehe das nicht.
Bitte warten ..
Mitglied: Dinkelmeister
28.10.2009 um 13:50 Uhr
vielleicht musst du die ports nicht nur öffnen sondern forwarden? was für ein speedport hast du genau?
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 14:15 Uhr
Speedport W701V
(Firmware 33.04.57)
Ich werde jetzt gerade rausgekehrt (Die Damen wollen Feierabend machen).
Erst mal vielen Dank für die Tipps. Ich fahre jetzt ins Büro. Da habe ich eine
baugleiche Speedport. Mit der kann ich "spielen".
Ich berichte dann.
Bitte warten ..
Mitglied: Dinkelmeister
28.10.2009 um 14:30 Uhr
versuchs mal hiermit. ist halt nich dasselbe model. aber vielleicht trotzdem die selbe oberfläche:

http://www.portforward.com/english/routers/port_forwarding/T-Com/Speedp ...
Bitte warten ..
Mitglied: mrtux
28.10.2009 um 14:39 Uhr
Hi !

Zitat von Lutzmann:
In beide Richtungen, es sollen Dateien gesendet und empfangen werden.

Dann musst Du halt im Speedport auch die Portforwardings auf den Server bzw. auf die Kiste setzen auf der die Software läuft, die eben die Ports benötigt....Deswegen mein Stichwort Portforwarding und nicht Portopening...Der NAT-Router muss doch wissen an welche Kiste im lokalen Netz er die Pakete (die von aussen kommen) hin forwarden soll....In mancher Routerkonfig ist diese Einstellung auch unter "virtuelle Server" zu finden.

mrtux
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 14:44 Uhr
Danke!
So habe ich es auch gemacht.
Zur Zeit habe ich noch meine alte EUMEX dran.
Da ist NAT zugeschaltet, aber alle Regeln auf "AUS".
Trotzdem sagt der heise-scan, dass die Ports 80, 443, 8080, 8443 gefiltert werden.
Bei der Speedport waren die Regeln zugeschaltet, trotzdem sagt heise 442, 8080, 8443
geschlossen. Ich muss da noch ein bißchen lesen.
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 14:46 Uhr
Beim Anlegen der Port-Regeln habe ich die IP-Adresse des Servers angegeben.
Bitte warten ..
Mitglied: Dinkelmeister
28.10.2009 um 14:51 Uhr
naja, gefiltert ist ja schonmal besser als geschlossen. dann bist du jedenfalls auf der richtigen spur.

übrigens, nur mal dass das auch noch erwähnt wurde. der eigentlich richtige weg wäre sowieso vpn für diese geschichte. und nicht offene ports! nur dass du nicht sagen kannst man hätte es dir nicht gesagt! ;)
Bitte warten ..
Mitglied: Lutzmann
28.10.2009 um 19:49 Uhr
Ist korrekt.
Leider bin ich bei dieser Aktion nur "ausführendes" Organ.
Bitte warten ..
Mitglied: Lutzmann
29.10.2009 um 12:34 Uhr
Sitze wieder vorm Server.
Die Firewall ist eingeschaltet, die Ports 80, 433, 8080, 8443 als Ausnahme zugelassen.
Auf der Speedport sind die 4 Ports als Portregeln aktiviert (auf die Server-IP).
Wenn ich den heise-portcheck laufen lass, ist Port 80 offen, die restlichen 3 geschlossen.
Jemand noch eine Idee?
Bitte warten ..
Mitglied: Dinkelmeister
29.10.2009 um 12:43 Uhr
tach
neuer tag neues glück. ;)

also jetzt würd ich mal die windows firewall deaktivieren und schauen dass es funktioniert wenn du die ports auf der speedport durchgeschaltet hast. wenn das geht - und erst dann - würde ich die windows firewall wieder aktivieren und da die ausnahmen konfigurieren so dass es geht.
Bitte warten ..
Mitglied: Lutzmann
29.10.2009 um 12:52 Uhr
Ich denke, es liegt an etwas anderem.
Der Port 80 ist mit einem Dienst (http) verbunden, deshalb offen, weil auf diesen Dienst von "draussen" zugegriffen werden kann.
Die restlichen 3 Ports sind nicht mit einem Dienst verbunden, deshalb "geschlossen".
Meine Frage nun, wie kann ich einen Port mit einem Dienst verbinden?
Bitte warten ..
Mitglied: Lutzmann
29.10.2009 um 13:09 Uhr
Die Mitarbeiter sind wieder da.
Es ist leider tatsächlich so, dass bei aktivierter Firewall dieses Programm nicht geht.
Schalte ich die Firewall wieder aus, startet auch das Programm wieder.
Da werde ich mal der Hotline auf den S..... gehen, was das soll.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...