Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware CPU, RAM, Mainboards

GELÖST

Power Error bei neuem PC mit Gigabyte GA-P55A-UD3 (LGA1156)

Mitglied: Placid

Placid (Level 1) - Jetzt verbinden

21.10.2010 um 00:30 Uhr, 6594 Aufrufe, 7 Kommentare

Selbst zusammengebauter PC bootet nicht. 24-Pin Connector ist angeschlossen. Ist der 2 x 4 Pin (2 + 6) angeschlossen passiert gar nichts nach dem drücken auf den Power-Knopf, bei CPU-P4 (4 Pin) läuft der CPU-Lüfter an, CPU-Load LEDs leuchten auf und nach 2 Sek. bootet der PC neu, danach erscheinen wieder die LED und ein anhaltender Sumton (Power Error) ist zu hören.

Liebes Administrator-Forum,

Leider läuft mein selbst zusammengebauter PC nicht. Ich habe Erfahrung mit PC-Komponenten, baue meine Hardware jeweils selbst zusammen (so ca. alle drei Jahre mal wieder ).

Das Problem betrifft folgende PC-Komponenten:
- Intel Core i5 760 BOX, 2.8 GHz, LGA 1156
- Gigabyte GA-P55A-UD3, Intel P55, LGA1156
- Corsair CMX8GX3M4A1600C9, 4x2GB, DDR3-1600
- be quiet! Pure Power L7-430W, 80 plus Bronze

Aufgrund des Problems habe ich nichts am Mainboard angeschlossen bis auf den CPU, Boxed CPU-Kühler und Netzteil. RAM habe ich entfernt, HDD, Grafikkarte etc. sind keine angeschlossen. Mit RAM habe ich's auch schon probiert, selbes Bild.

Wie bereits in der Kurzbeschreibung erwähnt bootet der PC nicht und zeigt beschriebenes Verhalten.
Ich bin mir nicht sicher ob ich die 2 x 4 Pin CPU-Stromspeisung verwenden muss oder die 4 Pin, meiner Meinung nach und gemäss MoBo-Anleitung müsste es die 4 Pin sein.

Was könnte das Problem sein, habe ich etwas wichtiges nicht beachtet?

Im Voraus besten Dank für eure Zeit und Unterstützung.
Grüsse
Placid
Mitglied: BitmeIO101
21.10.2010 um 07:48 Uhr
Guten Morgen.

ist Dein Speicher kompatibel zum Mainboard?
Bitte warten ..
Mitglied: cardisch
21.10.2010 um 08:20 Uhr
Guten Morgen Placid..
Ohne Speicher kann der PC nicht starten, also einbauen.
Netzteil ist ein wenig schwach, da ich nicht weiss, welche Graka du hast (Gamer-/Officevariante) KANN es daran liegen (wenn deine Graka eine eigene Spannungsversorgung hat, musst du sie anschliessen).
Den 4-poligen MUSST du stecken, den 24-poligen ist afaik immer noch optional, ein Anschluss schadet aber nicht.
Hat dein MoBo evt eine Selbstdiagnose per LED´s ?!
Dann könnte man u.U. daran erkenne, WO beim Bootvorgang der Rechner hängen bleibt.

Gruß

Carsten
Bitte warten ..
Mitglied: Placid
21.10.2010 um 09:19 Uhr
Das ist ja immer so eine Sache mit dem RAM. Gemäss Spezifikation passt's DDR3-1600, auf der Kompatibilitätsliste von Gigabyte (http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-p55a-ud3.pdf) ist das RAM jedoch nicht aufgeführt. Wobei dort - in Anbetracht dessen, dass es soviele verschiedene RAM gibt - sehr wenig aufgelistet ist. Hatte bis jetzt nie Probleme mit RAM, sofern diese gemäss Spezifikation passen.

Ohne RAM sollte aber definitiv ein anderer Beep zu hören sein und kein Power Error, oder?
Der PC hat eine normale Grafikkarte (kein Game-PC), wobei diese zum jetztigen Zeitpunkt nicht angeschlossen ist.

Der 24-polige (meistens ganz rechts) ist doch für das Mainboard inkl. PCI etc., der 8 bzw. 4-polige (meistens links überhalb der CPU) für die CPU. Also entweder 8- oder 4-polig, wobei mit dem 8-poligen gar nichts passiert.

Selbstdiagnose des MoBo müsste ich schauen, mir ist aber beim vertieften auseinandersetzen mit dem Manual nichts aufgefallen.
Bitte warten ..
Mitglied: wuuz0815
21.10.2010 um 11:25 Uhr
Wenn du das 2 x 4 Pin (2 + 6) Kabel anschliesst kann es nicht gehen, da es laut HP von be quiet für die Graka vorgesehen ist. Du musst die P8 (4+4 pin) (CPU) anschliessen. Dann sollte die CPU ihren Saft bekommen.

Edit: Gerade gesehen, dass dein Netzteil den Anschluss nicht hat. Ob es nur mit dem 4pin Anschluss geht, kann ich dir nicht sagen. Ich würde aber vielleicht in der Richtung weitersuchen
Bitte warten ..
Mitglied: Placid
21.10.2010 um 11:38 Uhr
Wuuz, du hast recht, der 4-Pin ist für die CPU und der (6+2) für die Graka. Ich habe das jetzt auch im Manual des PSU nachgelesen (war gestern wohl zu spät, sodass ich das übersehen hatte). Blöd, das der 6+2 auch auf die CPU-Speisung passt. Wieso hat's den für die CPU-Speisung noch zusätzliche 4 Pins, die jetzt leer bleiben?

Nun ja, dann ist mir jetzt klar welcher Stecker es ist. Nun das effektive Problem, dass ich trotzdem ein Power Error (anhaltender Beep der immer kurz unterbrochen wird) habe. Was könnte das sein?
Bitte warten ..
Mitglied: DopeEx
21.10.2010 um 22:49 Uhr
Da gibt es eigentlich nur 3 Möglichkeiten:
1.Netzteil kaput (Probiers mal mit nem anderen testweise)
2.Falsch verkabelt (Lies dir die anleitung vom Board nochmal richtig durch bzw guck ob alle stecker auf dem board richtig sitzen bzw zieh sie vorsorlich nochmal alle vom board ab und steck sie dann wieder ran)
3. Wenn du Kablemanagement an deinem Netzteil hast überprüf grüdlich ob alle stecker richtig sitzen bzw zieh sie nochmal vorsorglich alle vom netzteil ab und dann wieder ran)

LG
Bitte warten ..
Mitglied: Placid
25.10.2010 um 08:48 Uhr
Hallo zusammen

Vorab möchte ich euch für eure Unterstützung danken, die hat mich auf jeden Fall weitergebracht.

Das Problem ist jetzt gelöst, wieso es aufgetreten ist kann ich mir jedoch noch nicht ganz erklären.
Zuerst habe ich den PC mit einem Noctua CPU-Kühler zusammengebaut und dann weil's nicht funktionierte bzw. dessen Lüfter nicht liefen den Boxed Kühler verwendet. Mit dem Boxed Kühler hatte es dann zu Beginn auch nicht funktioniert und erst gestern nach einem verlängerten Wochenende, ausgelüftetem Kopf und nochmals alles ein und ausstecken lief dann der PC an. Vielleicht - aber das kann ich mir irgendwie nicht vorstellen - hatte ich den Boxed Kühler auch nie zusammen mit RAM probiert.

Jedenfalls danke an euch!
Grüsse
Placid
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Gigabyte GA-H61M-D2-B3 welche Grafikkarte ERFAHRUNG
gelöst Frage von matrix-22CPU, RAM, Mainboards5 Kommentare

Hallo Admin-Freunde, habe ein älteres Board im Einsatz, und habe dieses mit einer SSD und Kingston Speicher aufgerüstet :-), ...

Windows 10
Internal Power Error ???
gelöst Frage von Mr.Robot95Windows 102 Kommentare

Hi, Der PC stürzt öfter ab. Habe ihn letztens von Win7 auf 10 upgegradet. Der Computer wurde nach einem ...

CPU, RAM, Mainboards
Gigabyte GA-H55M-UD2H auf 2x4 GB aufrüsten und dann startet Windows nicht mehr
Frage von KaucherCPU, RAM, Mainboards4 Kommentare

Hallo Ich habe 4 Rechner mit Mainboard Gigabyte GA-H55M-UD2H Rev 1.3 BIOS F11 CPU Intel i3 550 Speicher 2x ...

Windows 10
Mainboard Gigabyte GA-870A-USB3 vergisst HDD mit OS W10 nach Updates
gelöst Frage von BassFishFoxWindows 104 Kommentare

Hallo, Wir haben hier mehrere PC mit baugleichen Komponenten wie Mainboard, CPU, Grafik, HDDs, RAM. OS ist W10 PROF ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 3 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...