Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PPTP Verbindung hinter Pix bricht nach einiger Zeit ab

Frage Netzwerke LAN, WAN, Wireless

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

17.02.2009, aktualisiert 14:27 Uhr, 3975 Aufrufe, 3 Kommentare

Hallo,

ich habe vor kurzem eine CISCO PIX 501 als Internetgateway bei mir eingerichtet. Nun muss ich mich aus meinem LAN, also hinter meiner Pix bei einem Kunden via PPTP VPN einwählen. Die Verbinung kommt zustande, bricht aber nach ca. 3Minuten einfach ab.
Ich habe mal DEBUG PPTP auf der Pix eingerichtet und ich bekomme ständig diese Meldungen:

140: PPTP set-link-info: (inside:192.168.1.129/1081 -> outside:93.134.221.168/1723)
141: PPTP set-link-info: (inside:192.168.1.129/1081 <- outside:93.134.221.168/1723)
142: ERROR: PPTP fail to untranslate CID <64535>
143: PPTP set-link-info: (inside:192.168.1.129/1081 <- outside:93.134.221.168/1723)
144: ERROR: PPTP fail to untranslate CID <64535>
145: PPTP set-link-info: (inside:192.168.1.129/1081 <- outside:93.134.221.168/1723)
146: ERROR: PPTP fail to untranslate CID <64535>
147: PPTP set-link-info: (inside:192.168.1.129/1081 <- outside:93.134.221.168/1723)
148: ERROR: PPTP fail to untranslate CID <64535>

Kann mir hier jemand weiter helfen?
Mitglied: aqui
17.02.2009 um 23:31 Uhr
Dieses Verhalten kann auftreten, wenn die gemeinsame Nutzung der Internetverbindung für eine oder mehrere der Netzwerkverbindungen aktiviert ist. Es gibt einen Bugfix von Microsoft, welcher dieses Problem behebt.


http://support.microsoft.com/default.aspx?scid=kb;en-us;331816
Bitte warten ..
Mitglied: flugfaust
18.02.2009 um 13:39 Uhr
Auf dem Laptop befindet sich bereits SP3. Die gemeinsame Internetverbindung ist bei keinem Adapter aktiviert.
Bei der Remoteeinwahl in ein anderes Netzwerk via PPTP taucht das Problem nicht auf. Finde es irgendwie strange da ich von wo anders aus ohne Probleme in das andere Netzwerk komme OHNE dass es abbricht.
Bitte warten ..
Mitglied: flugfaust
28.02.2009 um 10:41 Uhr
Lag an dem Eintrag "failover". Nachdem ich "no failover" eingetragen hatte, tauchte das Problem nicht mehr auf
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst OpenVPN und PPTP Verbindung (3)

Frage von Veritas zum Thema Router & Routing ...

Router & Routing
Bintec PPTP zu Provider bricht ab

Frage von steinbauerw zum Thema Router & Routing ...

LAN, WAN, Wireless
W-LAN-Verbindung bricht ab, LAN bleibt stabil (8)

Frage von max.webbing zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
MACs im Windows Netzwerk, LAN Verbindung bricht ab (1)

Frage von da-muc zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...