Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit devcon unter Windows Server 2003

Frage Netzwerke Netzwerkmanagement

Mitglied: Noxxon

Noxxon (Level 1) - Jetzt verbinden

18.10.2006, aktualisiert 17:22 Uhr, 3476 Aufrufe, 1 Kommentar

Hallo!

Ich habe momentan das Problem, dass ich nicht mittels "devcon" eine Netzwerkkarte per Remote eines Windows Server 2003 Servers aktivieren bzw. deaktiveren kann!

Laut Microsoft TechNet müsste das mit dem Befehl: "devon -m:\\Servername disable pci\Netzwerkkarten-ID oder Instanzen-ID" geschehen. Ich hatte ebenfalls vor längerer Zeit im Internet gefunden, dass vor den "&" in den Id's ein ^ geschrieben werden muss. Allerdings kann ich es nicht bestätigen, dass es funktioniert.

Sobald ich den Befehl eingebe, also Remotezugriff, wird mir sofort "devcon failed" ausgegeben, wobei ich definitiv weiß, dass ich das schon einmal gemacht habe, allerdings kenne ich die Syntax nicht mehr korrekt

Weiß wer Rat? Ich befinde mich zur Zeit in einem Projekt und brauche schnell Hilfe.

Danke und Gruß
Mitglied: Noxxon
18.10.2006 um 17:22 Uhr
An Alle die es interessiert...

Der Befehl "devcon" in Verbindung mit "disable" lässt sich nicht per Remote ausführen!! Dafür ist ein extra Programm nötig, wie z.B. psexec von Sysinterals.com. Damit muss man sich per Remote einloggen und kann dann den Befehl "vor Ort" ausführen.

Finde es nur irgendwie sehr komisch, dass dann auf der Technet Seite zu DevCon was falsches beschrieben wird.

http://support.microsoft.com/kb/311272
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...