Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Einrichten von DFS

Frage Microsoft Windows Server

Mitglied: AsciWhite

AsciWhite (Level 1) - Jetzt verbinden

16.03.2005, aktualisiert 23.03.2005, 7214 Aufrufe, 3 Kommentare

Hallo Admins,
ich habe ein Problem beim Einrichten eines DFS-Verzeichnis. Zur Ausstattung:
W2k3 Server mit Domäne und eine kleine Flepo NAS (wem das nichts sagt: das is ne kleine Netzwerk HD mit etwas elektronik drumrum und nem Linux-ähnlichem OS ... NAS das zu nennen ist wohl etwas hochgegriffen, aber egal..).
Jetz will ich, dass die Daten von dieser NAS in ein Verzeichnis auf dem Server repliziert werden und auch aktiv gehalten werden (sollte ja nicht das Problem sein).
Nachdem ich mich durch die MS - Anleitung gearbeitet habe und einen neuen Domänenstamm mit Verweisen und Ziel angelegt habe erschien eine Meldung, dass ich die Replikation noch konfigurieren muss - is klar... Allerding, wenn ich hier auf >ja< klicke schießt mir die MMC ab und ich hab nen Eintag im Ereignisprokoll: >> Die Anwendung "C:\WINDOWS\system32\mmc.exe" hat einen Programmfehler verursacht. Datum und Zeit des Fehlers: 16.03.2005 um 13:07:12.125 Ausnahme: c0000005 an Adresse 6D5C480D (dfsgui!DllUnregisterServer) <<.

Auch intensive Suche im Netz hat mich nicht weitergebracht.
Kann mir jemand sagen, was das für ein Problem ist?

Cu Asci White
Mitglied: linkit
16.03.2005 um 18:34 Uhr
Ich würde hier mal Systematisch vorgehen, indem du hergehst und ein Verzeichnis auf einem anderen Computer /Server replizierst. Sollte hier der Fehler auch auftreten, dann liegt es nicht an der NetzHD... wenn doch, dann hat Windwos Probleme mit der Hardisk, in diesem Fall solltest du dich an den Hersteller der netzHD wenden.

Sollte der Fehler auch ohne netzHD auftauchen, poste nochmal
Bitte warten ..
Mitglied: AsciWhite
18.03.2005 um 08:31 Uhr
Hi,
also den Fehler des Crash konnte ich daraufhin eingrenzen, dass dieser Vorgang direkt als Administrator ausgeführt werden muss und nicht nur als ein User der Gruppe Administratoren. Was zwar recht komisch ist, da in der MS Hilfe immer steht: ....ausführen mit Befehl: Ausführen als....
Wie vorgeschlagen habe ich das ganze zwischen einem WinXP NB und dem W2k3 Server versucht zu probieren. Dabei taucht nun ein weiteres Problem auf. Bis zum Replikationsassistenten komme ich ohne Probleme. Nach dem Weiterklicken beim Start des Assistenten bietet er mir 2 Verzeichnisse an: zum einen eines mit Namen: Frs-Staging und zum anderen meine Datenquelle auf dem NB. Diese Freigabe hat jedoch ein rotes Kreuz und kann somit nicht für eine Replikation verwendet werden. Als Information wird weiter unten angegeben, dass der Replikationsdienst nicht installiert sei?!! Wo und wie kann ich kontrollieren, ob der Dienst installiert ist/sein muss?

CU
Bitte warten ..
Mitglied: AsciWhite
23.03.2005 um 08:23 Uhr
Hi,
ich bins noch mal. Scheint keiner eine Idee zu haben.... Wenn doch, bitte posten....

Cu
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst DFS-Replikation - Problem ohne Adminrechte (4)

Frage von mario01 zum Thema Windows Server ...

Rechtliche Fragen
gelöst Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft? (6)

Frage von Stefan007 zum Thema Rechtliche Fragen ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...