Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit IMAP, NNTP und POP3

Frage Microsoft Exchange Server

Mitglied: MasterEye

MasterEye (Level 1) - Jetzt verbinden

12.05.2005, aktualisiert 02.10.2006, 7530 Aufrufe, 6 Kommentare

Ich habe einen neuen Exchange Server aufgesetzt. Nun habe ich das Problem, dass beim Systemstart die Protokolle IMAP, NNTP und POP3 nicht gestartet werden.
Beim manuellen Versuch sie zu starten bekomme ich folgende Fehlermeldung:
"Der Dienst antwortet nicht rechtzeitig auf die Start- oder Steuerungsanforderung. Details finden sie in der Windows Systemanzeige."
Das komische ist, dass in den Logfiles keine Einträge vorhanden sind.
SMTP läuft und funktionier, HTTP löuft und funktioniert.
Ich kann mich per OWA anmelden.

MFG
MasterEye
Mitglied: linuxfreak2
12.05.2005 um 14:34 Uhr
Welches OS, welcher Exchange?
Welche der Dienste (POP, IMAP, NNTP) benötigst du?
Was sagt die Ereignisanzeige?
Hast du mal versucht alle Exchange - Dienste herunterzufahren und neu zu starten?

schnipp -----------------------------------------------
@echo off
echo Stopping Microsoft Exchange Services...
net stop "Microsoft Exchange POP3" /y
net stop "Microsoft Exchange IMAP4" /y
net stop "Microsoft Exchange-Routingmodul" /y
net stop "Microsoft Exchange MTA-Stacks" /y
net stop "Microsoft Exchange-Informationsspeicher" /y
net stop "Microsoft Exchange-Systemaufsicht" /y
net stop "Microsoft Exchange-Verwaltung" /y
net stop "Simple Mail Transfer Protocol (SMTP)" /y
net stop "Network News Transfer Protocol (NNTP)" /y
net stop "WWW-Publishingdienst" /y
net stop "HTTP-SSL" /y
net stop "IIS Verwaltungsdienst" /y
echo Alle Exchange Dienste wurden beendet
PAUSE
------/schnipp--------------------------------------------------------------
Bitte warten ..
Mitglied: MasterEye
12.05.2005 um 16:20 Uhr
server 2003 standard + exchange 2003 standard
Server ist auch gleichzeitig domainserver
In dem logfiles/ereignisanzeige steht nichts,
benötigt werden pop3 und imap
Bitte warten ..
Mitglied: linuxfreak2
12.05.2005 um 20:53 Uhr
Versuch wirklich mal alle Exchange Dienste zu stoppen und neu zu starten, ich hatte auch mal so ein Diensteproblem beim Exchange und dort hat es geholfen.
Desweitern würde ich mal die prüfen ob die Diensteabhängigkeiten prüfen und ob irgendwelche Dieste den Status "automatisch starten" haben und gestoppt sind.

Und den bewährten Reboot, falls möglich
Bitte warten ..
Mitglied: MasterEye
13.05.2005 um 00:06 Uhr
habe bereits öters neu gestartet, bzw dienste beendet und neu gestartet
Bitte warten ..
Mitglied: MasterEye
14.05.2005 um 15:38 Uhr
Sind die Dienste IMAP, NNTP und POP3 von spezielle Einstellungen abhängigi?
Bitte warten ..
Mitglied: mHoelle
02.10.2006 um 11:05 Uhr
Hatte daws gleiche Problem.

Nachdem ich den Dienst <<Network News Transfer Protocol (NNTP)>> von Deaktiviert auf Manuell geändert hatte ging der Start.
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs (4)

Frage von YotYot zum Thema Exchange Server ...

E-Mail
gelöst Outlook 2013 an Exchange mit POP3 (5)

Frage von dbox3 zum Thema E-Mail ...

Exchange Server
gelöst Exchnage, IMAP und Thunderbird (27)

Frage von zeroblue2005 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...