Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Promise FastTrak 378

Frage Hardware CPU, RAM, Mainboards

Mitglied: TuXHunt3R

TuXHunt3R (Level 3) - Jetzt verbinden

06.07.2010 um 09:52 Uhr, 4500 Aufrufe, 2 Kommentare

Hallo ans Forum

Ein Kunde von mir hatte eine Festplatte mit defekten Sektoren. Die Platte war in zwei Partitionen unterteilt, C: für das System und D: für die Daten (wie das halt so üblich ist).
Die defekten Sektoren kamen ausschliesslich auf Partition D: vor.

Da der Kunde ziemlich viele Programme installiert hat und nicht mehr für alles, was er noch benötigt, einen Lizenzschlüssel vorrätig hatte, habe ich die Partition C: mit Ghost 8 auf eine neue Disk geklont und die Daten auf Partition D: von Hand wieder zurückgespielt.

<Kundenaussage an>
Seit dem Klonvorgang wird der SATA-Kontroller nicht mehr erkannt.
<Kundenaussage aus>

Dies stimmt so weit, im Gerätemanager ist das Ding mit einem Ausrufezeichen gekennzeichnet. Was habe ich versucht? Den Treiber von der ASUS Website gesogen und versucht mittels dem Gerätemanager einzubinden. Dies klappte nicht, daraufhin kramte der Kunde die alte Treiber-CD für das Mainboard hervor. Also habe ich den Treiber versucht, der auf dieser CD war. Klappte auch nicht.

Wenn der Kunde die Wahrheit gesagt hat (und ich glaube ihm), dann wurde der SATA-Controller auf der alten Disk erkannt und auf der neuen nicht. Wenn das wirklich so ist, verstehe ich nicht wieso. Es war ein 1:1 Klon der Partition C: auf der alten Disk, der Treiber müsste also installiert sein. Wieso wird das Ding dann im Gerätemanager nicht erkannt?

Das Image habe ich vor dem Aufspielen auf die neue Disk auf Integrität gecheckt und testweise im Ghost Explorer geöffnet, das war tiptop.


Motherboard Typ: ASUS P4C800 Deluxe
SATA-Controller: Promise FastTrak 378

Alte Harddisk: WD Caviar SE16, 320 GB
Neue Harddisk: WD Caviar Green, 1 TB.

Betriebssystem ist Windows XP Pro XSP3

Ich bin mit meinem Latein am Ende.
Habt ihr noch eine Idee?

Gruss TuXHunT3R
Mitglied: SamvanRatt
06.07.2010 um 10:01 Uhr
hast du evtl das BIOS resetet? Der FakeRAID Adapter kann verschiedene Modis(IDE/RAID), der Treiber ist aber unterschiedlich; der onboard Intel SATA ist aber besser, da er nicht als PCi angebunden ist. Evtl hast du auch das SATA500GB Problem; hast du die Möglichkeit eine kleinere HD drot anzuschließen? Viele SATA1 Adapter (das sind beide) haben Probleme mit HDs>500GB; habe zwar solch ein Board aber nur eine kleine SDD dran hängen...
Gruß
Sam
Bitte warten ..
Mitglied: TuXHunt3R
12.07.2010 um 15:41 Uhr
Ich rede mal mit dem Kunden. Durch den Einbau eines anderen Controllers sollte das Problem doch zu lösen sein.....
Danke jedenfalls für die Gedankenanstösse.
Bitte warten ..
Ähnliche Inhalte
Windows Server
SimpleHelp - Problem (4)

Frage von ArnoNymous zum Thema Windows Server ...

Microsoft
Problem mit meinem PC (24)

Frage von AaronH96 zum Thema Microsoft ...

DNS
gelöst Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...