Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Routing?

Frage Microsoft Windows Server

Mitglied: sysad

sysad (Level 3) - Jetzt verbinden

11.04.2007, aktualisiert 14.04.2007, 3321 Aufrufe, 6 Kommentare

Liebe Mitstreiter,

heute bin ich beim Support auf folgendes Problem gestossen und konnt nicht weiterhelfen:

1. Kunde hat ein LAN 10.0.1.x, in dem auch ein W2k3 Server steht, der RAS macht
2. Aussendienstler können sich entweder mit ISDN direkt oder mit Breitband über einen Router einwählen und erhalten eine IP aus dem Bereich 10.0.2.210-240 (war schon immer so, wenn Ihr mich fragt, warum....), und gehen dann mit RDV in den TS. Klappt auch alles.
3. Jetzt ruft mich einer an und beklagt, dass immer dann, wenn er sich mit Breitband einwählt und er mit dem Server verbunden ist (VPN über L2TP), sein eigener Internetzugang auf dem Laptop nicht mehr funktioniert. Er hat bei sich daheim ein 10.0.0.x Heimnetzwerk. Wenn er über ISDN rein geht, kein Problem.

Meine Vermutung: Durch das VPN wird sein Gateway/DSN/Router irgendwie verbogen. Kann ich im RAS was verändern, so dass er auch dann bei sich ins Web kann, wenn er mit VPN an der Zentrale hängt? Problem tritt bei Windows und OSX auf. Mein Gedanke geht in Richtung statische Route....

Danke für einen guten Tipp.
Mitglied: gemini
11.04.2007 um 13:00 Uhr
Hi,

fällt mir als Stichwort Split tunneling ein.
Kann man auf Firewalls ggfs. deaktivieren ist aber dann ein Sicherheitsrisiko.

HTH,
gemini
Bitte warten ..
Mitglied: Dani
11.04.2007 um 17:58 Uhr
Hi,
gehe mal in die Eigenschaften der VPN-Verbindung. Dann nach "Netzwerk", Doppelklick "TCP/IP", Erweitert" und unter "Stand...." den Haken entfernen. Somit kann er wieder über sein Heimzugang online gehen.


Gruß
Dani
Bitte warten ..
Mitglied: sysad
12.04.2007 um 13:16 Uhr
Danke, werds morgen mal versuchen.

Hat jemand eine Idee, wie das mit OSX geht? Dort gibt es kein solches 'Häkchen', und die 'normale' Internetverbindung ist in der Reihenfolge der Netzwerkadapter ganz oben und VPN ganz unten, müsste eigentlich auch passen.
Bitte warten ..
Mitglied: sysad
14.04.2007 um 13:15 Uhr
Habs so gelöst:

Den Adressbereich 10.0.2.x habe ich aufgegeben und die RAS-Clients kriegen jetzt per DHCP eine IP aus dem 10.0.1er Netz. Damit geht Internet auch lokal, wobei ich vermute, dass DNS über den Server läuft. Habe aber noch keine Zeit gehabt, das sicher festzustellen.
Bitte warten ..
Mitglied: Dani
14.04.2007 um 14:30 Uhr
Hi,
das kannst du ganz einfach testen:
Baue eine VPN-Verbindung auf und mache eine Konsole auf. Danach kannst du einen "nslookup" auf www.google ausführen. Wenn du jetzt meinen vorhigen Rat auch gemacht hast, müsstest du direkt vom DNS-Server die Antwort bekommen. bzw. von dem lokalen Router.


Gruß
Dani
Bitte warten ..
Mitglied: sysad
14.04.2007 um 15:17 Uhr
Danke, mein Verdacht war richtig: Jetzt macht der Server das DNS auch für die VPN-Clients. Nicht ideal, aber wenigstens geht es....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Netzwerke
Integration eines fremden Netzwerks (Routing-Problem) (63)

Frage von Brian85 zum Thema Netzwerke ...

Netzwerkgrundlagen
gelöst Vlan Routing Pfsense APU2 vs L3 (7)

Frage von TimMayer zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...