Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei Scan-to-PC (SMB) in Arbeitsgruppennetzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: lordoftheboard

lordoftheboard (Level 1) - Jetzt verbinden

13.11.2014, aktualisiert 14.11.2014, 6814 Aufrufe, 23 Kommentare, 2 Danke

Hallo Forumsmitglieder,

ich möchte von einem Multifunktionsgerät eingescannte Dateien auf eine Workstation (Windows 7) schicken, was leider nicht klappt. Der Scanner gibt einen Fehlercode aus, der auf einen Fehler bei der Anmeldung am Rechner hinweist.

Hier ein paar nähere Informationen:
Ich betreibe in einem kleinen Büro ein Arbeitsgruppennetzwerk. Eine Fritzbox übernimmt den DHCP-Server und die Anbindung ans Internet. An die Fritzbox ist ein 8-Port-Switch (D-Link) angeschlossen. Am Switch hängen folgende Geräte: ein File-Server (Windows Server 8; Datenfreigabe über Benutzeranmeldung mit Kennwort), vier Arbeitsplatzrechner (Windows 7) und ein Multifunktionsgerät (Develop Ineo +200).
Vom Multifunktionsgerät aus kann ich auf den File-Server scannen. Dazu habe ich im Scanner eine Kurzwahl definiert (SMB, Host, Benutzername, Kennwort, Freigabeverzeichnis) und auf dem Server ein Verzeichnis mit Freigabe erstellt. Funktioniert alles.

Nun möchte ich auch direkt auf die Arbeitsplatzrechner scannen. Also habe ich das Prozedere von oben auf den Windows7-Rechnern und am Scanner widerholt. Leider gehen die Daten hier aber nicht durch. Anscheinend gibt es ein Problem bei der Anmeldung.
Über andere Stationen oder per Remotedesktop funktioniert der Zugriff auf diese Rechner.
Irgendetwas scheint der Windows-Server8-Rechner anders zu machen, als die Windows7-Rechner.
Hat jemand eine Idee, was das sein könnte?

Für Eure Antworten schon einmal vielen Dank!

Grüße, lordoftheboard
Mitglied: hajowe
13.11.2014 um 12:39 Uhr
Hallo lordoftheboard


Bekommt deine Workstation eine Adresse vom DHCP?
Zum DNS schreibst du nichts. Ich gehe mal davon aus das dein Server keine DHCP Adresse bekommt, sondern diese fest hat
Kann das Multifunktionsgerät richtig auflösen? Notfalls mal Anmeldung mit aktuelle IP des Host machen.

Bekommst du von dem Multifunktionsgerät auch eine genaue Fehlermeldung?

Gruß
Bitte warten ..
Mitglied: lordoftheboard
13.11.2014 um 12:53 Uhr
Die Adressen verwaltet die Fritzbox dynamisch, also nicht fest eingestellt.
In Sachen DNS bin ich, um ehrlich zu sein, nicht so sonderlich fit. Ich habe es in der Zielwahl aber auch mit der IP-Adresse versucht (ich kann entwedet/oder angeben), hat auch nicht funktioniert.
Eine genaue Fehlermeldung bekomme ich nicht. Es wird ein Statusblatt gedruckt, welches besagt, dass das Dokument nicht übertargen werden konnte, Code EE09C7.

Zitat von hajowe:

Hallo lordoftheboard


Bekommt deine Workstation eine Adresse vom DHCP?
Zum DNS schreibst du nichts. Ich gehe mal davon aus das dein Server keine DHCP Adresse bekommt, sondern diese fest hat
Kann das Multifunktionsgerät richtig auflösen? Notfalls mal Anmeldung mit aktuelle IP des Host machen.

Bekommst du von dem Multifunktionsgerät auch eine genaue Fehlermeldung?

Gruß
Bitte warten ..
Mitglied: BirdyB
13.11.2014 um 13:40 Uhr
Hallo loardoftheboard,

Der Fehlercode sagt laut google, dass der Benutzername oder das Passwort falsch sind.
Ist der richtige Benutzer auf der Workstation angelegt? Stimmt das Passwort? Ggf. Mal Rechnername\Benutzername ausprobieren.
Ist die Zeiteinstellung auf Drucker und Workstation richtig (ggf. Zeitzone checken)

Beste Grüße!

Berthold
Bitte warten ..
Mitglied: lordoftheboard
13.11.2014 um 14:54 Uhr
Benutzername und Passwort habe ich mehrfach neu eingegeben (gerade beim Passwort kann man sich ja mal vertun). Daran liegt es nicht.
Uhrzeiten werde ich heute abend checken. Ebenso werde ich dnn auch nochmal feste IP-Adressen probieren.

Dnnke für die Hinweise!
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 09:37 Uhr
Ich habe nun die Systemzeiten geprüft: die Zeit am Multifunktionsgerät hat tatsächlich nicht gestimmt. Leider war dies nicht die Ursache.
An den Benutzereingaben kann es eigentlich nicht liegen. Die habe ich mehrfach widerholt, auch in unterschiedlichen Varianten: auf dem WIndowsServer8-Rechner funktioniert es, auf dem Windows7-Rechner nicht.

Ich vermute, das es mit SMB zusamenhängen könnte, kenne mich aber nicht damit aus.
Ist es möglich, dass auf Windows7-Rechnern irgendwelche Protokolle oder Dienste fehlen, bzw. standardmäßig nicht aktiviert sind? Google wirft da so Begriffe wie NetBEUI oder UDP in den Raum...?
Bitte warten ..
Mitglied: BirdyB
14.11.2014 um 09:44 Uhr
Was sagt denn die Firewall auf der Workstation? Lässt die SMB zu?
Du kannst natürlich auch nochmal die Dienste prüfen...
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 10:30 Uhr
Die Firewall hatte ich testweise deaktiviert. Probiere ich heute Abend nochmal.

Bezüglich der Dienste, weiß ich ja gar nicht, welcher interessant für mich sein könnte. Anmeldedienst, Anmeldeinformationsverwaltung, DNS-Client?
Sind alle deaktiviert.
Bitte warten ..
Mitglied: hajowe
14.11.2014 um 10:59 Uhr
Hi loardoftheboard.

Hast du Information was das Ereignislog vom Windows 7 sagt?

Zum Beispiel fehlgeschlagene Anmeldungen?

Hast du auf dem Windows 7 einen Extra Account für das Multifunktionsgerät angelegt oder
ist es ein Domänenbenutzer?

Gruß
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 13:08 Uhr
Zum Account: ich habe Beides probiert. Auf dem Fileserver reicht es, wenn ich dem Scanner einen beliebigen Benutzerzugang nutzen lassen, auf dem Windows7-Rechner nicht. Deshalb habe ich dort einen separaten User "Scanner" mit eigenem Kennwort angelegt. Das hat auch nicht geholfen.

Jetzt wird es möglicherweise interessant: ich bin über "Verwaltung" in die Ereignisanzeige und habe mir die Ereignisse der letzten Stunden angesehen.
Dort steht: 1111 - TerminalServices-Printer - System
Doppelklick darauf wird folgende Fehlermeldung angezeigt: Der für den Drucker Kopierer Farbe erforderliche Treiber KONICA MINOLTA C200 PCL ist unbekannt. Wenden Sie sich an den Administrator, um den Treiber zu installieren, bevor Sie sich erneut anmelden. Leider steht dort nur das Datum des Protokolls, nicht der Zeitpunkt des Fehlers.

Gehe ich richtig in der Annahme, dass einfach nur der Drucker installiert sein muss? Der sollte aber eigentlich installiert sein. Muss ich prüfen.
Bitte warten ..
Mitglied: BirdyB
14.11.2014 um 13:33 Uhr
Wenn der Drucker nur auf einer Netzwerkfreigabe speichern soll, hat der Druckertreiber ja erstmal nichts damit zu tun. Jetzt nochmal die Frage: Hast du als Benutzername auch mal den Benutzernamen samt zugehörigem Rechner angegeben also in der Form "Rechnername\Benutzername"?
Kannst du die Scannerfreigabe denn von einem anderen Rechner aus aufrufen?

Beste Grüße!


Berthold
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 14:47 Uhr
Der Druckertreiber hat wirklich nichts gebracht.
Leider ebensowenig die Form "Rechnername\Benutzername". Trotzdem schon mal vielen Dank!

Die Scannerfreigabe kann ich von jedem anderen Rechner aus erreichen.
Bitte warten ..
Mitglied: icepiet
LÖSUNG 14.11.2014, aktualisiert um 19:24 Uhr
Hi,
um was für ein Multifunktionsgerät handelt es sich denn und wie alt ist das Gerät? Habe letztes ein ähnliches Problem gehabt.
Hatte das Problem an einen etwas älterem RICOH Multifunktionsgerät. Ursache war, dass bei Windows 7/8 Server2012/2012R2 eine neue SMB Version verwendet wird. Da das Gerät etwas älter ist und auch nicht mehr mit Updates versorgt wird, wurde das leider nicht mehr unterstützt.
Probier doch mal folgendes: Stell dir einen alten XP Rechner hin und probier das ganze mal darüber.
Da ich mit XP eigentlich nichts mehr zutun haben möchte habe ich dann auf meinem Server FilzillaServer installiert und das ganze über FTP laufen lassen. Funktioniert einwandfrei und genug ressourcen für einen kleinen FTP Dienst hat man ja in der Regel frei.
Gruß
Piet
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 15:48 Uhr
Ich habe jetzt noch einmal geggogelt. Ich habe eine How-to-Anleitung auf Youtube gefunden, die genau das als Weg beschreibt, was ich getan habe. Nur dass es bei mir nicht funktioniert.

In einem anderen Thread habe ich einen User mit ähnlichen Problemen gefunden: "...hatten wir letztens auch, mit einem Ricoh und einem Konica Minolta.
Problem ist das SMB 3.0. Bei dem Ricoh hat die betreuuende Firma ein Firmware-Update rangeschleppt das das Problem behoben hat,
für den Konica gabs noch keins, wurde aber auch von Konica Minolta bestätigt, dass die Server 2012(R2) noch nicht kennen..."

Ist das denkbar, dass ich ein Firmwareupdate auf den Scanner brauche, bzw. dass es möglicherweise gar nicht funktioniert, weil Windows 7 zu neu ist?
Bitte warten ..
Mitglied: Looser27
14.11.2014, aktualisiert um 16:02 Uhr
Hast du das Zielverzeichnis auf dem Client-PC, in das das Gerät die Dateien ablegen soll denn auch freigegeben, so dass das Gerät da hinein ablegen kann?
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 16:12 Uhr
Ja, klar.
Bitte warten ..
Mitglied: icepiet
14.11.2014 um 16:16 Uhr
Probier mal dass was ich dir geschrieben habe.....
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 16:27 Uhr
Oh sorry, deinen Hinweis hatte ich überlesen.
Das mit dem XP-Rechner muss ich mal am Wochenende machen, könnte mir aber gut vorstellen, dass es tatsächlich an den SMB-Versionen liegt.

Wie würde das dann mit FileZilla laufen? Müsste ich das Programm auf dem File-Server installieren und laufen lassen und dann den Scanner über FTP verbinden?

Das Gerät ist übrigens ein Develop Ineo +200 (baugleich Minolta Bizhub C200).
Bitte warten ..
Mitglied: icepiet
14.11.2014, aktualisiert um 16:37 Uhr
Du installierst Filezilla Server auf deinem FileServer, erstellst einen Benutzer, vergibst ein Passwort und gibst den Pfad für diesen Benutzer an.
Dann gehst du auf das Webinterface deines Multifunktionsgeräts wählst als Verbindung FTP und hinterlegst dann die daten

ftp://NAME_DES_FILESERVER alternativ auch IP des FileServer
Benutzer
Passwort

Zur Info: der Pfad kann ruhig in einem bereits freigegebenen Ordner liegen, sodass alle Benutzer die darauf per Freigabe zugreifen sollen, dies auch können.
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 16:45 Uhr
Okay, vielen Dank! Probier ich aus und gebe dann eine Rückmeldung.
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 17:13 Uhr
(000009)14.11.2014 17:11:12 - (not logged in) (192.168.178.253)> Connected on port 21, sending welcome message...
(000009)14.11.2014 17:11:12 - (not logged in) (192.168.178.253)> USER Scanner
(000009)14.11.2014 17:11:12 - (not logged in) (192.168.178.253)> 331 Password required for scanner
(000009)14.11.2014 17:11:12 - (not logged in) (192.168.178.253)> PASS **
(000009)14.11.2014 17:11:12 - scanner (192.168.178.253)> 230 Logged on
(000009)14.11.2014 17:11:12 - scanner (192.168.178.253)> CWD Scanner
(000009)14.11.2014 17:11:12 - scanner (192.168.178.253)> 550 CWD failed. "/Scanner": directory not found.
(000009)14.11.2014 17:11:12 - scanner (192.168.178.253)> QUIT
(000009)14.11.2014 17:11:12 - scanner (192.168.178.253)> 221 Goodbye

Anscheinend findet er das Verzeichnis nicht. Aber ich habe es doch über FileZilla ausgewählt?!
Bitte warten ..
Mitglied: BirdyB
14.11.2014 um 18:04 Uhr
Du musst das Verzeichnis schon anlegen und die entsprechenden Rechte vergeben...
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 19:02 Uhr
Klar gibt es das Verzeichnis und es ist freigegeben für die Benutzer Administrator, Scanner und mich selbst.
Bitte warten ..
Mitglied: lordoftheboard
14.11.2014 um 19:24 Uhr
Thank god it's friday! Und endlich Problem gelöst!

Wie es scheint kommen die SMB-Versionen vom Scanner und von Windows 7 nicht miteinander zurecht.
Abhilfe schafft der Workaround von User icepiet (vielen Dank dafür!): die Installation eines FTP-Servers.

Das Problem mit dem nicht gefundenen Verzeichnis konnte ich über ein anderes Forum lösen: "You shared C:\test and set it as Home directory. Since FZ Server uses a virtual directory structure, the directory set as Home becomes the virtual root. So a /test directory does not exist, because C:\test is the root. In other words, The / directory IS already C:\test."
Auf gut deutsch bedeutet das, dass ich als Heimverzeichnis nicht das Scanner-Verzeichnis eintragen muss, sonder eine Verzeichnisebene höher.

Vielen Dank für eure Unterstützung!

Grüße, lord
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2012 R2, Scan bzw. SMB nicht mehr möglich (11)

Frage von d4shoerncheN zum Thema Windows Netzwerk ...

Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...