Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Treiber einbinden mit WDS Server und Sysprep

Frage Microsoft Windows Server

Mitglied: toby-k

toby-k (Level 1) - Jetzt verbinden

02.04.2009, aktualisiert 06.04.2009, 8451 Aufrufe, 8 Kommentare, 1 Danke

Hi, hab ein kleines Problem bei der Treibereinbindung mit dem WDS Server

also ich habe den WDS Server auf nem Windows 2003 laufen und möchte damit Windows XP SP2 verteilen.

Ich habe schon gegoogelt und bin soweit. Habe auf dem WDS Server folgende Struktur:

Remoteinstall
..->Images
......->Esprimo (Imagegruppe)
..........->P5700 (Imagename)
..............->$OEM$
..................->$S1
......................->Sysprep (darin liegt die Sysprep.inf)
......................->drivers
..........................->LAN (hier liegen jetzt die *.inf, *.sys, *.cat Dateien vom Netzwerkkartentreiber)
..........................->Sound (Hier das gleiche für die Soundkarte...)
..........................->Graphic (Hier das gleiche für die Grafikkarte...)


Ist diese Struktur richtig?


Jetzt zur Sysprep.inf:

;SetupMgrTag
[Unattended]
OemSkipEula=Yes
InstallFilesPath=C:\sysprep\i386
OemPnPDriverPath="drivers\LAN;drivers\Sound;drivers\Graphic"


Passt der OemPnPDriversPath zu der oben angelegten Struktur? Oder muss ich bei [Unattended] noch weitere Befehlszeilen hinzufügen?
Den drivers Ordner kopiert er auf C:, die Sysprep.inf benutzt er auch, nur der Teil mit den Treibern will einfach nicht funktionieren.

Danke schonmal
Mitglied: toby-k
06.04.2009 um 15:47 Uhr
Weiß denn keiner, woran es liegen könnte?

Ich hab jetzt etwas weitergegoogelt und den Registryeintrag für die Pfade, wo er standardmäßig nach Treibern sucht geändert und dort eingetragen, was ich in der Sysprep.inf unter OemPnPDriversPath hab.
Damit funktioniert es, aber das ist dumm, weil ich daran ja nur etwas ändern kann, wenn ich wieder ein neues Image capture.
Bitte warten ..
Mitglied: toby-k
08.04.2009 um 10:42 Uhr
Oder gibt es vielleicht eine Möglichkeit diesen Registryeintrag zu modifizieren, bevor Sysprep loslegt die Treiber zu suchen?
Bitte warten ..
Mitglied: toby-k
27.04.2009 um 09:27 Uhr
Kann denn wirklich keiner helfen?...
Bitte warten ..
Mitglied: scapegrace
26.08.2009 um 08:23 Uhr
Also soweit ich weiß, wird der sysprep Ordner nach dem ersten Installationsvorgang (KEy Uhrzeit etc.) gelöscht.

Probier einfach mal ein anderen Ordner z.B. C:\Treiber oder so....sollte helfen
Bitte warten ..
Mitglied: toby-k
26.08.2009 um 12:06 Uhr
Die Treiber sind im Ordner
C:\drivers\....
Bitte warten ..
Mitglied: scapegrace
26.08.2009 um 13:56 Uhr
mhn war bei der Formatierung net so zu sehen

aber probier mal das:

Hinweis Wenn unsignierte Treiber sich nicht vermeiden lassen, verwenden Sie den Parameter UpdateInstalledDrivers=yes zusammen mit OemPnPDriversPath= und

DriverSigningPolicy=ignore

anstelle des Befehlszeilenparameters -pnp, um eine reibungslosere Installation zu ermöglichen.


http://support.microsoft.com/kb/302577
Bitte warten ..
Mitglied: toby-k
26.08.2009 um 17:05 Uhr
Hab ich alles schon versucht^^
Bitte warten ..
Mitglied: HardySim
13.11.2009 um 12:56 Uhr
hi, ich habe das gleiche problem,
es wird keine hardware installiert

sysprep wird ausgeführt, treiberordner (c:\driver) wird kopiert nur werden die geräte nicht installiert.

ich benutze ebenso wds mit winxp - images werden mit sysprep (minisetup) angelegt

irgendwelche ideen??
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
PRIMERGY TX300 S3 VLAN Treiber für Windows Server 2016 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

Windows Server
gelöst SCCM und WDS Server als separate Verteilungspunkte über PXE konfigurieren (1)

Frage von MiMa89 zum Thema Windows Server ...

Windows Server
WIM Images anpassen für WDS Server (8)

Frage von IT-Biene zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (20)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Linux Desktop
KDE Slimbook (11)

Link von Frank zum Thema Linux Desktop ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...