Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit TV-Ausgang

Frage Hardware Grafikkarten & Monitore

Mitglied: user007

user007 (Level 1) - Jetzt verbinden

21.09.2009 um 16:11 Uhr, 3484 Aufrufe, 13 Kommentare

Hallo,

ich habe ein Problem mit dem TV-Ausgang meiner On-Board-Karte ATI Mobility Radeon 7500. Als Treiber ist Omega 3.8.442 installiert.

Wenn ich den Laptop über den S-Video-Ausgang mit dem Scartstecker an ein TV-Gerät anschliesse, wird dort der Desktop nur in schwarz/weiß dargestellt. Vorher gab es dieses Problem nicht. Es wurden keinerlei Veränderungen vorgenommen.

Auf dem Rechner läuft WINXP Prof. SP3

Hat jemand eine Idee, woran das liegen könnte?

Schon mal Danke im Voraus.

Gruß 8bit
Mitglied: Der-Phil
21.09.2009 um 16:15 Uhr
Hallo,

probiere mal nen anderen SCART-Eingang.
Die Farben können nach verschiedenen Standards verarbeitet werden. S-Video können meist nicht alle Ports.

Phil
Bitte warten ..
Mitglied: mrtux
21.09.2009 um 16:26 Uhr
Hi !

Zitat von user007:
nur in schwarz/weiß dargestellt. Vorher gab es dieses Problem
nicht. Es wurden keinerlei Veränderungen vorgenommen.

Keinerlei Veränderungen? Was hat es dann mit dem Wort "vorher" auf sich, wenn ich mal vorsichtig anfragen darf?

mrtux
Bitte warten ..
Mitglied: Der-Phil
21.09.2009 um 16:30 Uhr
Hi!

Ist doch klar... Sagen Deine Anwender nie: "Ich habe nichts gemacht!"?
Bevor man nichts gemacht hat, ging es noch. :-P

Phil
Bitte warten ..
Mitglied: user007
21.09.2009 um 16:31 Uhr
Hallo mrtux,

mit "vorher" meinte ich, dass es dieses Problem vor. ca. 2,3 Wochen nicht gab. Am Laptop ist seitens der grafik nichts verändert worden. Also der gleiche Treiber wie vorher usw.

Gruß user007
Bitte warten ..
Mitglied: 81825
21.09.2009 um 16:32 Uhr
Zitat von mrtux:
Was hat es dann mit dem Wort "vorher" auf sich, wenn ich mal vorsichtig anfragen darf?

Vorher war der Fernseher sicher noch heil und voll funktionsfähig
Bitte warten ..
Mitglied: RoterFruchtZwerg
21.09.2009 um 16:34 Uhr
Dein Notebook gibt S-Video aus, dein TV kann oder erwartet aber (am verwendeten Eingang) nur Composite-Video.
Dein Notebook gibt S-Video aus, dein Verbindungskabel ist aber nur Composite-Video tauglich.
Dein Notebook gibt Composite-Video aus, dein TV kann oder erwartet aber (am verwendeten Eingang) nur S-Video.

Eine der Konstellationen trifft bei dir zu, welche es ist, lässt sich so nicht sagen.
Bitte warten ..
Mitglied: user007
21.09.2009 um 16:35 Uhr
Hi Phil,

das habe ich schon gemacht, bringt leider auch nichts.
Bitte warten ..
Mitglied: user007
21.09.2009 um 16:40 Uhr
Aha, das klingt interessant. Kann man diese Einstellungen am TV auch verändern?

Also ob das prinzipiell möglich ist auszuwählen, ob der Eingang Composite-Video oder S-Video ist?

Ich muss mal so doof fragen, weil es nicht meinen eigenen TV betrifft.
Bitte warten ..
Mitglied: RoterFruchtZwerg
21.09.2009 um 16:42 Uhr
Kommt ganz auf den TV an, ob er dir diese Option bietet. Prinzipell ja.
Bitte warten ..
Mitglied: mrtux
21.09.2009 um 16:46 Uhr
Hi !

Zitat von user007:
Also ob das prinzipiell möglich ist auszuwählen, ob der
Eingang Composite-Video oder S-Video ist?

Bei manchen Geräten (je nach Hersteller) wird auch zwischen RGB und Composite unterschieden.

Ich muss mal so doof fragen, weil es nicht meinen eigenen TV
betrifft.

Also war vorher doch etwas anders: Der Fernseher?!

mrtux
Bitte warten ..
Mitglied: RoterFruchtZwerg
21.09.2009 um 17:07 Uhr
Bei manchen Geräten (je nach Hersteller) wird auch zwischen
RGB und Composite unterschieden.

SCART könnte auch noch YUV (Component)... Aber weder RGB noch YUV kommen hier in Frage, da der TV in diesen Fällen ein rotes oder garkein Bild anzeigen würde.

SCART Verbindungen sind prinzipiell Composite/S-Video/RGB/YUV tauglich.
Mini-DIN S-Video Verbindungen prinzipiell Composite und S-Video.
Cinch Verbindungen können nur Composite.

Was der TV an einem SCART/Mini-DIN Eingang erwartet, hängt in der Regel davon ab, was er überhaupt beherrscht, und was man einstellt.
Manchmal legt man im Setup fest, wie der Eingang eingestellt ist. Manchmal sind es aber auch virtuelle Kanäle, also z.B. "AV1", "AV1s", "AV1rgb"...
Bitte warten ..
Mitglied: user007
21.09.2009 um 17:13 Uhr
Also erstmal ein dickes Dankeschön an alle für die schnelle Hilfe.

Dann werd ich mir den TV genauer ansehen, ich vermute mal stark dass dort das Problem liegt.

Sag denn morgen Bescheid ob es geklappt hat.

Bis dahin, schönen Abend noch.

Gruß user007
Bitte warten ..
Mitglied: user007
23.09.2009 um 17:23 Uhr
Das Problem wird am Kabel liegen wie es aussieht. Ich habe es mal bei meinem TV an 2 Scart-Eingängen probiert, ist das gleiche, auch nur schwarz/weiß.

Ich kann am AV-Eingang nur zwischen RGB und Automatisch auswählen. Bei RGB kommt gar kein Bild, sonst eben nur s/w.

Gruß user007
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...