Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Wake on Lan mit W2k3 SBS

Frage Netzwerke

Mitglied: 36241

36241 (Level 1)

03.10.2006, aktualisiert 07.10.2006, 3953 Aufrufe, 6 Kommentare

Hallo zusammen....

ich habe hier ein Prob mit WoL.
System: Windows 2003 Small Bussiness Server.
Board und Netzwerkkarte sind WoL fähig und im BIOS ist WoL aktiv. Das Kabel zwischen Board und Netzwerkkarte ist gesteckt.

Wenn ich nun den Rechner in den Standby oder Ruhezustand fahre und von nem zweiten Rechner, (Win XP) der im Netzwerk sich befindet, über das WoL Prog: "Lanstart" versuche den Rechner zu starten tut sich nix.
Jedoch bei dem WinXP Rechner klappt alles ohne Probleme (da brauch ich sogar nicht mal ein Kabel zwischen PCI Netzwerkkarte und Board).

Bei WinXP muss man in der Konfig für die Netzwerkkarte auch noch einstellen das diese den Rechner starten kann. Bei Windows 2003 ist dies jedoch gar nicht erst möglich. Es gibt da keine solcher Einstellungen.

Wie kann ich es nun realisieren das ich den Server über WoL starten kann ???

Danke schonmal für eure Hilfe.

Gruß
Fox
Mitglied: 21271
03.10.2006 um 14:32 Uhr
Ist im Bios alles richtig aktiviert ???
Bitte warten ..
Mitglied: 36241
03.10.2006 um 19:52 Uhr
ja im Bios stimmt soweit alles....
ist ja nicht viel..
nur bei "WakeOnLan" auf "Enable" stellen. oder ist sonst noch was zu aktivieren ?
Bitte warten ..
Mitglied: Dynadrate
05.10.2006 um 01:13 Uhr
Ich weiß net woran es damals gelegen hatte....aber sowas hatte ich auch.
Fehler war, dass der Rechner vor ordnungsgemäß runter gefahren werden musste.
Vielleicht bringt dich das ja weiter
Bitte warten ..
Mitglied: 36241
05.10.2006 um 22:50 Uhr
Hatte den Server ja in den Standby Modus gefahren...das sollte doch dann klappen oder nicht ?
Soweit ich weiß geht das WoL NUR im "Ruhezustand" oder "Standby" aber NICHT wenn man den Rechner richtig "Herruntergefahren" hat. oder ?
Bitte warten ..
Mitglied: Dynadrate
05.10.2006 um 22:55 Uhr
Doch, gerade dafür ist es!

http://de.wikipedia.org/wiki/Wake_on_LAN

"Die Netzwerkkarte wartet auf ein so genanntes Magic Packet (Schutzmarke von AMD), bei dessen Empfang der Rechner eingeschaltet wird."

Programm, um Magic Packets zu versenden:
http://www.spettel.de/
Bitte warten ..
Mitglied: 36241
07.10.2006 um 12:50 Uhr
OK....auch nicht schlecht ^^
Aber wieso funktioniert das ganze nicht bei meinem Windows 2003 SBS Server ??? Warum kann ich diesen per WoL nicht starten ???
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Wake on LAN mit Win10x64 funktioniert nicht (16)

Frage von Rene1976 zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst Wake-on-LAN - benutzergesteuert (4)

Frage von donnyS73lb zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...